Laptop wireless problems in Vista

Discussion in 'Wireless Networking' started by =?Utf-8?B?S2F6?=, Jan 20, 2007.

  1. My problem is that when starting up my laptop it does not automatically
    connect to the network. This has begun since installing vista rtm. It began
    as an intermittent problem but now is constant. I have no problems manually
    connecting and the connection stays up with no problems once connected. The
    wireless adaptor is Intel pro 3945abg with the latest drivers the
    modem/router is a linksys wag54gv2 and the laptop is a Sony Vaio vgnfe28gp.
    Any help would be greatly appreciated.
     
    =?Utf-8?B?S2F6?=, Jan 20, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?S2F6?=

    Pavel A. Guest

    "Kaz" <> wrote in message news:...
    > My problem is that when starting up my laptop it does not automatically
    > connect to the network. This has begun since installing vista rtm. It began
    > as an intermittent problem but now is constant. I have no problems manually
    > connecting and the connection stays up with no problems once connected. The
    > wireless adaptor is Intel pro 3945abg with the latest drivers the
    > modem/router is a linksys wag54gv2 and the laptop is a Sony Vaio vgnfe28gp.
    > Any help would be greatly appreciated.


    Can you post the version of 3945abg driver and what are
    settings of your router (A/G? encryption type? )

    --PA
     
    Pavel A., Jan 21, 2007
    #2
    1. Advertising

  3. I have fixed the problem since my original post, other software I had
    instsalled was interfering with my wireless. All is now working as it should.

    "Pavel A." wrote:

    > "Kaz" <> wrote in message news:...
    > > My problem is that when starting up my laptop it does not automatically
    > > connect to the network. This has begun since installing vista rtm. It began
    > > as an intermittent problem but now is constant. I have no problems manually
    > > connecting and the connection stays up with no problems once connected. The
    > > wireless adaptor is Intel pro 3945abg with the latest drivers the
    > > modem/router is a linksys wag54gv2 and the laptop is a Sony Vaio vgnfe28gp.
    > > Any help would be greatly appreciated.

    >
    > Can you post the version of 3945abg driver and what are
    > settings of your router (A/G? encryption type? )
    >
    > --PA
    >
    >
    >
    >
     
    =?Utf-8?B?S2F6?=, Jan 21, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TW91bnRhaW4gTmV0d29ya3M=?=

    Transferring Wireless Networks from an old laptop to a new laptop

    =?Utf-8?B?TW91bnRhaW4gTmV0d29ya3M=?=, May 3, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    884
    =?Utf-8?B?TW91bnRhaW4gTmV0d29ya3M=?=
    May 4, 2006
  2. Replies:
    2
    Views:
    1,319
    Luke122
    Oct 11, 2006
  3. =?Utf-8?B?TW9ybmVTQQ==?=

    Laptop XP to Laptop Vista Connection

    =?Utf-8?B?TW9ybmVTQQ==?=, Aug 14, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    495
  4. rafael
    Replies:
    7
    Views:
    1,964
    Jack \(MVP-Networking\).
    Jan 21, 2008
  5. Mike in Nebraska

    Problems with wireless and Vista Business laptop

    Mike in Nebraska, Nov 18, 2008, in forum: Wireless Networking
    Replies:
    8
    Views:
    566
    Mike in Nebraska
    Nov 19, 2008
Loading...

Share This Page