Laptop WinXP pro - Linksys WCG200 - PC Win2k pro

Discussion in 'Wireless Networking' started by Tim Fickes, Jul 29, 2004.

  1. Tim Fickes

    Tim Fickes Guest

    Feeling like an idiot here...

    Replaced rental cable modem with new Linksys WCG200.

    Plugged in pc (Win2K pro), able to reach internet.

    New WinXP pro is laptop with wireless, able to reach internet.
    ***********************

    Just can't figure out how to see C:\ on Win2k from laptop to copy over
    files.

    On PC I've shared the C:\ drive, set permissions to everyone, but can't see
    it in neighborhood from laptop...

    Laptop is basically untouched as far as settings, it is a Dell straight out
    of the box.

    PC is Win2k pro running Norton Internet Security 2003.

    Tried disabling NIS, still can't see PC from laptop...

    Any help would be appreciated.
     
    Tim Fickes, Jul 29, 2004
    #1
    1. Advertising

  2. Tim Fickes

    Guest Guest

    Have you tried to disable the XP firewalls on both
    machines ?
    >-----Original Message-----
    >Feeling like an idiot here...
    >
    >Replaced rental cable modem with new Linksys WCG200.
    >
    >Plugged in pc (Win2K pro), able to reach internet.
    >
    >New WinXP pro is laptop with wireless, able to reach

    internet.
    >***********************
    >
    >Just can't figure out how to see C:\ on Win2k from

    laptop to copy over
    >files.
    >
    >On PC I've shared the C:\ drive, set permissions to

    everyone, but can't see
    >it in neighborhood from laptop...
    >
    >Laptop is basically untouched as far as settings, it is

    a Dell straight out
    >of the box.
    >
    >PC is Win2k pro running Norton Internet Security 2003.
    >
    >Tried disabling NIS, still can't see PC from laptop...
    >
    >Any help would be appreciated.
    >
    >
    >
    >.
    >
     
    Guest, Jul 29, 2004
    #2
    1. Advertising

  3. Tim Fickes

    Tim Fickes Guest

    That seems to have done it someway, somehow...
    <> wrote in message
    news:6c5a01c475ae$5e7f5920$...
    > Have you tried to disable the XP firewalls on both
    > machines ?
    > >-----Original Message-----
    > >Feeling like an idiot here...
    > >
    > >Replaced rental cable modem with new Linksys WCG200.
    > >
    > >Plugged in pc (Win2K pro), able to reach internet.
    > >
    > >New WinXP pro is laptop with wireless, able to reach

    > internet.
    > >***********************
    > >
    > >Just can't figure out how to see C:\ on Win2k from

    > laptop to copy over
    > >files.
    > >
    > >On PC I've shared the C:\ drive, set permissions to

    > everyone, but can't see
    > >it in neighborhood from laptop...
    > >
    > >Laptop is basically untouched as far as settings, it is

    > a Dell straight out
    > >of the box.
    > >
    > >PC is Win2k pro running Norton Internet Security 2003.
    > >
    > >Tried disabling NIS, still can't see PC from laptop...
    > >
    > >Any help would be appreciated.
    > >
    > >
    > >
    > >.
    > >
     
    Tim Fickes, Jul 29, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JoeT
    Replies:
    4
    Views:
    6,057
    Malke
    Mar 1, 2005
  2. =?Utf-8?B?RnJhbmtEdWJhaQ==?=

    using laptop thinkpad wireless with linksys WCG200

    =?Utf-8?B?RnJhbmtEdWJhaQ==?=, Mar 18, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    669
    =?Utf-8?B?SHVudGVyIEI=?=
    Mar 18, 2005
  3. Colin
    Replies:
    0
    Views:
    852
    Colin
    Jun 14, 2005
  4. nameruse

    Win2k Pro vs. WinXP Pro

    nameruse, Aug 2, 2004, in forum: Computer Support
    Replies:
    13
    Views:
    926
    Mark Shaw
    Aug 4, 2004
  5. Viper

    WCG200 question?????

    Viper, Oct 6, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    519
    Viper
    Oct 6, 2005
Loading...

Share This Page