Laptop was working on network and now will not

Discussion in 'Wireless Networking' started by Lois, Feb 19, 2005.

  1. Lois

    Lois Guest

    I have a home network with two desktops and one laptop. I am using a
    Netgear WG511 router. My problem is that the laptop is not receiving
    the signal. It was working fine and all of a sudden it cannot connect
    to the internet. I have an excellent signal and the status box says it
    is sending but not receiving. When I ping the laptop from the main
    computer I get "request timed out". And the same when I ping from the
    laptop to the desktop.

    Thanks for your help.
    Lois, Feb 19, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    885
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  2. mmmarlee mcgarvey
    Replies:
    1
    Views:
    819
    Watcher of the Skies
    Sep 2, 2004
  3. rafael
    Replies:
    7
    Views:
    1,652
    Jack \(MVP-Networking\).
    Jan 21, 2008
  4. kevindtimm
    Replies:
    0
    Views:
    372
    kevindtimm
    Jan 1, 2009
  5. Replies:
    10
    Views:
    719
Loading...

Share This Page