Laptop refuses to get on the workgroup

Discussion in 'Computer Support' started by Mr.G (@¿@), Jul 14, 2010.

  1. Mr.G  (@¿@)

    Mr.G (@¿@) Guest

    Hi and I have 3 computers on a wireless router. All 3 are on the
    internet. The the 3 desktops are on the workgroup but the laptop
    refuses too. I can ping the laptop from the Main desktop but I don't
    see it in the workgroup. On the laptop I can all all the shared
    folders in "My Network Places". The laptop can even access the shared
    folders on the 2 desktop computers. I turned off all firewalls. I even
    added the IP address I got from pinging it in the properties for the
    Network adapter and still not on the workgroup. All 3 computers have
    the same name for their workgroup. Thanks for any advice. They all use
    XP Pro.
    Mr.G (@¿@), Jul 14, 2010
    #1
    1. Advertising

  2. Mr.G  (@¿@)

    Aardvark Guest

    On Tue, 13 Jul 2010 18:09:53 -0700, Mr.G (@¿@) wrote:

    > Hi and I have 3 computers on a wireless router. All 3 are on the
    > internet. The the 3 desktops are on the workgroup but the laptop refuses
    > too. I can ping the laptop from the Main desktop but I don't see it in
    > the workgroup. On the laptop I can all all the shared folders in "My
    > Network Places". The laptop can even access the shared folders on the 2
    > desktop computers. I turned off all firewalls. I even added the IP
    > address I got from pinging it in the properties for the Network adapter
    > and still not on the workgroup. All 3 computers have the same name for
    > their workgroup. Thanks for any advice. They all use XP Pro.



    Ask K-man. He'll know.


    --
    I'm Josef Fritzl, and No Windows was my idea.
    Aardvark, Jul 14, 2010
    #2
    1. Advertising

  3. Mr.G  (@¿@)

    ]v[etaphoid Guest

    "Mr.G (@¿@)" <> wrote in message
    news:...
    > Hi and I have 3 computers on a wireless router. All 3 are on the
    > internet. The the 3 desktops are on the workgroup but the laptop
    > refuses too. I can ping the laptop from the Main desktop but I don't
    > see it in the workgroup. On the laptop I can all all the shared
    > folders in "My Network Places". The laptop can even access the shared
    > folders on the 2 desktop computers. I turned off all firewalls. I even
    > added the IP address I got from pinging it in the properties for the
    > Network adapter and still not on the workgroup. All 3 computers have
    > the same name for their workgroup. Thanks for any advice. They all use
    > XP Pro.


    Have you tried counselling it for it's insubordinate attitude?
    ]v[etaphoid, Jul 14, 2010
    #3
  4. Mr.G  (@¿@)

    skeeter Guest

    "Mr.G (@¿@)" <> wrote in message
    news:...
    > Hi and I have 3 computers on a wireless router. All 3 are on the
    > internet. The the 3 desktops are on the workgroup but the laptop
    > refuses too. I can ping the laptop from the Main desktop but I don't
    > see it in the workgroup. On the laptop I can all all the shared
    > folders in "My Network Places". The laptop can even access the shared
    > folders on the 2 desktop computers. I turned off all firewalls. I even
    > added the IP address I got from pinging it in the properties for the
    > Network adapter and still not on the workgroup. All 3 computers have
    > the same name for their workgroup. Thanks for any advice. They all use
    > XP Pro.


    this same happened to me. check to be sure client for microsoft networks is
    installed on all .
    skeeter, Jul 14, 2010
    #4
  5. Mr.G  (@¿@)

    Meat Plow Guest

    On Tue, 13 Jul 2010 18:09:53 -0700, Mr.G (@¿@) wrote:

    > Hi and I have 3 computers on a wireless router. All 3 are on the
    > internet. The the 3 desktops are on the workgroup but the laptop refuses
    > too. I can ping the laptop from the Main desktop but I don't see it in
    > the workgroup. On the laptop I can all all the shared folders in "My
    > Network Places". The laptop can even access the shared folders on the 2
    > desktop computers. I turned off all firewalls. I even added the IP
    > address I got from pinging it in the properties for the Network adapter
    > and still not on the workgroup. All 3 computers have the same name for
    > their workgroup. Thanks for any advice. They all use XP Pro.


    Make sure all the workgroup names match.



    --
    Altopia.com $12/m 10 unlimited connections
    Meat Plow, Jul 14, 2010
    #5
  6. Mr.G  (@¿@)

    Meat Plow Guest

    On Wed, 14 Jul 2010 08:50:21 -0600, §ñühw¤£f wrote:

    > st0nned!!!!!!!!!!



    We know.


    --
    Altopia.com $12/m 10 unlimited connections
    Meat Plow, Jul 14, 2010
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWljaGVs?=

    Enabling file sharing with laptop not on domestic workgroup

    =?Utf-8?B?TWljaGVs?=, Aug 14, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,379
    =?Utf-8?B?TWljaGVs?=
    Aug 21, 2004
  2. =?Utf-8?B?UGV0ZXIgQy4=?=

    Work Laptop (XP Pro in Domain) to Home Laptop (XPH WorkGroup)

    =?Utf-8?B?UGV0ZXIgQy4=?=, Oct 19, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,862
    Chris Gual [MSFT]
    Oct 22, 2004
  3. M.H.
    Replies:
    15
    Views:
    7,065
    GomJabbar
    Jul 26, 2005
  4. kimiraikkonen
    Replies:
    5
    Views:
    1,277
    Walter Mautner
    Feb 7, 2007
  5. Ron McNulty

    XP Conputer Refuses To Join Workgroup

    Ron McNulty, May 6, 2005, in forum: NZ Computing
    Replies:
    12
    Views:
    578
    Dave Taylor
    May 8, 2005
Loading...

Share This Page