language bar is not working in x64 only

Discussion in 'Windows 64bit' started by =?Utf-8?B?bG9zdF9wYWNrZXQ=?=, Nov 29, 2006.

  1. I have installed Vista RTM enterprise version at work and home. At work I run
    a 32-bit machine and 64 bit at home. The language bar install and works fine
    with the 32 bit, but will refuse to appear with the 64 bit. I have Office
    2007 on both machines.

    I have tried removing all keyboard input languages but English and adding
    one back, but it will not appear. This appears to be a bug as the language
    bar option is not even displayed in the taskbar toolbar options.

    Can anyone with Vista x64 add an additional language and get the bar to
    appear?
    =?Utf-8?B?bG9zdF9wYWNrZXQ=?=, Nov 29, 2006
    #1
    1. Advertising

  2. Yes, it's working here. I had to turn it off, actually, since I don't switch
    languages.

    --
    Charlie.
    http://msmvps.com/xperts64


    "lost_packet" <> wrote in message
    news:...
    >I have installed Vista RTM enterprise version at work and home. At work I
    >run
    > a 32-bit machine and 64 bit at home. The language bar install and works
    > fine
    > with the 32 bit, but will refuse to appear with the 64 bit. I have Office
    > 2007 on both machines.
    >
    > I have tried removing all keyboard input languages but English and adding
    > one back, but it will not appear. This appears to be a bug as the language
    > bar option is not even displayed in the taskbar toolbar options.
    >
    > Can anyone with Vista x64 add an additional language and get the bar to
    > appear?
    Charlie Russel - MVP, Nov 29, 2006
    #2
    1. Advertising

  3. hmm, well in mine it is not and it's so simple to turn on. Do you know the
    registry keys to enable it?


    "Charlie Russel - MVP" wrote:

    > Yes, it's working here. I had to turn it off, actually, since I don't switch
    > languages.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > "lost_packet" <> wrote in message
    > news:...
    > >I have installed Vista RTM enterprise version at work and home. At work I
    > >run
    > > a 32-bit machine and 64 bit at home. The language bar install and works
    > > fine
    > > with the 32 bit, but will refuse to appear with the 64 bit. I have Office
    > > 2007 on both machines.
    > >
    > > I have tried removing all keyboard input languages but English and adding
    > > one back, but it will not appear. This appears to be a bug as the language
    > > bar option is not even displayed in the taskbar toolbar options.
    > >
    > > Can anyone with Vista x64 add an additional language and get the bar to
    > > appear?

    >
    =?Utf-8?B?bG9zdF9wYWNrZXQ=?=, Nov 29, 2006
    #3
  4. =?Utf-8?B?bG9zdF9wYWNrZXQ=?=

    Jud Hendrix Guest

    On Tue, 28 Nov 2006 17:22:01 -0800, lost_packet
    <> wrote:

    >hmm, well in mine it is not and it's so simple to turn on. Do you know the
    >registry keys to enable it?


    I say that mine worked as well from installation. Weird that your's
    doesn't.

    jud
    Jud Hendrix, Nov 29, 2006
    #4
  5. I believe I have seen some note about some language setting that will
    disable this, could it be if you enabled Far East languages?


    Tony. . .


    "Jud Hendrix" <> wrote in message
    news:...
    > On Tue, 28 Nov 2006 17:22:01 -0800, lost_packet
    > <> wrote:
    >
    > >hmm, well in mine it is not and it's so simple to turn on. Do you know

    the
    > >registry keys to enable it?

    >
    > I say that mine worked as well from installation. Weird that your's
    > doesn't.
    >
    > jud
    Tony Sperling, Nov 29, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Miara Transportation Information

    Navigation bar (address bar) has stopped working

    Miara Transportation Information, Apr 22, 2006, in forum: Firefox
    Replies:
    4
    Views:
    1,059
    Miara Transportation Information
    Apr 26, 2006
  2. msf_977

    No Language Bar option in Office 2003

    msf_977, Apr 13, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    2,118
    pcbutts1
    Apr 13, 2005
  3. =?Utf-8?B?Um9tZW9K?=

    Language bar on startup

    =?Utf-8?B?Um9tZW9K?=, Oct 8, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    452
    Charlie Russel - MVP
    Nov 29, 2006
  4. Jon Ovesen
    Replies:
    0
    Views:
    1,048
    Jon Ovesen
    Dec 30, 2010
  5. Jon Ovesen
    Replies:
    0
    Views:
    902
    Jon Ovesen
    Dec 30, 2010
Loading...

Share This Page