Lag on a Fuji A201

Discussion in 'Digital Photography' started by Just Another Digital Fan, Oct 16, 2006.

  1. This was my first digital camera and is now about 4 years old
    and seems to have developed a serious lag.

    Can anyone confirm/deny that lag is something that
    happens to a camera over time with "wear" or is it something
    that I am doing wrong.

    Daylight pictures seem ok. The problem is with low
    light although when it was new I seem to recall no
    lag at low light with it.

    Also is it possible to give it a system reset?If so how??

    TIA - Dave
     
    Just Another Digital Fan, Oct 16, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Gunn
    Replies:
    2
    Views:
    1,548
    David Oddie
    Jul 14, 2003
  2. marcuirl

    fuji finepix a201 undelete question

    marcuirl, Jul 13, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    1,364
  3. Chuck

    Shutter lag on Fuji FP3800

    Chuck, Mar 8, 2005, in forum: Digital Photography
    Replies:
    13
    Views:
    431
    Chuck
    Mar 11, 2005
  4. =?Utf-8?B?TUdiYXNzYWNl?=

    64 bit drivers for FUJI FINEPIX A201 digital camera

    =?Utf-8?B?TUdiYXNzYWNl?=, Dec 28, 2005, in forum: Windows 64bit
    Replies:
    0
    Views:
    652
    =?Utf-8?B?TUdiYXNzYWNl?=
    Dec 28, 2005
  5. RichA

    New Fuji EVF lag is low, at least on the surface

    RichA, Jan 23, 2014, in forum: Digital Photography
    Replies:
    6
    Views:
    189
    Whisky-dave
    Jan 27, 2014
Loading...

Share This Page