LACP work in Cisco 6509 but not 4510?

Discussion in 'Cisco' started by jtlau45, May 13, 2010.

  1. jtlau45

    jtlau45

    Joined:
    May 13, 2010
    Messages:
    1
    Hi All,
    I'm doing a downgrade from 6509 to 4510, one issue i'm facing now is my LACP in 4510 keep causing my physical link to be suspend! the same configuration works in 6509 switch, although in 6509 the logical interface is down but at least the physical interface is up. in 4510 logical is down, physical is suspend and down as well. OMG... how to solve this?

    and i get this log on 4510
    May 14 00:54:57.759: %EC-5-L3DONTBNDL2: Gi10/24 suspended: LACP currently not enabled on the remote port.
    May 14 00:54:58.659: %EC-5-L3DONTBNDL2: Gi10/23 suspended: LACP currently not enabled on the remote port.

    below my config for 6509 vs 4510

    6509
    interface Port-channel2
    description *server6-port3,4*
    switchport
    switchport access vlan 107
    switchport trunk encapsulation dot1q
    switchport mode trunk
    lacp fast-switchover
    lacp max-bundle 2

    interface GigabitEthernet8/2
    description *HPserver06-P03*
    switchport
    switchport access vlan 107
    switchport mode trunk
    flowcontrol send off
    channel-group 2 mode active

    interface GigabitEthernet9/2
    description *HPserver06-P04*
    switchport
    switchport access vlan 107
    switchport mode trunk
    flowcontrol send off
    channel-group 2 mode active

    show etherchannel summary
    2 Po2(SD) LACP Gi8/2(I) Gi9/2(I)


    4507
    cyb-core-sw01#sh run int gi10/23
    Building configuration...

    Current configuration : 251 bytes
    !
    interface GigabitEthernet10/23
    description *cybesx06-p04* -Cable 12
    switchport access vlan 107
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 107
    switchport mode trunk
    flowcontrol send off
    channel-group 2 mode active
    end

    cyb-core-sw01#sh run int gi10/24
    Building configuration...

    Current configuration : 260 bytes
    !
    interface GigabitEthernet10/24
    description *cybesx06-p06* -Cable 2
    switchport access vlan 107
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 107
    switchport mode trunk
    flowcontrol send off
    channel-group 2 mode active
    end

    cyb-core-sw01#sh run int po2
    Building configuration...

    Current configuration : 199 bytes
    !
    interface Port-channel2
    description *cybesx06-port4,6*
    switchport
    switchport access vlan 107
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 107
    switchport mode trunk
    end

    show etherchannel summary
    s:suspended
    2 Po2(SD) LACP Gi8/2(s) Gi9/2(s)
     
    jtlau45, May 13, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave
    Replies:
    3
    Views:
    756
    Walter Roberson
    May 13, 2005
  2. eodjack

    LACP on Cisco IEGSM's

    eodjack, Feb 13, 2008, in forum: Cisco
    Replies:
    0
    Views:
    2,416
    eodjack
    Feb 13, 2008
  3. Usenet
    Replies:
    1
    Views:
    12,446
    Martin Bilgrav
    Apr 7, 2008
  4. helmers

    LACP Cisco-Foundry

    helmers, Jun 7, 2009, in forum: Cisco
    Replies:
    4
    Views:
    3,013
    Andrey Tarasov
    Jun 11, 2009
  5. Jimmy Gardner

    LACP Aggregate Issues - Sun -> Cisco

    Jimmy Gardner, Jul 6, 2011, in forum: Cisco
    Replies:
    0
    Views:
    1,441
    Jimmy Gardner
    Jul 6, 2011
Loading...

Share This Page