Kodak EasyShare email not working right

Discussion in 'Digital Photography' started by Greg Kamer, Dec 9, 2003.

  1. Greg Kamer

    Greg Kamer Guest

    Hi All,
    Just purchased the Kodak EasyShare CX6330 and Printer Dock as
    an ealry Christmas present. But I'm having trouble with the email
    feature.....

    We have 2 computers. I hooked the printer dock to my wifes computer. She
    wanted to be able to print pictures without going through the computer, so
    thats why we decided on the Kodak EasyShare.

    I installed the software for both the camera and printer dock on her
    computer, and only installed the camera software on mine. I downloaded the
    updated camera software version 3.2.1.2 to both computers.

    On my computer, if I connect the camera directly via the USB cable, I can
    edit my email list and send it to the camera with no problems. I can then
    review images on the camera, mark them for sharing through email, and when I
    connect, it automatically sets up to email the images. The selected images
    are then sent to the proper email addresses with no problems.

    However, when I place the camera in the dock on my wife's computer and try
    to access the email address book through the Easyshare software, it displays
    a message saying there is no camera connected to the computer, even though
    the printer dock is plugged into the USB port.

    When I check the dock properties, it shows as being connected through USB
    virtual port so it's "talking" to the computer.

    I know the computer can see the camera, because I am able to use the
    Transfer button on the printer dock to transfer pictures from the camera,
    through my wife's computer, over our network and onto my computer.

    But with the camera in the dock, if I open the EasyShare software and try to
    either get the address book from the camera or send an updated address book
    to the computer, it tells me there is no device connected to the computer.

    Now I'm stumped? Any ideas?
     
    Greg Kamer, Dec 9, 2003
    #1
    1. Advertising

  2. "Greg Kamer" <> wrote in message
    news:eek:...
    > Hi All,
    >
    > On my computer, if I connect the camera directly via the USB cable, I can
    > edit my email list and send it to the camera with no problems. I can then
    > review images on the camera, mark them for sharing through email, and when

    I
    > connect, it automatically sets up to email the images. The selected images
    > are then sent to the proper email addresses with no problems.
    >
    > However, when I place the camera in the dock on my wife's computer and try
    > to access the email address book through the Easyshare software, it

    displays
    > a message saying there is no camera connected to the computer, even though
    > the printer dock is plugged into the USB port.
    >


    It appears that you are using two different computers? If so, have you
    tried to take the dock to the other computer?

    From the software and driver side, we see the camera either through the dock
    or directly plugged as a USB connected device. There's no difference from
    the SW standpoint.
     
    William Jackson, Dec 9, 2003
    #2
    1. Advertising

  3. Greg Kamer

    Matt Guest

    On Tue, 9 Dec 2003 15:41:34 -0500, "William Jackson"
    <> wrote:

    >
    >"Greg Kamer" <> wrote in message
    >news:eek:...
    >> Hi All,
    >>
    >> On my computer, if I connect the camera directly via the USB cable, I can
    >> edit my email list and send it to the camera with no problems. I can then
    >> review images on the camera, mark them for sharing through email, and when

    >I
    >> connect, it automatically sets up to email the images. The selected images
    >> are then sent to the proper email addresses with no problems.
    >>
    >> However, when I place the camera in the dock on my wife's computer and try
    >> to access the email address book through the Easyshare software, it

    >displays
    >> a message saying there is no camera connected to the computer, even though
    >> the printer dock is plugged into the USB port.
    >>

    >
    >It appears that you are using two different computers? If so, have you
    >tried to take the dock to the other computer?
    >
    >From the software and driver side, we see the camera either through the dock
    >or directly plugged as a USB connected device. There's no difference from
    >the SW standpoint.


    Is it a case of not having pressed the dock button - or is it
    different with these models?


    --
    I may be dozzzy, but take the ZZZ's out to mail me
    http://www.junkroom.freeserve.co.uk/jvc2080.htm - 2x2x24 CD-RW troubles

    If you drop a cactus, don't try to catch it!
     
    Matt, Dec 11, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James Coombe

    email problems with kodak easyshare

    James Coombe, Oct 15, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    771
    -= Hawk =-
    Oct 15, 2003
  2. Arvind

    Kodak Easyshare: "Add pictures" does not work

    Arvind, Jan 26, 2004, in forum: Digital Photography
    Replies:
    10
    Views:
    2,799
    Ron Baird
    Feb 6, 2004
  3. JR Berry

    Kodak EasyShare Shutdown Problem for Kodak 4530

    JR Berry, Jun 2, 2004, in forum: Digital Photography
    Replies:
    10
    Views:
    1,424
  4. Bruce

    Kodak EasyShare Slow to Send Email?

    Bruce, Sep 10, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    3,447
  5. Ron Baird
    Replies:
    28
    Views:
    752
    JSN61
    Jan 10, 2005
Loading...

Share This Page