Kodak DX6340: Photo dark under review.

Discussion in 'Digital Photography' started by Helob, Nov 13, 2003.

  1. Helob

    Helob Guest

    I just started trying out my new Kodak DX6340 using the auto mode.
    Howver I noticed that the photos are dark under review with photos
    taken both inddor as well as outdoor.
    I have followed advises from the Kodak web site but none of them
    seemed to improve the photo brightness.
    Steps taken were
    1. Flash is turn on. Confirmed that flash is working.
    2. Subject is within the flash range i.e.<5.9m
    3. Subject is not in front of a bright light. Also try Fill Flash
    4. Confirmed that auto exposure is activated by pressing the shuttle
    half way & hold till the green ready light is on before
    pressing the shuttle button all the way down.
    The auto mode is important as my wife also intend to use it as a point
    & shoot only camera.
    I am using a Kodak 64M MMC memory card and NIMH rechargeable battery.
    Would upgrading the camera firmware to V1.10 from current V1.06 help?
    Any other pointers and advise would be greatly appreciated.
    TIA
     
    Helob, Nov 13, 2003
    #1
    1. Advertising

  2. Helob

    Ron Hunter Guest

    Helob wrote:

    > I just started trying out my new Kodak DX6340 using the auto mode.
    > Howver I noticed that the photos are dark under review with photos
    > taken both inddor as well as outdoor.
    > I have followed advises from the Kodak web site but none of them
    > seemed to improve the photo brightness.
    > Steps taken were
    > 1. Flash is turn on. Confirmed that flash is working.
    > 2. Subject is within the flash range i.e.<5.9m
    > 3. Subject is not in front of a bright light. Also try Fill Flash
    > 4. Confirmed that auto exposure is activated by pressing the shuttle
    > half way & hold till the green ready light is on before
    > pressing the shuttle button all the way down.
    > The auto mode is important as my wife also intend to use it as a point
    > & shoot only camera.
    > I am using a Kodak 64M MMC memory card and NIMH rechargeable battery.
    > Would upgrading the camera firmware to V1.10 from current V1.06 help?
    > Any other pointers and advise would be greatly appreciated.
    > TIA


    Perhaps. In any case, all firmware upgrades should be applied before
    complaining about anything as it may already have been fixed. Apply the
    firmware upgrade and report back.
     
    Ron Hunter, Nov 13, 2003
    #2
    1. Advertising

  3. Helob

    Ron Baird Guest

    Hi Helob,

    Sorry to hear about your situation. Let me review a few options to see if
    things improve. You can send me the files from this test.

    First thing you want to do is take a few pictures outside in full sunlight
    to be sure the camera is performing correctly. under normal lighting. Once
    you have done this, set the camera to auto and flash to auto. Take a string
    and measure off 3 feet, 9 feet, and 16 feet. Place a subject inside in a
    low light situation to be sure you are getting full effect of the flash.
    Take test shot without flash so you can see what it looks like without
    enough light.

    Next review and note the fact that the flash range is 0.5-5.1 m
    (1.6-16.7ft.) at the wide angle setting and is only 0.75-2.7 m (2.5-8.9 ft.)
    at the telephoto setting. Take some test shots at the 3 foot range then 9
    feet to see if there is a difference. Next reset the camera to a wide angle
    and take a shot at the 16 foot range. After taking that picture, set the
    camera to telephoto, and take the same picture at the same distance. That
    shot will be dark as you are not going to be inside the 8.9 foot flash range
    (telephoto setting). More than likely as the telephoto setting changes, the
    flash range is going to change as well as you move along that scale.

    Review the images to see if you are OK at the different settings and
    consider whether or not you are actually inside the flash range at the
    settings you have chosen.

    If they are not as you expect, send them along, and I will review for you as
    well.

    Talk to you soon, Helob,

    Ron Baird
    Eastman Kodak Company

    "Helob" <> wrote in message
    news:...
    > I just started trying out my new Kodak DX6340 using the auto mode.
    > Howver I noticed that the photos are dark under review with photos
    > taken both inddor as well as outdoor.
    > I have followed advises from the Kodak web site but none of them
    > seemed to improve the photo brightness.
    > Steps taken were
    > 1. Flash is turn on. Confirmed that flash is working.
    > 2. Subject is within the flash range i.e.<5.9m
    > 3. Subject is not in front of a bright light. Also try Fill Flash
    > 4. Confirmed that auto exposure is activated by pressing the shuttle
    > half way & hold till the green ready light is on before
    > pressing the shuttle button all the way down.
    > The auto mode is important as my wife also intend to use it as a point
    > & shoot only camera.
    > I am using a Kodak 64M MMC memory card and NIMH rechargeable battery.
    > Would upgrading the camera firmware to V1.10 from current V1.06 help?
    > Any other pointers and advise would be greatly appreciated.
    > TIA
     
    Ron Baird, Nov 17, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ron Baird

    Re: Kodak DX6340 Owners - New Firmware

    Ron Baird, Jul 10, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    818
    Ron Baird
    Jul 10, 2003
  2. Oliver

    Kodak DX6340

    Oliver, Jul 14, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    465
    Ron Hunter
    Jul 18, 2003
  3. Jim McQuillan

    Kodak DX6340 focusing

    Jim McQuillan, Jul 17, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    362
  4. A Larsen

    Kodak DX6340 LCD Question

    A Larsen, Jul 19, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    369
    A Larsen
    Jul 19, 2003
  5. eng

    Kodak DX4530 or Kodak DX6340??????

    eng, Feb 3, 2004, in forum: Digital Photography
    Replies:
    15
    Views:
    1,181
Loading...

Share This Page