KMail - Links

Discussion in 'Computer Support' started by Alfred, Jun 6, 2010.

  1. Alfred

    Alfred Guest

    I have installed KMail on my System. And now i have the following
    problem: When I want to open a link to a website, the link will be
    opened
    by OpenOffice Write and not by the Firefox Browser. It happens
    everytime,
    if I want to open a Hyperlink. How can i change this?
     
    Alfred, Jun 6, 2010
    #1
    1. Advertising

  2. Alfred

    Mike Easter Guest

    Alfred wrote:
    > I have installed KMail on my System.


    Did you know that KDE, KNode, and KMail (experimental) are available for
    Mac & Win, besides /n/x?

    We'll assume you are some kind of linux.

    > And now i have the following problem: When I want to open a link to a
    > website, the link will be opened by OpenOffice Write and not by the
    > Firefox Browser. It happens everytime, if I want to open a Hyperlink.


    > How can i change this?


    http://userbase.kde.org/KMail/FAQs_Hints_and_Tips#Set_Firefox_as_your_default_browser
    KMail/FAQs Hints and Tips - Set Firefox as your default browser

    --
    Mike Easter
     
    Mike Easter, Jun 6, 2010
    #2
    1. Advertising

  3. Alfred

    Parko Guest

    On Sun, 06 Jun 2010 20:30:12 +0200, Alfred sgraffire:

    > I have installed KMail on my System. And now i have the following
    > problem: When I want to open a link to a website, the link will be
    > opened
    > by OpenOffice Write and not by the Firefox Browser. It happens
    > everytime,
    > if I want to open a Hyperlink. How can i change this?


    Without knowing your distro or KDE version...

    http://userbase.kde.org/KMail/
    FAQs_Hints_and_Tips#Set_Firefox_as_your_default_browser

    http://preview.tinyurl.com/25mwsvc

    Set Firefox as your default browser

    Symptom: You want to click on a link in KMail and have it opened in
    Firefox. At the moment, another browser is used. You want to change this.

    Solution: This solution will affect all of KDE, not just KMail. Start
    systemsettings -> Default Applications -> Web Browser -> Open http and
    https URLs in the following browser -> firefox.

    If you are an administrator and want to set this setting automatically
    for your users, it is

    * for SUSE Linux

    in your user directory in .kde4/share/config/kdeglobals add the line

    BrowserApplication[$e]=!firefox

    under category

    [General]

    * for all other Linux

    in your user directory in .kde/share/config/kdeglobals add the line

    BrowserApplication[$e]=!firefox

    under category

    [General]

    If General category does't exist you should add it.

    You can also use the script in userbase.kde.org/Tutorials/
    Modify_KDE_defaults


    --
    Became a recluse
    And bought a computer
    Set it up in the home
    Elusive big one
     
    Parko, Jun 7, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Al. C
    Replies:
    0
    Views:
    483
    Al. C
    Feb 18, 2005
  2. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,141
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  3. why?
    Replies:
    7
    Views:
    784
  4. nick

    kmail

    nick, Mar 2, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    417
    Bruce Sinclair
    Mar 2, 2004
  5. Shane

    kmail

    Shane, Apr 21, 2005, in forum: NZ Computing
    Replies:
    7
    Views:
    944
Loading...

Share This Page