Kiwi Web Hosting problem

Discussion in 'NZ Computing' started by Me, Nov 23, 2009.

  1. Me

    Me Guest

    I can't access the cpaneld front-ends for a couple of $ a week sites I
    have with them. It prompts me for login & pw, then 404s on me.
    Is anyone else having problems?
     
    Me, Nov 23, 2009
    #1
    1. Advertising

  2. Me

    Nik Coughlin Guest

    "Me" <> wrote in message
    news:hed1uh$k0u$...
    >I can't access the cpaneld front-ends for a couple of $ a week sites I have
    >with them. It prompts me for login & pw, then 404s on me.
    > Is anyone else having problems?'


    I have a couple of old accounts there, no problem logging into cpanel on
    either.
     
    Nik Coughlin, Nov 23, 2009
    #2
    1. Advertising

  3. Me

    Me Guest

    Nik Coughlin wrote:
    > "Me" <> wrote in message
    > news:hed1uh$k0u$...
    >> I can't access the cpaneld front-ends for a couple of $ a week sites I
    >> have with them. It prompts me for login & pw, then 404s on me.
    >> Is anyone else having problems?'

    >
    > I have a couple of old accounts there, no problem logging into cpanel on
    > either.


    Oh dear.
    I can FTP into both accounts, everything looks in order - not obviously
    hacked or compromised.
    But trying to access cpanel I get:
    The server was not able to find the document (./frontend/x/index.html)
    you requested.

    munged URL is:
    http://*mysite*.gen.nz:2082/frontend/x/index.html

    I assume the 2082 is port 2082? Perhaps some new (via win update)
    security setting on this machine is borking my attempts to connect?
    Should I be able to "see" the above .../x/index.html file via FTP somewhere?
     
    Me, Nov 23, 2009
    #3
  4. Me

    Nik Coughlin Guest

    "Me" <> wrote in message
    news:hed4e5$nf6$...
    > Nik Coughlin wrote:
    >> "Me" <> wrote in message
    >> news:hed1uh$k0u$...
    >>> I can't access the cpaneld front-ends for a couple of $ a week sites I
    >>> have with them. It prompts me for login & pw, then 404s on me.
    >>> Is anyone else having problems?'

    >>
    >> I have a couple of old accounts there, no problem logging into cpanel on
    >> either.

    >
    > Oh dear.
    > I can FTP into both accounts, everything looks in order - not obviously
    > hacked or compromised.
    > But trying to access cpanel I get:
    > The server was not able to find the document (./frontend/x/index.html) you
    > requested.
    >
    > munged URL is:
    > http://*mysite*.gen.nz:2082/frontend/x/index.html
    >
    > I assume the 2082 is port 2082? Perhaps some new (via win update)
    > security setting on this machine is borking my attempts to connect?
    > Should I be able to "see" the above .../x/index.html file via FTP
    > somewhere?


    Did you try http://*mysite*.gen.nz/cpanel ?
     
    Nik Coughlin, Nov 23, 2009
    #4
  5. Me

    Me Guest

    Nik Coughlin wrote:
    > "Me" <> wrote in message
    > news:hed4e5$nf6$...
    >> Nik Coughlin wrote:
    >>> "Me" <> wrote in message
    >>> news:hed1uh$k0u$...
    >>>> I can't access the cpaneld front-ends for a couple of $ a week sites
    >>>> I have with them. It prompts me for login & pw, then 404s on me.
    >>>> Is anyone else having problems?'
    >>>
    >>> I have a couple of old accounts there, no problem logging into cpanel
    >>> on either.

    >>
    >> Oh dear.
    >> I can FTP into both accounts, everything looks in order - not
    >> obviously hacked or compromised.
    >> But trying to access cpanel I get:
    >> The server was not able to find the document (./frontend/x/index.html)
    >> you requested.
    >>
    >> munged URL is:
    >> http://*mysite*.gen.nz:2082/frontend/x/index.html
    >>
    >> I assume the 2082 is port 2082? Perhaps some new (via win update)
    >> security setting on this machine is borking my attempts to connect?
    >> Should I be able to "see" the above .../x/index.html file via FTP
    >> somewhere?

    >
    > Did you try http://*mysite*.gen.nz/cpanel ?



    Not until now...
    Problem solved - thanks!
    heh - it's taken me to the "getting started wizard" I looked at years
    ago, but at least I'm in at last.
     
    Me, Nov 23, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Someone

    Kiwi Syslog

    Someone, Oct 6, 2005, in forum: Cisco
    Replies:
    2
    Views:
    5,008
    jdsal
    Oct 13, 2005
  2. Replies:
    3
    Views:
    605
    Rod Dorman
    Oct 20, 2005
  3. Bhoona

    US web hosting or UK web hosting comapnies?

    Bhoona, Mar 3, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    560
    Tina - AffordableHOST.com
    Mar 4, 2004
  4. Jim

    Kiwi Alpha Omega

    Jim, Dec 7, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    584
    Duck ducking
    Dec 9, 2004
  5. darkknight
    Replies:
    4
    Views:
    809
Loading...

Share This Page