Keyboard Problem.

Discussion in 'Computer Support' started by Alasdair, Nov 19, 2005.

  1. Alasdair

    Alasdair Guest

    I have just installed Windows XP on my computer and my keyboard is acting
    up. When I press ", I get the @ symbol and vice versa. I guess that
    Windows might be thinking that my UK keyboard is a US one but I don't know
    how to tell it that it is mistaken.
    --
    Alasdair.
    Alasdair, Nov 19, 2005
    #1
    1. Advertising

  2. Alasdair

    Toolman Tim Guest

    In news:b5vff.19393$,
    Alasdair spewed forth:
    > I have just installed Windows XP on my computer and my keyboard is
    > acting up. When I press ", I get the @ symbol and vice versa. I
    > guess that Windows might be thinking that my UK keyboard is a US one
    > but I don't know how to tell it that it is mistaken.


    Slow down on your install next time. Windows setup ASKS you what keyboard
    layout you want to use.

    --
    There's a fine line between fishing and standing on the shore looking
    like an idiot.
    Toolman Tim, Nov 19, 2005
    #2
    1. Advertising

  3. Alasdair

    Alasdair Guest

    "Toolman Tim" <> wrote in message
    news:zevff.29108$...
    > In news:b5vff.19393$,
    > Alasdair spewed forth:
    >> I have just installed Windows XP on my computer and my keyboard is
    >> acting up. When I press ", I get the @ symbol and vice versa. I
    >> guess that Windows might be thinking that my UK keyboard is a US one
    >> but I don't know how to tell it that it is mistaken.

    >
    > Slow down on your install next time. Windows setup ASKS you what keyboard
    > layout you want to use.
    >
    > --
    > There's a fine line between fishing and standing on the shore looking
    > like an idiot.

    I have now fixed the problem. I had put United Kingdom extended keyboard
    instead of just United Kingdom.
    Alasdair, Nov 19, 2005
    #3
  4. Alasdair

    fred-bloggs Guest

    "Alasdair" <> wrote in
    news:b5vff.19393$:

    > I have just installed Windows XP on my computer and my keyboard is
    > acting up. When I press ", I get the @ symbol and vice versa. I
    > guess that Windows might be thinking that my UK keyboard is a US one
    > but I don't know how to tell it that it is mistaken.


    Control Panel - Regional & Language Options - Languages - Details
    Text Services and Input Languages - Settings
    Select English(UK) for Default input language
    Remove English(US) from Installed service

    --
    fred
    fred-bloggs, Nov 19, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Daniel Prince

    Possible Mozilla keyboard problem

    Daniel Prince, Nov 28, 2004, in forum: Firefox
    Replies:
    1
    Views:
    543
    Travis Evans
    Nov 28, 2004
  2. nemo

    Toshiba Satellite 4100XCDT Keyboard problem

    nemo, Oct 27, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    4,167
  3. annette collins

    keyboard problem

    annette collins, Nov 5, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    9,710
    yokeling
    Mar 20, 2009
  4. Eddiek

    microsoft bluetooth keyboard and mouse problem

    Eddiek, Dec 20, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    614
    M Mullen
    Dec 23, 2003
  5. Bud Light

    Keyboard error or no keyboard present???

    Bud Light, Jan 21, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    13,544
    Bud Light
    Jan 22, 2005
Loading...

Share This Page