Keyboard CAPS LOCK only turns off with the shift key...

Discussion in 'Computer Support' started by BillyBob@nospam.com, Sep 13, 2006.

  1. Guest

    How can I tell this Windows XP piece of shit to turn the caps lock off with the
    caps lock key? It only turns it on, not off... the shift key turns it off
    instead.

    It's not in keyboard or accessibility or anywhere I can find... nor in any help
    screen...

    **** windose sucks shit!


    Xp = Extra Pathetic
    , Sep 13, 2006
    #1
    1. Advertising

  2. Old Gringo Guest

    Without Any Hesitation, Wrote The Following:
    > How can I tell this Windows XP piece of shit to turn the caps lock off with the
    > caps lock key? It only turns it on, not off... the shift key turns it off
    > instead.
    >
    > It's not in keyboard or accessibility or anywhere I can find... nor in any help
    > screen...
    >
    > **** windose sucks shit!
    >
    >
    > Xp = Extra Pathetic
    >

    Thats odd, I am running the same piece of shit you are and it works
    for me. ??

    --
    Old Gringo
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.Nuboy-Industries.Com
    Old Gringo, Sep 13, 2006
    #2
    1. Advertising

  3. thanatoid Guest

    wrote in
    news::

    >
    > How can I tell this Windows XP piece of shit to turn the
    > caps lock off with the caps lock key? It only turns it on,
    > not off... the shift key turns it off instead.
    >
    > It's not in keyboard or accessibility or anywhere I can
    > find... nor in any help screen...
    >
    > **** windose sucks shit!
    >
    >
    > Xp = Extra Pathetic
    >


    As much as I hate XP, I think it's your keyboard. Borrow another
    one and try it. New ones cost from $6 and up.
    thanatoid, Sep 13, 2006
    #3
  4. Old Gringo Guest

    Without Any Hesitation, Wrote The Following:
    > How can I tell this Windows XP piece of shit to turn the caps lock off with the
    > caps lock key? It only turns it on, not off... the shift key turns it off
    > instead.
    >
    > It's not in keyboard or accessibility or anywhere I can find... nor in any help
    > screen...
    >
    > **** windose sucks shit!
    >
    >
    > Xp = Extra Pathetic
    >

    Thanks to this post, I have learned things about the keyboard I never
    knew existed. Since my first reply I have been looking for some help
    for you, but like you to no avail. I am afraid thanatoid is right.
    Good Luck.

    --
    Old Gringo
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.Nuboy-Industries.Com
    Old Gringo, Sep 13, 2006
    #4
  5. wrote:

    > ...


    Once you get your new keyboard working, change your munged address to a
    domain that doesn't belong to someone else. nospam.com is a valid
    domain, and you're causing spam to be sent to it.

    Use: which is reserved for the purpose.

    --
    -bts
    -Motorcycles defy gravity; cars just suck.
    Beauregard T. Shagnasty, Sep 13, 2006
    #5
  6. Guest

    On 13 Sep 2006 01:30:04 GMT, thanatoid <> wrote:

    > wrote in
    >news::
    >
    >>
    >> How can I tell this Windows XP piece of shit to turn the
    >> caps lock off with the caps lock key? It only turns it on,
    >> not off... the shift key turns it off instead.
    >>
    >> It's not in keyboard or accessibility or anywhere I can
    >> find... nor in any help screen...
    >>
    >> **** windose sucks shit!
    >>
    >>
    >> Xp = Extra Pathetic
    >>

    >
    >As much as I hate XP, I think it's your keyboard. Borrow another
    >one and try it. New ones cost from $6 and up.


    I have several keyboards here, it's not the keyboard - it's programmed into
    windoze... but I can't find it... Billy Barrier likes to hide things in obscure
    places... putting it under keyboard in control panel would be too easy...
    , Sep 13, 2006
    #6
  7. Guest

    On Wed, 13 Sep 2006 01:01:36 GMT, Old Gringo <> wrote:

    >Without Any Hesitation, Wrote The Following:
    >> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >> caps lock key? It only turns it on, not off... the shift key turns it off
    >> instead.
    >>
    >> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >> screen...
    >>
    >> **** windose sucks shit!
    >>
    >>
    >> Xp = Extra Pathetic
    >>

    >Thats odd, I am running the same piece of shit you are and it works
    >for me. ??


    I guess you're just an odd piece of shit... and really helpfull... really...
    , Sep 13, 2006
    #7
  8. Guest

    On Wed, 13 Sep 2006 01:58:55 GMT, Old Gringo <> wrote:

    >Without Any Hesitation, Wrote The Following:
    >> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >> caps lock key? It only turns it on, not off... the shift key turns it off
    >> instead.
    >>
    >> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >> screen...
    >>
    >> **** windose sucks shit!
    >>
    >>
    >> Xp = Extra Pathetic
    >>

    >Thanks to this post, I have learned things about the keyboard I never
    >knew existed. Since my first reply I have been looking for some help
    >for you, but like you to no avail. I am afraid thanatoid is right.
    >Good Luck.


    I'm afraid he's wrong... it's a settings somewhere, it's to keep the caps lock
    key on only if you don't hit shift... because they figure if you hit shift you
    must not know the caps lock key is already on, so it's turned off... sort of
    convoluted reverse logic...

    But it's well hidden... and it's driving me up the wall...
    , Sep 13, 2006
    #8
  9. Guest

    wrote:

    >On 13 Sep 2006 01:30:04 GMT, thanatoid <> wrote:
    >
    >> wrote in
    >>news::
    >>
    >>>
    >>> How can I tell this Windows XP piece of shit to turn the
    >>> caps lock off with the caps lock key? It only turns it on,
    >>> not off... the shift key turns it off instead.
    >>>
    >>> It's not in keyboard or accessibility or anywhere I can
    >>> find... nor in any help screen...
    >>>
    >>> **** windose sucks shit!
    >>>
    >>>
    >>> Xp = Extra Pathetic


    >>As much as I hate XP, I think it's your keyboard. Borrow another
    >>one and try it. New ones cost from $6 and up.


    >I have several keyboards here, it's not the keyboard - it's programmed into
    >windoze... but I can't find it... Billy Barrier likes to hide things in obscure
    >places... putting it under keyboard in control panel would be too easy...



    Look familiar?
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Keyboard Layout

    --
    1000 virtual cars racing at the same time - Trackmania Sunrise :D
    http://www.gametrailers.com/umwatcher.php?id=12321
    , Sep 13, 2006
    #9
  10. wrote:
    >


    http://www.nospamtoday.com/ is also a real domain.

    What do you find wrong with "example.com" ? Look at my posted email
    address.

    --
    -bts
    -Motorcycles defy gravity; cars just suck.
    Beauregard T. Shagnasty, Sep 13, 2006
    #10
  11. Old Gringo Guest

    Without Any Hesitation, Wrote The Following:
    > On Wed, 13 Sep 2006 01:58:55 GMT, Old Gringo <> wrote:
    >
    >> Without Any Hesitation, Wrote The Following:
    >>> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >>> caps lock key? It only turns it on, not off... the shift key turns it off
    >>> instead.
    >>>
    >>> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >>> screen...
    >>>
    >>> **** windose sucks shit!
    >>>
    >>>
    >>> Xp = Extra Pathetic
    >>>

    >> Thanks to this post, I have learned things about the keyboard I never
    >> knew existed. Since my first reply I have been looking for some help
    >> for you, but like you to no avail. I am afraid thanatoid is right.
    >> Good Luck.

    >
    > I'm afraid he's wrong... it's a settings somewhere, it's to keep the caps lock
    > key on only if you don't hit shift... because they figure if you hit shift you
    > must not know the caps lock key is already on, so it's turned off... sort of
    > convoluted reverse logic...
    >
    > But it's well hidden... and it's driving me up the wall...
    >

    I went through everything related, and even googled for it, and came
    up with nothing. There was a similar situation in a form with
    keyboard problem and replacing the keyboard solved the problem.

    --
    Old Gringo
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.Nuboy-Industries.Com
    Old Gringo, Sep 13, 2006
    #11
  12. Old Gringo Guest

    Without Any Hesitation, Wrote The Following:
    > On Wed, 13 Sep 2006 01:01:36 GMT, Old Gringo <> wrote:
    >
    >> Without Any Hesitation, Wrote The Following:
    >>> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >>> caps lock key? It only turns it on, not off... the shift key turns it off
    >>> instead.
    >>>
    >>> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >>> screen...
    >>>
    >>> **** windose sucks shit!
    >>>
    >>>
    >>> Xp = Extra Pathetic
    >>>

    >> Thats odd, I am running the same piece of shit you are and it works
    >> for me. ??

    >
    > I guess you're just an odd piece of shit... and really helpfull... really...
    >

    <g> an odd piece of shit that doesn't have an operator problem with
    WinXP.

    --
    Old Gringo
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.Nuboy-Industries.Com
    Old Gringo, Sep 13, 2006
    #12
  13. Old Gringo Guest

    Without Any Hesitation, Wrote The Following:
    > How can I tell this Windows XP piece of shit to turn the caps lock off with the
    > caps lock key? It only turns it on, not off... the shift key turns it off
    > instead.
    >
    > It's not in keyboard or accessibility or anywhere I can find... nor in any help
    > screen...
    >
    > **** windose sucks shit!
    >
    >
    > Xp = Extra Pathetic
    >

    This may get you in the ball park:
    http://johnhaller.com/jh/useful_stuff/disable_caps_lock/

    --
    Old Gringo
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    http://www.Nuboy-Industries.Com
    Old Gringo, Sep 13, 2006
    #13
  14. Whiskers Guest

    On 2006-09-13, <> wrote:
    > On Wed, 13 Sep 2006 01:58:55 GMT, Old Gringo <> wrote:
    >
    >>Without Any Hesitation, Wrote The Following:
    >>> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >>> caps lock key? It only turns it on, not off... the shift key turns it off
    >>> instead.
    >>>
    >>> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >>> screen...
    >>>
    >>> **** windose sucks shit!
    >>>
    >>>
    >>> Xp = Extra Pathetic
    >>>

    >>Thanks to this post, I have learned things about the keyboard I never
    >>knew existed. Since my first reply I have been looking for some help
    >>for you, but like you to no avail. I am afraid thanatoid is right.
    >>Good Luck.

    >
    > I'm afraid he's wrong... it's a settings somewhere, it's to keep the caps lock
    > key on only if you don't hit shift... because they figure if you hit shift you
    > must not know the caps lock key is already on, so it's turned off... sort of
    > convoluted reverse logic...
    >
    > But it's well hidden... and it's driving me up the wall...


    I can't help you with Windows stuff, but just for the record your system
    seems to be emulating the way a mechanical typewriter keyboard works, at
    least with regard to the 'Caps Lock' being released by the shift key. If
    'Caps Lock' also gives you the 'shifted' characters (eg & and % and !
    instead of 7 8 and 1, on a UK keyboard) from the number keys along the top
    of the keyboard, then the typewriter emulation is even closer. Someone
    used to a mechanical typewriter would find this perfectly normal and
    'logical'.

    If this phenomenon only occurs while you are using a particular program
    (or 'suite' of programs), then the setting may be in that program rather
    than in the 'system' settings.

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~
    Whiskers, Sep 13, 2006
    #14
  15. Guest

    On Wed, 13 Sep 2006 04:34:25 GMT, Old Gringo <> wrote:

    >Without Any Hesitation, Wrote The Following:
    >> On Wed, 13 Sep 2006 01:01:36 GMT, Old Gringo <> wrote:
    >>
    >>> Without Any Hesitation, Wrote The Following:
    >>>> How can I tell this Windows XP piece of shit to turn the caps lock off with the
    >>>> caps lock key? It only turns it on, not off... the shift key turns it off
    >>>> instead.
    >>>>
    >>>> It's not in keyboard or accessibility or anywhere I can find... nor in any help
    >>>> screen...
    >>>>
    >>>> **** windose sucks shit!
    >>>>
    >>>>
    >>>> Xp = Extra Pathetic
    >>>>
    >>> Thats odd, I am running the same piece of shit you are and it works
    >>> for me. ??

    >>
    >> I guess you're just an odd piece of shit... and really helpfull... really...
    >>

    ><g> an odd piece of shit that doesn't have an operator problem with
    >WinXP.


    That's because you don't actually use your computer for any useful work, you
    just use it to post "me to's" on the net...
    , Sep 14, 2006
    #15
  16. Guest

    On Wed, 13 Sep 2006 11:42:47 +0100, Whiskers <> wrote:



    >
    >I can't help you with Windows stuff, but just for the record your system
    >seems to be emulating the way a mechanical typewriter keyboard works, at
    >least with regard to the 'Caps Lock' being released by the shift key. If
    >'Caps Lock' also gives you the 'shifted' characters (eg & and % and !
    >instead of 7 8 and 1, on a UK keyboard) from the number keys along the top
    >of the keyboard, then the typewriter emulation is even closer. Someone
    >used to a mechanical typewriter would find this perfectly normal and
    >'logical'.


    It doesn't capitalize the number keys, and that's the problem... If I set the
    CAPSLOCK key and type a capital line with punctuation in it, when I hit the
    shift for the punctuation, the caps are lost, so I have to hit caps lock again,
    each time there is punctuation... it's a pain... it's worse then my old
    Underwood!

    >If this phenomenon only occurs while you are using a particular program
    >(or 'suite' of programs), then the setting may be in that program rather
    >than in the 'system' settings.


    No it's a windoze setting, I just can't find it... it's weird... I remember
    seeing a screen of choices for it...
    , Sep 14, 2006
    #16
  17. <> wrote in message
    news:p...
    > On Wed, 13 Sep 2006 11:42:47 +0100, Whiskers <>
    > wrote:
    >
    >
    >
    >>
    >>I can't help you with Windows stuff, but just for the record your system
    >>seems to be emulating the way a mechanical typewriter keyboard works, at
    >>least with regard to the 'Caps Lock' being released by the shift key. If
    >>'Caps Lock' also gives you the 'shifted' characters (eg & and % and !
    >>instead of 7 8 and 1, on a UK keyboard) from the number keys along the
    >>top
    >>of the keyboard, then the typewriter emulation is even closer. Someone
    >>used to a mechanical typewriter would find this perfectly normal and
    >>'logical'.

    >
    > It doesn't capitalize the number keys, and that's the problem... If I set
    > the
    > CAPSLOCK key and type a capital line with punctuation in it, when I hit
    > the
    > shift for the punctuation, the caps are lost, so I have to hit caps lock
    > again,
    > each time there is punctuation... it's a pain... it's worse then my old
    > Underwood!
    >
    >>If this phenomenon only occurs while you are using a particular program
    >>(or 'suite' of programs), then the setting may be in that program rather
    >>than in the 'system' settings.

    >
    > No it's a windoze setting, I just can't find it... it's weird... I
    > remember
    > seeing a screen of choices for it...
    >


    I can tell you where the setting is, but if you can get there, is another
    question.

    Control Panel > Regional and Language Options > Languiages Tab > Details
    button > Settings Tab > Key Settings at the bottom.

    On mine it is ghosted out, so you might have to try to get the language bar
    working befroe you can press that button.

    ss.
    Synapse Syndrome, Sep 14, 2006
    #17
  18. "Synapse Syndrome" <> wrote in message
    news:...
    >
    > <> wrote in message
    > news:p...
    >> On Wed, 13 Sep 2006 11:42:47 +0100, Whiskers <>
    >> wrote:
    >>
    >>
    >>
    >>>
    >>>I can't help you with Windows stuff, but just for the record your system
    >>>seems to be emulating the way a mechanical typewriter keyboard works, at
    >>>least with regard to the 'Caps Lock' being released by the shift key. If
    >>>'Caps Lock' also gives you the 'shifted' characters (eg & and % and !
    >>>instead of 7 8 and 1, on a UK keyboard) from the number keys along the
    >>>top
    >>>of the keyboard, then the typewriter emulation is even closer. Someone
    >>>used to a mechanical typewriter would find this perfectly normal and
    >>>'logical'.

    >>
    >> It doesn't capitalize the number keys, and that's the problem... If I
    >> set the
    >> CAPSLOCK key and type a capital line with punctuation in it, when I hit
    >> the
    >> shift for the punctuation, the caps are lost, so I have to hit caps lock
    >> again,
    >> each time there is punctuation... it's a pain... it's worse then my old
    >> Underwood!
    >>
    >>>If this phenomenon only occurs while you are using a particular program
    >>>(or 'suite' of programs), then the setting may be in that program rather
    >>>than in the 'system' settings.

    >>
    >> No it's a windoze setting, I just can't find it... it's weird... I
    >> remember
    >> seeing a screen of choices for it...
    >>

    >
    > I can tell you where the setting is, but if you can get there, is another
    > question.
    >
    > Control Panel > Regional and Language Options > Languiages Tab > Details
    > button > Settings Tab > Key Settings at the bottom.
    >
    > On mine it is ghosted out, so you might have to try to get the language
    > bar working befroe you can press that button.


    Ah, I did it. You have to install more than one key layout for another
    country before the button works.

    HTH

    ss.
    Synapse Syndrome, Sep 14, 2006
    #18
  19. Guest

    On Thu, 14 Sep 2006 15:17:04 +0100, "Synapse Syndrome"
    <> wrote:

    >>>
    >>> No it's a windoze setting, I just can't find it... it's weird... I
    >>> remember
    >>> seeing a screen of choices for it...
    >>>

    >>
    >> I can tell you where the setting is, but if you can get there, is another
    >> question.
    >>
    >> Control Panel > Regional and Language Options > Languiages Tab > Details
    >> button > Settings Tab > Key Settings at the bottom.
    >>
    >> On mine it is ghosted out, so you might have to try to get the language
    >> bar working befroe you can press that button.

    >
    >Ah, I did it. You have to install more than one key layout for another
    >country before the button works.
    >
    >HTH
    >
    >ss.
    >


    Alright! At last!! Man can Windoze ever hide things!!

    I'm going to save this post...

    Thankyou Thankyou Thankyou!! I knew it was in Windoze!

    Must have happened one time when I set the keyboard to french to get accents...
    , Sep 15, 2006
    #19
  20. <> wrote in message
    news:...
    > On Thu, 14 Sep 2006 15:17:04 +0100, "Synapse Syndrome"
    > <> wrote:
    >
    >>>>
    >>>> No it's a windoze setting, I just can't find it... it's weird... I
    >>>> remember
    >>>> seeing a screen of choices for it...
    >>>>
    >>>
    >>> I can tell you where the setting is, but if you can get there, is
    >>> another
    >>> question.
    >>>
    >>> Control Panel > Regional and Language Options > Languiages Tab > Details
    >>> button > Settings Tab > Key Settings at the bottom.
    >>>
    >>> On mine it is ghosted out, so you might have to try to get the language
    >>> bar working befroe you can press that button.

    >>
    >>Ah, I did it. You have to install more than one key layout for another
    >>country before the button works.
    >>
    >>HTH
    >>
    >>ss.
    >>

    >
    > Alright! At last!! Man can Windoze ever hide things!!
    >
    > I'm going to save this post...
    >
    > Thankyou Thankyou Thankyou!! I knew it was in Windoze!
    >
    > Must have happened one time when I set the keyboard to french to get
    > accents...
    >


    Unless you need to type a lot of accents you could just use charmap next
    time.

    Start > Run > charmap

    but I'm sure you know that anyway..

    ss.
    Synapse Syndrome, Sep 15, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Julie P.

    "Caps Lock" Key Problem

    Julie P., Jul 8, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    3,342
    Boomer
    Jul 8, 2004
  2. GrandpaChuck
    Replies:
    18
    Views:
    9,756
    suck it HP
    Feb 15, 2012
  3. GrandpaChuck

    caps lock coming on spontaneously

    GrandpaChuck, Jan 9, 2007, in forum: Computer Support
    Replies:
    11
    Views:
    1,556
  4. Adithyan

    Caps lock key problem

    Adithyan, Apr 17, 2010, in forum: Hardware
    Replies:
    4
    Views:
    1,716
    gbaxtin
    Aug 3, 2010
  5. deepak21

    shift left/shift right in VHDL

    deepak21, May 6, 2012, in forum: Software
    Replies:
    0
    Views:
    1,626
    deepak21
    May 6, 2012
Loading...

Share This Page