Kentrox/Cisco/Subrate DS3 problems....

Discussion in 'Cisco' started by Scooby, Nov 1, 2003.

  1. Scooby

    Scooby Guest

    I've got a Subrate DS3 (Frame Relay) that has been in place and working
    great for years. Currently, there is a Kentrox IDSU with a Nortel ASN
    router - never had any problems. I'm trying to swap out that ASN with a
    Cisco 3725. No matter what I do, I can not get lmi. The router and the
    Kentrox seem to be talking well - I can run a loop, all indicator lights are
    on like they should be on both the kentrox and the cisco, the router gets
    the clock rate from the isdu (verified by show controller).

    So, I have spent hours on the phone with Cisco TAC, I've had a local Cisco
    engineer take the router back to the lab and verify the router and hssi card
    by hooking back to back with another router. No luck whatsoever.

    Does any one else out there have a Kentrox and Cisco set up with a hssi
    connection and a subrate ds3 out there? Any hints? Anyone out there have a
    Cisco/hssi/subrate ds3 with any other dsu? What brand/model are you using?

    I'm borderline just going to get the internal ds3 card, but wanted to see
    first if there's any other souls out there that have conquered my demons.

    Thanks,

    Jim

    <yea, remove the usual spam stuff to email me>
     
    Scooby, Nov 1, 2003
    #1
    1. Advertising

  2. Scooby

    Tim Thorne Guest

    "Scooby" <> wrote:

    >I've got a Subrate DS3 (Frame Relay) that has been in place and working
    >great for years. Currently, there is a Kentrox IDSU with a Nortel ASN
    >router - never had any problems. I'm trying to swap out that ASN with a
    >Cisco 3725. No matter what I do, I can not get lmi.


    Can you post your config? What's on the other end of the cct? Using
    the right frame relay encapsulation? Is the DSU bandwidth replicated
    on the hssi interface?

    Tim
     
    Tim Thorne, Nov 2, 2003
    #2
    1. Advertising

  3. Scooby

    Scooby Guest

    "Tim Thorne" <> wrote in message
    news:...
    > "Scooby" <> wrote:
    >
    > >I've got a Subrate DS3 (Frame Relay) that has been in place and working
    > >great for years. Currently, there is a Kentrox IDSU with a Nortel ASN
    > >router - never had any problems. I'm trying to swap out that ASN with a
    > >Cisco 3725. No matter what I do, I can not get lmi.

    >
    > Can you post your config? What's on the other end of the cct? Using
    > the right frame relay encapsulation? Is the DSU bandwidth replicated
    > on the hssi interface?
    >
    > Tim




    This is to a Frame-Relay network. All the sites on the other side are full
    or frac T1. The correct setting is Ansi LMI and IETF encap - I have tried
    every combination available just for kicks. Most of the other sites are
    Nortel, but some are Cisco w/T1 and they work fine with those settings. It
    is the subrate DS3 that is having a problem. The Kentrox sees the network
    just fine. It does pass the clock on to the Cisco - almost. The circuit is
    12Mb and is set to 12000000 on the Kentrox. When doing a show controller on
    cisco. the clock shows something like 11995xxx?? Not sure exactly, but it
    does have something just a little less than the 12Mb. If I do a clock rate
    command on the hssi interface, it shows only a handfull of speeds that are
    supported by the hardware - and 12Mb is not one of them. The closest is
    12960000. I could try setting the Kentrox to that, but it wants settings in
    ..5 increments - 12.0, 12.5, 13.0, etc... So, there is no number to match
    this on.

    There is an interesting article on Kentrox's site that addresses a similar
    problem. But, it refers to an adapter that I don't have, and the commands
    are not available to me.
    http://www.kentrox.com/support/KB/wrapper.asp?p=Datasmart_T3/Public&f=IDSU-0
    0007.htm

    Anyway, here is the config with all sensitive info either removed or xxxx
    out.


    Current configuration : 4545 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname xxxxxxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 xxxxxxx
    !
    username xxx privilege 15 password 7 xxxxxxx
    clock timezone est -5
    no aaa new-model
    ip subnet-zero
    !
    !
    ip cef
    no ip domain lookup
    ip domain name xxxxxxx
    !
    ip audit notify log
    ip audit po max-events 100
    ip ssh authentication-retries 4
    no ftp-server write-enable
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address x.x.x.x x.x.x.x
    no ip redirects
    duplex auto
    speed auto
    standby 1 ip x.x.x.x
    standby 1 preempt
    standby 2 ip x.x.x.x
    standby 2 priority 50
    !
    interface FastEthernet0/1
    ip address x.x.x.x x.x.x.x
    no ip redirects
    duplex auto
    speed auto
    !
    interface Hssi1/0
    mtu 1500
    no ip address
    encapsulation frame-relay IETF
    serial restart-delay 0
    invert data
    frame-relay lmi-type ansi
    !
    interface Hssi1/0.6 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.8 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.9 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.12 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.20 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.22 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.29 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.34 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.36 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx
    !
    interface Hssi1/0.40 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.125 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    interface Hssi1/0.251 point-to-point
    ip address x.x.x.x x.x.x.x
    frame-relay interface-dlci xxx IETF
    !
    router eigrp 100
    redistribute static
    redistribute rip
    passive-interface FastEthernet0/1
    network x.x.x.x x.x.x.x
    network x.x.x.x x.x.x.x
    no auto-summary
    !
    router rip
    version 2
    passive-interface FastEthernet0/0
    passive-interface FastEthernet0/1
    network x.x.x.x x.x.x.x
    network x.x.x.x x.x.x.x
    network x.x.x.x x.x.x.x
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip classless
    !
    dial-peer cor custom
    !
    line con 0
    logging synchronous
    login local
    transport preferred all
    transport output all
    line aux 0
    login local
    transport preferred all
    transport output all
    line vty 0 4
    privilege level 15
    login local
    transport preferred all
    transport input telnet ssh
    transport output all
    line vty 5 15
    privilege level 15
    login local
    transport preferred all
    transport input telnet ssh
    transport output all
    !
    !
    end
     
    Scooby, Nov 2, 2003
    #3
  4. Scooby

    Tim Thorne Guest

    "Scooby" <> wrote:

    >"Tim Thorne" <> wrote in message
    >news:...
    >> "Scooby" <> wrote:
    >>
    >> >I've got a Subrate DS3 (Frame Relay) that has been in place and working
    >> >great for years. Currently, there is a Kentrox IDSU with a Nortel ASN
    >> >router - never had any problems. I'm trying to swap out that ASN with a
    >> >Cisco 3725. No matter what I do, I can not get lmi.

    >>
    >> Can you post your config? What's on the other end of the cct? Using
    >> the right frame relay encapsulation? Is the DSU bandwidth replicated
    >> on the hssi interface?

    >
    >This is to a Frame-Relay network. All the sites on the other side are full
    >or frac T1. The correct setting is Ansi LMI and IETF encap - I have tried
    >every combination available just for kicks.


    It sounds like you've covered every angle. Its not something silly
    like having to specify "frame-relay switching" in the global config?
    Did the local engineer b2b the 3725 and verify frame relay was running
    across it? What does your hssi interface look like when running the
    cct? Any rising errors or carrier transitions? Getting any keepalive
    packets at all from the other routers?

    Tim
     
    Tim Thorne, Nov 2, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris
    Replies:
    1
    Views:
    2,158
    Adtran-ACES
    Mar 9, 2006
  2. cybereel
    Replies:
    0
    Views:
    1,961
    cybereel
    Oct 5, 2006
  3. Duc Do

    Look for Subrate DS3/T3

    Duc Do, Oct 30, 2006, in forum: Cisco
    Replies:
    2
    Views:
    678
  4. M

    Cisco 3640 DS3 Config

    M, Dec 18, 2007, in forum: Cisco
    Replies:
    2
    Views:
    794
    p_teatreeoil
    Dec 26, 2007
  5. M
    Replies:
    9
    Views:
    1,071
Loading...

Share This Page