keeps losing my wireless connection linksys WRT54GS dell lat d600

Discussion in 'Wireless Networking' started by =?Utf-8?B?UGF1bCBN?=, Oct 29, 2004.

  1. i keep losing my connection, say every 15 minutes. im only 20 feet away.
    i started to mess around in the wireless network settings and now no
    connection at all.
    it can see my wireless network but will not connect. i have reinstalled my
    WIRELESS router incase i goofed that up. I think my problem is in my is in
    my wireless network connection properties window settings but i have tried so
    many diffrent settings and nothing will gwt it back.
    Anybody have any sugestions PLEASE

    Paul
     
    =?Utf-8?B?UGF1bCBN?=, Oct 29, 2004
    #1
    1. Advertising

  2. This from the Linksys web site which is reasonably easy to use and has some
    good info.
    "If your wireless signal is intermittent, then you are most likely you are
    experiencing 2.4 GHz interference. You will need to try switching channels
    and changing the SSI D on your WRT54G. The best channels are 1, 6 and 11. To
    switch channels:

    1. Using a computer that is plugged into the router directly with a
    network cable, open a web browser.

    2. In the “Address Bar†type http://192.168.1.1 and press Enter.

    3. A box should appear asking for a “User Name†and a “Passwordâ€.
    Leave the “User Name†field empty, and type your WRT54G router password into
    the “Password†field (the default “Password†is admin) and click the OK
    button or press [Enter].

    4. The WRT54G “Setup†page should now appear. Click onto the Wireless
    page.

    5. When the “Wireless†page loads, you should be on the Basic Wireless
    Settings sub-section.

    6. Look for the “Wireless Channel†option. The default channel is set
    to “6 - 2.437GHzâ€. Change it to either “1 - 2.412GHzâ€, or “11 - 2.462GHzâ€.

    7. Click on the Save Settings button toward the bottom of the page to
    save changes. Click Continue when prompted to reload the page.

    8. The channel of your WRT54G has now been changed. Restart your
    wireless computers so that they can automatically connect using the new
    channel.

    9. If you still experiencing interference using channels 1, 6, or 11,
    try switching the router to the other channels as well (2, 3, 4, 5, 7, 8, 9,
    10) and find one that captures a good connection".



    Author:
    KBSM

    Copyright © 2003 Cisco Systems, Inc.



    "Paul M" wrote:

    > i keep losing my connection, say every 15 minutes. im only 20 feet away.
    > i started to mess around in the wireless network settings and now no
    > connection at all.
    > it can see my wireless network but will not connect. i have reinstalled my
    > WIRELESS router incase i goofed that up. I think my problem is in my is in
    > my wireless network connection properties window settings but i have tried so
    > many diffrent settings and nothing will gwt it back.
    > Anybody have any sugestions PLEASE
    >
    > Paul
    >
    >
     
    =?Utf-8?B?SHVnaA==?=, Oct 29, 2004
    #2
    1. Advertising

  3. RE: keeps losing my wireless connection linksys WRT54GS dell lat d

    wow! so simple, i fell relieved and dumb for not thinking of this, its works
    great and so far, has not dropped once!!!

    thanks Hugh, super fantastic!!!!!!!!!!

    "Hugh" wrote:

    > This from the Linksys web site which is reasonably easy to use and has some
    > good info.
    > "If your wireless signal is intermittent, then you are most likely you are
    > experiencing 2.4 GHz interference. You will need to try switching channels
    > and changing the SSI D on your WRT54G. The best channels are 1, 6 and 11. To
    > switch channels:
    >
    > 1. Using a computer that is plugged into the router directly with a
    > network cable, open a web browser.
    >
    > 2. In the “Address Bar†type http://192.168.1.1 and press Enter.
    >
    > 3. A box should appear asking for a “User Name†and a “Passwordâ€.
    > Leave the “User Name†field empty, and type your WRT54G router password into
    > the “Password†field (the default “Password†is admin) and click the OK
    > button or press [Enter].
    >
    > 4. The WRT54G “Setup†page should now appear. Click onto the Wireless
    > page.
    >
    > 5. When the “Wireless†page loads, you should be on the Basic Wireless
    > Settings sub-section.
    >
    > 6. Look for the “Wireless Channel†option. The default channel is set
    > to “6 - 2.437GHzâ€. Change it to either “1 - 2.412GHzâ€, or “11 - 2.462GHzâ€.
    >
    > 7. Click on the Save Settings button toward the bottom of the page to
    > save changes. Click Continue when prompted to reload the page.
    >
    > 8. The channel of your WRT54G has now been changed. Restart your
    > wireless computers so that they can automatically connect using the new
    > channel.
    >
    > 9. If you still experiencing interference using channels 1, 6, or 11,
    > try switching the router to the other channels as well (2, 3, 4, 5, 7, 8, 9,
    > 10) and find one that captures a good connection".
    >
    >
    >
    > Author:
    > KBSM
    >
    > Copyright © 2003 Cisco Systems, Inc.
    >
    >
    >
    > "Paul M" wrote:
    >
    > > i keep losing my connection, say every 15 minutes. im only 20 feet away.
    > > i started to mess around in the wireless network settings and now no
    > > connection at all.
    > > it can see my wireless network but will not connect. i have reinstalled my
    > > WIRELESS router incase i goofed that up. I think my problem is in my is in
    > > my wireless network connection properties window settings but i have tried so
    > > many diffrent settings and nothing will gwt it back.
    > > Anybody have any sugestions PLEASE
    > >
    > > Paul
    > >
    > >
     
    =?Utf-8?B?UGF1bCBNYXJ0ZWw=?=, Oct 29, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sab

    dell latitude d600

    Sab, Feb 16, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    68,420
    pizzapaul
    Nov 28, 2007
  2. msi
    Replies:
    3
    Views:
    4,218
    DeMoN LaG
    Apr 26, 2004
  3. Colin

    Linksys WRT54GS and non-Linksys adapters

    Colin, Nov 12, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    688
  4. Motzarella

    Dell Axim PDA, Samsung D600 mobile and Bluetooth.

    Motzarella, May 12, 2009, in forum: Computer Support
    Replies:
    1
    Views:
    724
  5. Snuhwolf

    testing tinyME on dell d600...

    Snuhwolf, Sep 12, 2009, in forum: Computer Support
    Replies:
    20
    Views:
    873
    §ñühw¤£f
    Sep 18, 2009
Loading...

Share This Page