Keeps connecting and disconnecting when use WPA

Discussion in 'Wireless Networking' started by tom goc, Jul 17, 2005.

  1. tom goc

    tom goc Guest

    My info:
    - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    PROSet/Wireless v.9 software
    - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    - Modem/router: Zyxel Prestige 660R-61C
    - Wireless: I use wireless G router CNet CWR-854, but configured as Wireless
    Access Point only

    My problem:
    - If I set security for my wireless as OPEN with no encryption at all or
    with WEP, then I can connect to the wireless fine.
    - If I set security to WPA PSK (on the wireless router) and WPA Personal (on
    Intel PROSet/Wireless v.9 software),then my computer keeps doing this:
    connect to wireless for 2 seconds, then disconnect, after around 30 seconds
    it tries and gets connected for 2 seconds; then disconnects....

    What did I do wrong? What can I do - please help! Thanks.
    tom goc, Jul 17, 2005
    #1
    1. Advertising

  2. tom goc

    Clark Guest

    I guess I might mention 3 things:

    Try disabling the 802.1x authentication if you have it enabled.

    Get the latest firmware for your devices.

    Is there anything that might be interrupting the signal, like a microwave or
    cordless phones or router too close to something?

    This is not four, but something entirely different ;-)

    On the card, when you select WPA-Personal, are you using TKIP with it?
    My PROSet/Wireless software is version 9.0.1.0 Which you will not be using
    if you use WZC. If it doesn't work, you might disable the WZC and use the
    Intel configuration utility.
    The driver for my NEW 2200BG is version 9.0.1.9

    Clark

    "tom goc" <> wrote in message
    news:...
    > My info:
    > - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    > PROSet/Wireless v.9 software
    > - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    > - Modem/router: Zyxel Prestige 660R-61C
    > - Wireless: I use wireless G router CNet CWR-854, but configured as
    > Wireless Access Point only
    >
    > My problem:
    > - If I set security for my wireless as OPEN with no encryption at all or
    > with WEP, then I can connect to the wireless fine.
    > - If I set security to WPA PSK (on the wireless router) and WPA Personal
    > (on Intel PROSet/Wireless v.9 software),then my computer keeps doing this:
    > connect to wireless for 2 seconds, then disconnect, after around 30
    > seconds it tries and gets connected for 2 seconds; then disconnects....
    >
    > What did I do wrong? What can I do - please help! Thanks.
    >
    Clark, Jul 18, 2005
    #2
    1. Advertising

  3. tom goc

    tom goc Guest

    Thanks for your reply Clark.

    - If i disable the 802.1x authentication, then can someone leech my wireless
    bandwidth?
    - I tried using WZC instead, but still have problem. btw, in the
    Authentication tab of the network properties, everything is greyed out. Does
    that mean that authentication is already turned off as you suggested?

    Thanks for help!

    "Clark" <> wrote in message
    news:RQDCe.118$...
    >I guess I might mention 3 things:
    >
    > Try disabling the 802.1x authentication if you have it enabled.
    >
    > Get the latest firmware for your devices.
    >
    > Is there anything that might be interrupting the signal, like a microwave
    > or cordless phones or router too close to something?
    >
    > This is not four, but something entirely different ;-)
    >
    > On the card, when you select WPA-Personal, are you using TKIP with it?
    > My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    > using if you use WZC. If it doesn't work, you might disable the WZC and
    > use the Intel configuration utility.
    > The driver for my NEW 2200BG is version 9.0.1.9
    >
    > Clark
    >
    > "tom goc" <> wrote in message
    > news:...
    >> My info:
    >> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >> PROSet/Wireless v.9 software
    >> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >> - Modem/router: Zyxel Prestige 660R-61C
    >> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >> Wireless Access Point only
    >>
    >> My problem:
    >> - If I set security for my wireless as OPEN with no encryption at all or
    >> with WEP, then I can connect to the wireless fine.
    >> - If I set security to WPA PSK (on the wireless router) and WPA Personal
    >> (on Intel PROSet/Wireless v.9 software),then my computer keeps doing
    >> this: connect to wireless for 2 seconds, then disconnect, after around 30
    >> seconds it tries and gets connected for 2 seconds; then disconnects....
    >>
    >> What did I do wrong? What can I do - please help! Thanks.
    >>

    >
    >
    tom goc, Jul 18, 2005
    #3
  4. tom goc

    Clark Guest

    It looks like the 802.1x changes depending on what security you are using.
    If using WEP, it is selectable, but with WAP it is not. Are you using TKIP
    or AES with the WAP settings?

    You did not say, do you have the latest firmware for the router? Have you
    checked their website for problem areas? Are you running any WEP enabled
    devices on the same network as the WAP?

    Most of the things I have seen so far seem to suggest the 802.1x
    authentication process could be causing the problem, but I will look some
    more tomorrow.

    Someone suggested deleting all your profiles and starting over. I don't
    have the KB update your are referring to. Check out this page to see if it
    helps.

    http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/wlansupp.mspx

    http://support.microsoft.com/kb/815485/

    Clark

    "tom goc" <> wrote in message
    news:%...
    > Thanks for your reply Clark.
    >
    > - If i disable the 802.1x authentication, then can someone leech my
    > wireless bandwidth?
    > - I tried using WZC instead, but still have problem. btw, in the
    > Authentication tab of the network properties, everything is greyed out.
    > Does that mean that authentication is already turned off as you suggested?
    >
    > Thanks for help!
    >
    > "Clark" <> wrote in message
    > news:RQDCe.118$...
    >>I guess I might mention 3 things:
    >>
    >> Try disabling the 802.1x authentication if you have it enabled.
    >>
    >> Get the latest firmware for your devices.
    >>
    >> Is there anything that might be interrupting the signal, like a microwave
    >> or cordless phones or router too close to something?
    >>
    >> This is not four, but something entirely different ;-)
    >>
    >> On the card, when you select WPA-Personal, are you using TKIP with it?
    >> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >> using if you use WZC. If it doesn't work, you might disable the WZC and
    >> use the Intel configuration utility.
    >> The driver for my NEW 2200BG is version 9.0.1.9
    >>
    >> Clark
    >>
    >> "tom goc" <> wrote in message
    >> news:...
    >>> My info:
    >>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>> PROSet/Wireless v.9 software
    >>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>> - Modem/router: Zyxel Prestige 660R-61C
    >>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>> Wireless Access Point only
    >>>
    >>> My problem:
    >>> - If I set security for my wireless as OPEN with no encryption at all or
    >>> with WEP, then I can connect to the wireless fine.
    >>> - If I set security to WPA PSK (on the wireless router) and WPA Personal
    >>> (on Intel PROSet/Wireless v.9 software),then my computer keeps doing
    >>> this: connect to wireless for 2 seconds, then disconnect, after around
    >>> 30 seconds it tries and gets connected for 2 seconds; then
    >>> disconnects....
    >>>
    >>> What did I do wrong? What can I do - please help! Thanks.
    >>>

    >>
    >>

    >
    >
    Clark, Jul 19, 2005
    #4
  5. tom goc

    Malke Guest

    tom goc wrote:

    > Thanks for your reply Clark.
    >
    > - If i disable the 802.1x authentication, then can someone leech my
    > wireless bandwidth?
    > - I tried using WZC instead, but still have problem. btw, in the
    > Authentication tab of the network properties, everything is greyed
    > out. Does that mean that authentication is already turned off as you
    > suggested?
    >
    > Thanks for help!
    >
    > "Clark" <> wrote in message
    > news:RQDCe.118$...
    >>I guess I might mention 3 things:
    >>
    >> Try disabling the 802.1x authentication if you have it enabled.
    >>
    >> Get the latest firmware for your devices.
    >>
    >> Is there anything that might be interrupting the signal, like a
    >> microwave or cordless phones or router too close to something?
    >>
    >> This is not four, but something entirely different ;-)
    >>
    >> On the card, when you select WPA-Personal, are you using TKIP with
    >> it?
    >> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >> using if you use WZC. If it doesn't work, you might disable the WZC
    >> and use the Intel configuration utility.
    >> The driver for my NEW 2200BG is version 9.0.1.9
    >>
    >> Clark
    >>
    >> "tom goc" <> wrote in message
    >> news:...
    >>> My info:
    >>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>> PROSet/Wireless v.9 software
    >>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>> - Modem/router: Zyxel Prestige 660R-61C
    >>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>> Wireless Access Point only
    >>>
    >>> My problem:
    >>> - If I set security for my wireless as OPEN with no encryption at
    >>> all or with WEP, then I can connect to the wireless fine.
    >>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>> keeps doing this: connect to wireless for 2 seconds, then
    >>> disconnect, after around 30 seconds it tries and gets connected for
    >>> 2 seconds; then disconnects....
    >>>
    >>> What did I do wrong? What can I do - please help! Thanks.
    >>>

    >>
    >>


    Disable the 802.1x authentication. You don't need that unless you have
    something like a Radius server. Make sure all your hardware supports
    WPA - older hardware usually doesn't.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jul 19, 2005
    #5
  6. tom goc

    tom goc Guest

    Last night I got it up and running with WPA for the first time, but I
    couldnt' be happy for long! This morning, when I resumed the computer the
    wireless repeated the same problem: connected but no internet access. I had
    to repeat the whole thing that I did before: reset and reconfigure the
    wireless router, then flip back and forth between MS WZC and Intel ProSet
    application, and eventually somehow MS WZC connected for me.

    It seems like either my router or my wireless card won't remember the
    settings after being turned off? Now I'm very afraid of turning off the
    computer for the fear that I'll have problem again next time I fire up the
    computer!

    I followed your link and read on one of MS article that shows similar
    symptom: after laptop resume/stand by, wireless have problem and that could
    be caused by outdated firmware, but the one I got is the latest and pretty
    recent (March 2005). What else should I look at?

    Thanks a lot.

    "Clark" <> wrote in message
    news:Xo2De.475$...
    > It looks like the 802.1x changes depending on what security you are using.
    > If using WEP, it is selectable, but with WAP it is not. Are you using
    > TKIP or AES with the WAP settings?
    >
    > You did not say, do you have the latest firmware for the router? Have
    > you checked their website for problem areas? Are you running any WEP
    > enabled devices on the same network as the WAP?
    >
    > Most of the things I have seen so far seem to suggest the 802.1x
    > authentication process could be causing the problem, but I will look some
    > more tomorrow.
    >
    > Someone suggested deleting all your profiles and starting over. I don't
    > have the KB update your are referring to. Check out this page to see if
    > it helps.
    >
    > http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/wlansupp.mspx
    >
    > http://support.microsoft.com/kb/815485/
    >
    > Clark
    >
    > "tom goc" <> wrote in message
    > news:%...
    >> Thanks for your reply Clark.
    >>
    >> - If i disable the 802.1x authentication, then can someone leech my
    >> wireless bandwidth?
    >> - I tried using WZC instead, but still have problem. btw, in the
    >> Authentication tab of the network properties, everything is greyed out.
    >> Does that mean that authentication is already turned off as you
    >> suggested?
    >>
    >> Thanks for help!
    >>
    >> "Clark" <> wrote in message
    >> news:RQDCe.118$...
    >>>I guess I might mention 3 things:
    >>>
    >>> Try disabling the 802.1x authentication if you have it enabled.
    >>>
    >>> Get the latest firmware for your devices.
    >>>
    >>> Is there anything that might be interrupting the signal, like a
    >>> microwave or cordless phones or router too close to something?
    >>>
    >>> This is not four, but something entirely different ;-)
    >>>
    >>> On the card, when you select WPA-Personal, are you using TKIP with it?
    >>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>> using if you use WZC. If it doesn't work, you might disable the WZC and
    >>> use the Intel configuration utility.
    >>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>
    >>> Clark
    >>>
    >>> "tom goc" <> wrote in message
    >>> news:...
    >>>> My info:
    >>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>> PROSet/Wireless v.9 software
    >>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>> Wireless Access Point only
    >>>>
    >>>> My problem:
    >>>> - If I set security for my wireless as OPEN with no encryption at all
    >>>> or with WEP, then I can connect to the wireless fine.
    >>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer keeps
    >>>> doing this: connect to wireless for 2 seconds, then disconnect, after
    >>>> around 30 seconds it tries and gets connected for 2 seconds; then
    >>>> disconnects....
    >>>>
    >>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    tom goc, Jul 19, 2005
    #6
  7. tom goc

    tom goc Guest

    I'm using WPA-PSK and the 802.1x authentication tab on the wireless network
    properties is greyed out. How to disable it?
    All my hardware (router and wireless card on laptop) support WPA.

    "Malke" <> wrote in message
    news:%...
    > tom goc wrote:
    >
    >> Thanks for your reply Clark.
    >>
    >> - If i disable the 802.1x authentication, then can someone leech my
    >> wireless bandwidth?
    >> - I tried using WZC instead, but still have problem. btw, in the
    >> Authentication tab of the network properties, everything is greyed
    >> out. Does that mean that authentication is already turned off as you
    >> suggested?
    >>
    >> Thanks for help!
    >>
    >> "Clark" <> wrote in message
    >> news:RQDCe.118$...
    >>>I guess I might mention 3 things:
    >>>
    >>> Try disabling the 802.1x authentication if you have it enabled.
    >>>
    >>> Get the latest firmware for your devices.
    >>>
    >>> Is there anything that might be interrupting the signal, like a
    >>> microwave or cordless phones or router too close to something?
    >>>
    >>> This is not four, but something entirely different ;-)
    >>>
    >>> On the card, when you select WPA-Personal, are you using TKIP with
    >>> it?
    >>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>> and use the Intel configuration utility.
    >>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>
    >>> Clark
    >>>
    >>> "tom goc" <> wrote in message
    >>> news:...
    >>>> My info:
    >>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>> PROSet/Wireless v.9 software
    >>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>> Wireless Access Point only
    >>>>
    >>>> My problem:
    >>>> - If I set security for my wireless as OPEN with no encryption at
    >>>> all or with WEP, then I can connect to the wireless fine.
    >>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>> 2 seconds; then disconnects....
    >>>>
    >>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>
    >>>
    >>>

    >
    > Disable the 802.1x authentication. You don't need that unless you have
    > something like a Radius server. Make sure all your hardware supports
    > WPA - older hardware usually doesn't.
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
    tom goc, Jul 19, 2005
    #7
  8. tom goc

    Malke Guest

    tom goc wrote:

    > I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    > network properties is greyed out. How to disable it?
    > All my hardware (router and wireless card on laptop) support WPA.
    >
    > "Malke" <> wrote in message
    > news:%...
    >> tom goc wrote:
    >>
    >>> Thanks for your reply Clark.
    >>>
    >>> - If i disable the 802.1x authentication, then can someone leech my
    >>> wireless bandwidth?
    >>> - I tried using WZC instead, but still have problem. btw, in the
    >>> Authentication tab of the network properties, everything is greyed
    >>> out. Does that mean that authentication is already turned off as you
    >>> suggested?
    >>>
    >>> Thanks for help!
    >>>
    >>> "Clark" <> wrote in message
    >>> news:RQDCe.118$...
    >>>>I guess I might mention 3 things:
    >>>>
    >>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>
    >>>> Get the latest firmware for your devices.
    >>>>
    >>>> Is there anything that might be interrupting the signal, like a
    >>>> microwave or cordless phones or router too close to something?
    >>>>
    >>>> This is not four, but something entirely different ;-)
    >>>>
    >>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>> it?
    >>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not
    >>>> be
    >>>> using if you use WZC. If it doesn't work, you might disable the
    >>>> WZC and use the Intel configuration utility.
    >>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>
    >>>> Clark
    >>>>
    >>>> "tom goc" <> wrote in message
    >>>> news:...
    >>>>> My info:
    >>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>> PROSet/Wireless v.9 software
    >>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network
    >>>>> connection - Modem/router: Zyxel Prestige 660R-61C
    >>>>> - Wireless: I use wireless G router CNet CWR-854, but configured
    >>>>> as Wireless Access Point only
    >>>>>
    >>>>> My problem:
    >>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>> disconnect, after around 30 seconds it tries and gets connected
    >>>>> for 2 seconds; then disconnects....
    >>>>>
    >>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>
    >>>>
    >>>>

    >>
    >> Disable the 802.1x authentication. You don't need that unless you
    >> have something like a Radius server. Make sure all your hardware
    >> supports WPA - older hardware usually doesn't.


    Sounds like it already is disabled. What I would do instead of worrying
    about that is try using Windows to manage your wireless instead of the
    Intel PROSet software. See if that helps.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
    Malke, Jul 19, 2005
    #8
  9. tom goc

    Clark Guest

    >then flip back and forth between MS WZC and Intel ProSet
    application, and eventually somehow MS WZC connected for me.>

    You understand that only one configuration utility works at a time. If the
    WZC is in control, the Intel is disabled. You have to deselect the WZC to
    get the Intel utility to work. As I mentioned, I use the Intel utility
    because it is the newest and seems to work with this Linksys router.

    WPA seems to require 802.1x, so it is working if you are using WAP, along
    with a couple of other things, which means it could be causing the problem
    if your firmware isn't exactly right. Any chance you could get your hands
    on another wireless router that does WPA? You might even try setting your
    access point up as a router and not connecting to the modem, just to test
    the WPA part. Have you checked to make sure the access point is not having
    a problem with the modem/router?

    On my router I use WPA PSK-TKIP and Group Key renewal of 3600 (default).
    You might check your settings.

    Clark


    "tom goc" <> wrote in message
    news:%...
    > I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    > network properties is greyed out. How to disable it?
    > All my hardware (router and wireless card on laptop) support WPA.
    >
    > "Malke" <> wrote in message
    > news:%...
    >> tom goc wrote:
    >>
    >>> Thanks for your reply Clark.
    >>>
    >>> - If i disable the 802.1x authentication, then can someone leech my
    >>> wireless bandwidth?
    >>> - I tried using WZC instead, but still have problem. btw, in the
    >>> Authentication tab of the network properties, everything is greyed
    >>> out. Does that mean that authentication is already turned off as you
    >>> suggested?
    >>>
    >>> Thanks for help!
    >>>
    >>> "Clark" <> wrote in message
    >>> news:RQDCe.118$...
    >>>>I guess I might mention 3 things:
    >>>>
    >>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>
    >>>> Get the latest firmware for your devices.
    >>>>
    >>>> Is there anything that might be interrupting the signal, like a
    >>>> microwave or cordless phones or router too close to something?
    >>>>
    >>>> This is not four, but something entirely different ;-)
    >>>>
    >>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>> it?
    >>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>>> and use the Intel configuration utility.
    >>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>
    >>>> Clark
    >>>>
    >>>> "tom goc" <> wrote in message
    >>>> news:...
    >>>>> My info:
    >>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>> PROSet/Wireless v.9 software
    >>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>>> Wireless Access Point only
    >>>>>
    >>>>> My problem:
    >>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>>> 2 seconds; then disconnects....
    >>>>>
    >>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>
    >>>>
    >>>>

    >>
    >> Disable the 802.1x authentication. You don't need that unless you have
    >> something like a Radius server. Make sure all your hardware supports
    >> WPA - older hardware usually doesn't.
    >>
    >> Malke
    >> --
    >> Elephant Boy Computers
    >> www.elephantboycomputers.com
    >> "Don't Panic!"
    >> MS-MVP Windows - Shell/User

    >
    >
    Clark, Jul 19, 2005
    #9
  10. tom goc

    Clark Guest

    >then flip back and forth between MS WZC and Intel ProSet
    application, and eventually somehow MS WZC connected for me.>

    You understand that only one configuration utility works at a time. If the
    WZC is in control, the Intel is disabled. You have to deselect the WZC to
    get the Intel utility to work. As I mentioned, I use the Intel utility
    because it is the newest and seems to work with this Linksys router.

    WPA seems to require 802.1x, so it is working if you are using WAP, along
    with a couple of other things, which means it could be causing the problem
    if your firmware isn't exactly right. Any chance you could get your hands
    on another wireless router that does WPA? You might even try setting your
    access point up as a router and not connecting to the modem, just to test
    the WPA part. Have you checked to make sure the access point is not having
    a problem with the modem/router?

    On my router I use WPA PSK-TKIP and Group Key renewal of 3600 (default).
    You might check your settings.

    Also, the HotFix you said you had installed, could you post a link to it?

    Clark


    "tom goc" <> wrote in message
    news:%...
    > I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    > network properties is greyed out. How to disable it?
    > All my hardware (router and wireless card on laptop) support WPA.
    >
    > "Malke" <> wrote in message
    > news:%...
    >> tom goc wrote:
    >>
    >>> Thanks for your reply Clark.
    >>>
    >>> - If i disable the 802.1x authentication, then can someone leech my
    >>> wireless bandwidth?
    >>> - I tried using WZC instead, but still have problem. btw, in the
    >>> Authentication tab of the network properties, everything is greyed
    >>> out. Does that mean that authentication is already turned off as you
    >>> suggested?
    >>>
    >>> Thanks for help!
    >>>
    >>> "Clark" <> wrote in message
    >>> news:RQDCe.118$...
    >>>>I guess I might mention 3 things:
    >>>>
    >>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>
    >>>> Get the latest firmware for your devices.
    >>>>
    >>>> Is there anything that might be interrupting the signal, like a
    >>>> microwave or cordless phones or router too close to something?
    >>>>
    >>>> This is not four, but something entirely different ;-)
    >>>>
    >>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>> it?
    >>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>>> and use the Intel configuration utility.
    >>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>
    >>>> Clark
    >>>>
    >>>> "tom goc" <> wrote in message
    >>>> news:...
    >>>>> My info:
    >>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>> PROSet/Wireless v.9 software
    >>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>>> Wireless Access Point only
    >>>>>
    >>>>> My problem:
    >>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>>> 2 seconds; then disconnects....
    >>>>>
    >>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>
    >>>>
    >>>>

    >>
    >> Disable the 802.1x authentication. You don't need that unless you have
    >> something like a Radius server. Make sure all your hardware supports
    >> WPA - older hardware usually doesn't.
    >>
    >> Malke
    >> --
    >> Elephant Boy Computers
    >> www.elephantboycomputers.com
    >> "Don't Panic!"
    >> MS-MVP Windows - Shell/User

    >
    >
    Clark, Jul 19, 2005
    #10
  11. tom goc

    tom goc Guest

    The hotfix that I mentioned was supposed to update WPA. It's KB893357
    http://support.microsoft.com/?id=893357




    "Clark" <> wrote in message
    news:U4bDe.607$...
    > >then flip back and forth between MS WZC and Intel ProSet

    > application, and eventually somehow MS WZC connected for me.>
    >
    > You understand that only one configuration utility works at a time. If
    > the WZC is in control, the Intel is disabled. You have to deselect the
    > WZC to get the Intel utility to work. As I mentioned, I use the Intel
    > utility because it is the newest and seems to work with this Linksys
    > router.
    >
    > WPA seems to require 802.1x, so it is working if you are using WAP, along
    > with a couple of other things, which means it could be causing the problem
    > if your firmware isn't exactly right. Any chance you could get your hands
    > on another wireless router that does WPA? You might even try setting your
    > access point up as a router and not connecting to the modem, just to test
    > the WPA part. Have you checked to make sure the access point is not
    > having a problem with the modem/router?
    >
    > On my router I use WPA PSK-TKIP and Group Key renewal of 3600 (default).
    > You might check your settings.
    >
    > Clark
    >
    >
    > "tom goc" <> wrote in message
    > news:%...
    >> I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    >> network properties is greyed out. How to disable it?
    >> All my hardware (router and wireless card on laptop) support WPA.
    >>
    >> "Malke" <> wrote in message
    >> news:%...
    >>> tom goc wrote:
    >>>
    >>>> Thanks for your reply Clark.
    >>>>
    >>>> - If i disable the 802.1x authentication, then can someone leech my
    >>>> wireless bandwidth?
    >>>> - I tried using WZC instead, but still have problem. btw, in the
    >>>> Authentication tab of the network properties, everything is greyed
    >>>> out. Does that mean that authentication is already turned off as you
    >>>> suggested?
    >>>>
    >>>> Thanks for help!
    >>>>
    >>>> "Clark" <> wrote in message
    >>>> news:RQDCe.118$...
    >>>>>I guess I might mention 3 things:
    >>>>>
    >>>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>>
    >>>>> Get the latest firmware for your devices.
    >>>>>
    >>>>> Is there anything that might be interrupting the signal, like a
    >>>>> microwave or cordless phones or router too close to something?
    >>>>>
    >>>>> This is not four, but something entirely different ;-)
    >>>>>
    >>>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>>> it?
    >>>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>>>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>>>> and use the Intel configuration utility.
    >>>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>>
    >>>>> Clark
    >>>>>
    >>>>> "tom goc" <> wrote in message
    >>>>> news:...
    >>>>>> My info:
    >>>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>>> PROSet/Wireless v.9 software
    >>>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>>>> Wireless Access Point only
    >>>>>>
    >>>>>> My problem:
    >>>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>>>> 2 seconds; then disconnects....
    >>>>>>
    >>>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>>
    >>>>>
    >>>>>
    >>>
    >>> Disable the 802.1x authentication. You don't need that unless you have
    >>> something like a Radius server. Make sure all your hardware supports
    >>> WPA - older hardware usually doesn't.
    >>>
    >>> Malke
    >>> --
    >>> Elephant Boy Computers
    >>> www.elephantboycomputers.com
    >>> "Don't Panic!"
    >>> MS-MVP Windows - Shell/User

    >>
    >>

    >
    >
    tom goc, Jul 19, 2005
    #11
  12. tom goc

    Clark Guest

    That update is for WPA2--is that what you are trying to use, because it is
    different from WPA.

    I have no experience with that update. But considering the WPA update wiped
    out WEP in some instances, maybe the WPA2 update is messing with the WPA.
    If you can't get it to work, uninstall that update.

    Clark

    "tom goc" <> wrote in message
    news:%...
    > The hotfix that I mentioned was supposed to update WPA. It's KB893357
    > http://support.microsoft.com/?id=893357
    >
    >
    >
    >
    > "Clark" <> wrote in message
    > news:U4bDe.607$...
    >> >then flip back and forth between MS WZC and Intel ProSet

    >> application, and eventually somehow MS WZC connected for me.>
    >>
    >> You understand that only one configuration utility works at a time. If
    >> the WZC is in control, the Intel is disabled. You have to deselect the
    >> WZC to get the Intel utility to work. As I mentioned, I use the Intel
    >> utility because it is the newest and seems to work with this Linksys
    >> router.
    >>
    >> WPA seems to require 802.1x, so it is working if you are using WAP, along
    >> with a couple of other things, which means it could be causing the
    >> problem if your firmware isn't exactly right. Any chance you could get
    >> your hands on another wireless router that does WPA? You might even try
    >> setting your access point up as a router and not connecting to the modem,
    >> just to test the WPA part. Have you checked to make sure the access
    >> point is not having a problem with the modem/router?
    >>
    >> On my router I use WPA PSK-TKIP and Group Key renewal of 3600 (default).
    >> You might check your settings.
    >>
    >> Clark
    >>
    >>
    >> "tom goc" <> wrote in message
    >> news:%...
    >>> I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    >>> network properties is greyed out. How to disable it?
    >>> All my hardware (router and wireless card on laptop) support WPA.
    >>>
    >>> "Malke" <> wrote in message
    >>> news:%...
    >>>> tom goc wrote:
    >>>>
    >>>>> Thanks for your reply Clark.
    >>>>>
    >>>>> - If i disable the 802.1x authentication, then can someone leech my
    >>>>> wireless bandwidth?
    >>>>> - I tried using WZC instead, but still have problem. btw, in the
    >>>>> Authentication tab of the network properties, everything is greyed
    >>>>> out. Does that mean that authentication is already turned off as you
    >>>>> suggested?
    >>>>>
    >>>>> Thanks for help!
    >>>>>
    >>>>> "Clark" <> wrote in message
    >>>>> news:RQDCe.118$...
    >>>>>>I guess I might mention 3 things:
    >>>>>>
    >>>>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>>>
    >>>>>> Get the latest firmware for your devices.
    >>>>>>
    >>>>>> Is there anything that might be interrupting the signal, like a
    >>>>>> microwave or cordless phones or router too close to something?
    >>>>>>
    >>>>>> This is not four, but something entirely different ;-)
    >>>>>>
    >>>>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>>>> it?
    >>>>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not be
    >>>>>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>>>>> and use the Intel configuration utility.
    >>>>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>>>
    >>>>>> Clark
    >>>>>>
    >>>>>> "tom goc" <> wrote in message
    >>>>>> news:...
    >>>>>>> My info:
    >>>>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>>>> PROSet/Wireless v.9 software
    >>>>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network connection
    >>>>>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>>>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>>>>> Wireless Access Point only
    >>>>>>>
    >>>>>>> My problem:
    >>>>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>>>>> 2 seconds; then disconnects....
    >>>>>>>
    >>>>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>
    >>>> Disable the 802.1x authentication. You don't need that unless you have
    >>>> something like a Radius server. Make sure all your hardware supports
    >>>> WPA - older hardware usually doesn't.
    >>>>
    >>>> Malke
    >>>> --
    >>>> Elephant Boy Computers
    >>>> www.elephantboycomputers.com
    >>>> "Don't Panic!"
    >>>> MS-MVP Windows - Shell/User
    >>>
    >>>

    >>
    >>

    >
    >
    Clark, Jul 19, 2005
    #12
  13. tom goc

    tom goc Guest

    Clark

    Thanks for pointing out the difference between WPA and WPA2. Yes, I'll try
    removing that update and see if it helps.


    "Clark" <> wrote in message
    news:TcdDe.1033$...
    > That update is for WPA2--is that what you are trying to use, because it is
    > different from WPA.
    >
    > I have no experience with that update. But considering the WPA update
    > wiped out WEP in some instances, maybe the WPA2 update is messing with the
    > WPA. If you can't get it to work, uninstall that update.
    >
    > Clark
    >
    > "tom goc" <> wrote in message
    > news:%...
    >> The hotfix that I mentioned was supposed to update WPA. It's KB893357
    >> http://support.microsoft.com/?id=893357
    >>
    >>
    >>
    >>
    >> "Clark" <> wrote in message
    >> news:U4bDe.607$...
    >>> >then flip back and forth between MS WZC and Intel ProSet
    >>> application, and eventually somehow MS WZC connected for me.>
    >>>
    >>> You understand that only one configuration utility works at a time. If
    >>> the WZC is in control, the Intel is disabled. You have to deselect the
    >>> WZC to get the Intel utility to work. As I mentioned, I use the Intel
    >>> utility because it is the newest and seems to work with this Linksys
    >>> router.
    >>>
    >>> WPA seems to require 802.1x, so it is working if you are using WAP,
    >>> along with a couple of other things, which means it could be causing the
    >>> problem if your firmware isn't exactly right. Any chance you could get
    >>> your hands on another wireless router that does WPA? You might even try
    >>> setting your access point up as a router and not connecting to the
    >>> modem, just to test the WPA part. Have you checked to make sure the
    >>> access point is not having a problem with the modem/router?
    >>>
    >>> On my router I use WPA PSK-TKIP and Group Key renewal of 3600 (default).
    >>> You might check your settings.
    >>>
    >>> Clark
    >>>
    >>>
    >>> "tom goc" <> wrote in message
    >>> news:%...
    >>>> I'm using WPA-PSK and the 802.1x authentication tab on the wireless
    >>>> network properties is greyed out. How to disable it?
    >>>> All my hardware (router and wireless card on laptop) support WPA.
    >>>>
    >>>> "Malke" <> wrote in message
    >>>> news:%...
    >>>>> tom goc wrote:
    >>>>>
    >>>>>> Thanks for your reply Clark.
    >>>>>>
    >>>>>> - If i disable the 802.1x authentication, then can someone leech my
    >>>>>> wireless bandwidth?
    >>>>>> - I tried using WZC instead, but still have problem. btw, in the
    >>>>>> Authentication tab of the network properties, everything is greyed
    >>>>>> out. Does that mean that authentication is already turned off as you
    >>>>>> suggested?
    >>>>>>
    >>>>>> Thanks for help!
    >>>>>>
    >>>>>> "Clark" <> wrote in message
    >>>>>> news:RQDCe.118$...
    >>>>>>>I guess I might mention 3 things:
    >>>>>>>
    >>>>>>> Try disabling the 802.1x authentication if you have it enabled.
    >>>>>>>
    >>>>>>> Get the latest firmware for your devices.
    >>>>>>>
    >>>>>>> Is there anything that might be interrupting the signal, like a
    >>>>>>> microwave or cordless phones or router too close to something?
    >>>>>>>
    >>>>>>> This is not four, but something entirely different ;-)
    >>>>>>>
    >>>>>>> On the card, when you select WPA-Personal, are you using TKIP with
    >>>>>>> it?
    >>>>>>> My PROSet/Wireless software is version 9.0.1.0 Which you will not
    >>>>>>> be
    >>>>>>> using if you use WZC. If it doesn't work, you might disable the WZC
    >>>>>>> and use the Intel configuration utility.
    >>>>>>> The driver for my NEW 2200BG is version 9.0.1.9
    >>>>>>>
    >>>>>>> Clark
    >>>>>>>
    >>>>>>> "tom goc" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> My info:
    >>>>>>>> - Software: Win XP Pro SP2, with WPA update (KB893357); Intel
    >>>>>>>> PROSet/Wireless v.9 software
    >>>>>>>> - PC: Centrino 1.4 Ghz, Intel PRO/Wireless 2200BG network
    >>>>>>>> connection
    >>>>>>>> - Modem/router: Zyxel Prestige 660R-61C
    >>>>>>>> - Wireless: I use wireless G router CNet CWR-854, but configured as
    >>>>>>>> Wireless Access Point only
    >>>>>>>>
    >>>>>>>> My problem:
    >>>>>>>> - If I set security for my wireless as OPEN with no encryption at
    >>>>>>>> all or with WEP, then I can connect to the wireless fine.
    >>>>>>>> - If I set security to WPA PSK (on the wireless router) and WPA
    >>>>>>>> Personal (on Intel PROSet/Wireless v.9 software),then my computer
    >>>>>>>> keeps doing this: connect to wireless for 2 seconds, then
    >>>>>>>> disconnect, after around 30 seconds it tries and gets connected for
    >>>>>>>> 2 seconds; then disconnects....
    >>>>>>>>
    >>>>>>>> What did I do wrong? What can I do - please help! Thanks.
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>
    >>>>> Disable the 802.1x authentication. You don't need that unless you have
    >>>>> something like a Radius server. Make sure all your hardware supports
    >>>>> WPA - older hardware usually doesn't.
    >>>>>
    >>>>> Malke
    >>>>> --
    >>>>> Elephant Boy Computers
    >>>>> www.elephantboycomputers.com
    >>>>> "Don't Panic!"
    >>>>> MS-MVP Windows - Shell/User
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    tom goc, Jul 20, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TGF1cmE=?=

    Wireless network keeps disconnecting

    =?Utf-8?B?TGF1cmE=?=, Dec 5, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    10,495
    Anton Krantz [MSFT]
    Dec 7, 2004
  2. =?Utf-8?B?a2lkZGlmdXI=?=

    Wifi PCI Card - Keeps disconnecting

    =?Utf-8?B?a2lkZGlmdXI=?=, Apr 1, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    649
    =?Utf-8?B?a2lkZGlmdXI=?=
    Apr 1, 2006
  3. Eva

    why does irc keeps disconnecting

    Eva, Jan 22, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    4,538
    Gary G. Taylor
    Jan 23, 2004
  4. geopelia

    Connecting and disconnecting pc-cillin

    geopelia, Apr 17, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    387
    geopelia
    Apr 17, 2005
  5. Tyler
    Replies:
    1
    Views:
    1,277
    Jeff Liebermann
    Oct 21, 2006
Loading...

Share This Page