kcorp lifestye wireless kit

Discussion in 'Wireless Networking' started by =?Utf-8?B?Y2hyaXM=?=, Sep 22, 2004.

  1. i have a laptop and a 4 pc's and i want to set a wireless link to the laptop
    having setup the access point hard wired first and all works fine. the
    problem comes when i fit the wireless card to my laptop, my cpu goes into
    overdrive running anyware from 5-90% and the system slows right down, remove
    the card and everything goes back to normal.
    laptop
    xp pro
    amd 3000+ 64bit
    512 ddr
    kcorp klg 520 pcma card

    pc
    xp pro
    amd 2800
    1 gig ddr

    access point
    kcoro kgl 575

    any much appreciated
     
    =?Utf-8?B?Y2hyaXM=?=, Sep 22, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWRhbSBQLiBWYWxlcml1cw==?=

    Windows XP Compatible Wireless Networking Kit

    =?Utf-8?B?QWRhbSBQLiBWYWxlcml1cw==?=, Aug 19, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    597
    =?Utf-8?B?QWRhbSBQLiBWYWxlcml1cw==?=
    Aug 19, 2004
  2. Jeff Durham

    Re: kcorp lifestye wireless kit

    Jeff Durham, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    444
    Jeff Durham
    Sep 22, 2004
  3. =?Utf-8?B?Y2Fyc3RhcnRlcg==?=

    mn-820 wireless kit problems

    =?Utf-8?B?Y2Fyc3RhcnRlcg==?=, Nov 4, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    766
    =?Utf-8?B?Y2Fyc3RhcnRlcg==?=
    Nov 4, 2004
  4. BR549
    Replies:
    2
    Views:
    2,889
  5. Blue Olive
    Replies:
    1
    Views:
    2,159
    Harvey Colwell
    Jan 20, 2009
Loading...

Share This Page