JustDialVoIP and CLI

Discussion in 'UK VOIP' started by David Floyd, Jun 4, 2005.

  1. David Floyd

    David Floyd Guest

    It seems as though JDVoIP do not now send CLI. I don't know how long
    this has been - only noticed this morning that it's showing UNAVAILABLE

    :-(

    David
     
    David Floyd, Jun 4, 2005
    #1
    1. Advertising

  2. David Floyd

    Dave Gill Guest

    David Floyd <> wrote:

    > It seems as though JDVoIP do not now send CLI. I don't know how long
    > this has been - only noticed this morning that it's showing UNAVAILABLE


    JDV is still sending CLI for my number, so it's either a local problem,
    or a short-term problem.

    --
    The From address is a spam-trap, so all replies to the newsgroup please.

    ~~~~~~~~~~~~~~~ Be Alert, Your Country Needs More Lerts! ~~~~~~~~~~~~~~~
     
    Dave Gill, Jun 4, 2005
    #2
    1. Advertising

  3. David Floyd

    David Floyd Guest

    In message of Sat, 4 Jun 2005, Dave Gill writes
    >David Floyd <> wrote:
    >
    >> It seems as though JDVoIP do not now send CLI. I don't know how long
    >> this has been - only noticed this morning that it's showing UNAVAILABLE

    >
    >JDV is still sending CLI for my number, so it's either a local problem,
    >or a short-term problem.
    >


    I don't understand that. Surely all calls to the PSTN leave JustDial at
    the same location, so I can't understand why some should carry CLI and
    some not. :-(

    David
     
    David Floyd, Jun 4, 2005
    #3
  4. David Floyd

    Dave Gill Guest

    David Floyd <> wrote:

    > I don't understand that. Surely all calls to the PSTN leave JustDial at
    > the same location, so I can't understand why some should carry CLI and
    > some not. :-(


    Could it be a problem with the receiving network? I tried my number to
    a mobile; I don't have a BT line so I couldn't try that.

    --
    The From address is a spam-trap, so all replies to the newsgroup please.

    ~~~~~~~~~~~~~~~ Be Alert, Your Country Needs More Lerts! ~~~~~~~~~~~~~~~
     
    Dave Gill, Jun 4, 2005
    #4
  5. David Floyd

    David Floyd Guest

    In message of Sat, 4 Jun 2005, Dave Gill writes
    >David Floyd <> wrote:
    >
    >> I don't understand that. Surely all calls to the PSTN leave JustDial at
    >> the same location, so I can't understand why some should carry CLI and
    >> some not. :-(

    >
    >Could it be a problem with the receiving network? I tried my number to
    >a mobile; I don't have a BT line so I couldn't try that.
    >


    Odd! I've tried it to my mobile and to my BT line; mobile says No
    Number and BT says Unavailable.

    I've sent JDV an email to support. We'll see if I get a reply.

    DF
     
    David Floyd, Jun 4, 2005
    #5
  6. David Floyd

    Sean Guest

    David Floyd wrote:
    > In message of Sat, 4 Jun 2005, Dave Gill writes
    >
    >> David Floyd <> wrote:
    >>
    >>> I don't understand that. Surely all calls to the PSTN leave JustDial at
    >>> the same location, so I can't understand why some should carry CLI and
    >>> some not. :-(

    >>
    >>
    >> Could it be a problem with the receiving network? I tried my number to
    >> a mobile; I don't have a BT line so I couldn't try that.
    >>

    >
    > Odd! I've tried it to my mobile and to my BT line; mobile says No
    > Number and BT says Unavailable.
    >
    > I've sent JDV an email to support. We'll see if I get a reply.
    >
    > DF

    I know this is two months old..... But did you get a response?
     
    Sean, Aug 22, 2005
    #6
  7. David Floyd

    David Floyd Guest

    In message of Mon, 22 Aug 2005, Sean writes
    >David Floyd wrote:
    >>>

    >> Odd! I've tried it to my mobile and to my BT line; mobile says No
    >>Number and BT says Unavailable.
    >> I've sent JDV an email to support. We'll see if I get a reply.
    >> DF


    >I know this is two months old..... But did you get a response?


    Not exactly, because I found that the problem was at my end on a setting
    of the Grandstream486 that I was using at the time. I can't remember
    what the error was now, and in any case I now use a Sipura3000.

    I did email JDVoIP back to apologies for my first query which they
    replied to to say thank you for letting them know.

    David
     
    David Floyd, Aug 23, 2005
    #7
  8. David Floyd

    Sean Guest

    David Floyd wrote:

    > Not exactly, because I found that the problem was at my end on a setting
    > of the Grandstream486 that I was using at the time. I can't remember
    > what the error was now, and in any case I now use a Sipura3000.
    >
    > I did email JDVoIP back to apologies for my first query which they
    > replied to to say thank you for letting them know.
    >
    > David
    >
    >


    Well i now do know what the problem is.

    When calling with G711a is calls out with no CLI, when using G723, or
    the other one they like... It sends CLI :)
     
    Sean, Aug 23, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Floyd

    JustDialVoIP and Sipura - Does it work?

    David Floyd, Jun 23, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    2,047
    vijaygadwal
    May 29, 2007
  2. Dave Gill

    JustDialVoIP and Linksys PAP2-NA

    Dave Gill, Jul 5, 2005, in forum: UK VOIP
    Replies:
    7
    Views:
    821
  3. gumusluk
    Replies:
    0
    Views:
    516
    gumusluk
    Jul 22, 2005
  4. Lubna Mahar
    Replies:
    0
    Views:
    1,436
    Lubna Mahar
    Nov 4, 2010
  5. Lubna Mahar
    Replies:
    0
    Views:
    1,406
    Lubna Mahar
    Nov 23, 2010
Loading...

Share This Page