just firing blanks !!

Discussion in 'Wireless Networking' started by mike, Sep 26, 2004.

  1. mike

    mike Guest

    Laptop running XP home is wirelessly connected to Dlink router. PC using Win
    ME wired into router and has printer attached.
    However, if I try to print anything on the laptop all I get is a blank sheet
    !
    Wierd or what ?
    mike, Sep 26, 2004
    #1
    1. Advertising

  2. mike

    HubSwitch Guest

    "What"


    HubSwitch



    "mike" <> wrote in message
    news:41572783$0$15888$...
    > Laptop running XP home is wirelessly connected to Dlink router. PC using
    > Win ME wired into router and has printer attached.
    > However, if I try to print anything on the laptop all I get is a blank
    > sheet !
    > Wierd or what ?
    >
    HubSwitch, Sep 27, 2004
    #2
    1. Advertising

  3. mike

    Lance Guest

    Could be a driver problem. In addition to installing ME printer drivers
    on the ME machine, did you also include XP drivers? Or did you install
    XP printer drivers on the XP machine?

    Lance
    *****

    mike thought carefully and wrote on 9/26/2004 1:33 PM:
    > Laptop running XP home is wirelessly connected to Dlink router. PC using Win
    > ME wired into router and has printer attached.
    > However, if I try to print anything on the laptop all I get is a blank sheet
    > !
    > Wierd or what ?
    >
    >
    Lance, Sep 28, 2004
    #3
  4. I am having the same problem and I have XP printer drivers installed. But I
    did realize that when I change the font color to anything but black it
    printed fine. It's aggravating but it works.

    "mike" wrote:

    > Laptop running XP home is wirelessly connected to Dlink router. PC using Win
    > ME wired into router and has printer attached.
    > However, if I try to print anything on the laptop all I get is a blank sheet
    > !
    > Wierd or what ?
    >
    >
    >
    =?Utf-8?B?SnVuZWJ1Zw==?=, Sep 29, 2004
    #4
  5. "mike" <> wrote in message
    news:41572783$0$15888$...
    > Laptop running XP home is wirelessly connected to Dlink router. PC using
    > Win ME wired into router and has printer attached.
    > However, if I try to print anything on the laptop all I get is a blank
    > sheet !
    > Wierd or what ?


    Hi Mike,

    Are you able to connect your laptop to the DLink router using an
    Ethernet cable and successfully print?

    Chris Gual [MSFT]
    --
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Chris Gual [MSFT], Sep 30, 2004
    #5
  6. mike

    mike Guest

    Thanks Junebug - it works for me too !


    "Junebug" <> wrote in message
    news:...
    >I am having the same problem and I have XP printer drivers installed. But I
    > did realize that when I change the font color to anything but black it
    > printed fine. It's aggravating but it works.
    >
    > "mike" wrote:
    >
    >> Laptop running XP home is wirelessly connected to Dlink router. PC using
    >> Win
    >> ME wired into router and has printer attached.
    >> However, if I try to print anything on the laptop all I get is a blank
    >> sheet
    >> !
    >> Wierd or what ?
    >>
    >>
    >>
    mike, Oct 1, 2004
    #6
  7. mike

    mike Guest

    Only ME drivers on PC and XP on the laptop. But looking at Junebug's reply
    it seems that more drivers won't help.
    Got it printing with colours now though !

    "Lance" <lltbhill@link_earth.net> wrote in message
    news:...
    > Could be a driver problem. In addition to installing ME printer drivers on
    > the ME machine, did you also include XP drivers? Or did you install XP
    > printer drivers on the XP machine?
    >
    > Lance
    > *****
    >
    > mike thought carefully and wrote on 9/26/2004 1:33 PM:
    >> Laptop running XP home is wirelessly connected to Dlink router. PC using
    >> Win ME wired into router and has printer attached.
    >> However, if I try to print anything on the laptop all I get is a blank
    >> sheet !
    >> Wierd or what ?
    mike, Oct 1, 2004
    #7
  8. mike

    mike Guest

    Hi Chris

    No, afraid not.

    "Chris Gual [MSFT]" <> wrote in message
    news:O$...
    >
    > "mike" <> wrote in message
    > news:41572783$0$15888$...
    >> Laptop running XP home is wirelessly connected to Dlink router. PC using
    >> Win ME wired into router and has printer attached.
    >> However, if I try to print anything on the laptop all I get is a blank
    >> sheet !
    >> Wierd or what ?

    >
    > Hi Mike,
    >
    > Are you able to connect your laptop to the DLink router using an
    > Ethernet cable and successfully print?
    >
    > Chris Gual [MSFT]
    > --
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    >
    mike, Oct 2, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. olfart

    Re: firing up 230 volt ps in the us

    olfart, Aug 6, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    439
    olfart
    Aug 6, 2003
  2. Ben Leal

    Re: firing up 230 volt ps in the us

    Ben Leal, Aug 6, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    528
    Ben Leal
    Aug 7, 2003
  3. Adam Attarian

    Canon EOS 1D and Vivitar 285; Not Firing

    Adam Attarian, Oct 26, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    508
  4. Joe B.

    Fast-focusing/firing digicam?

    Joe B., Jul 31, 2004, in forum: Digital Photography
    Replies:
    13
    Views:
    591
    Joe B.
    Aug 1, 2004
  5. jjoensuu
    Replies:
    2
    Views:
    842
Loading...

Share This Page