Just a question !! Advice Needed

Discussion in 'NZ Computing' started by Loupole, Nov 3, 2004.

  1. Loupole

    Loupole Guest

    Hello The other day I had my computer on and I seem to pulled the wrong plug
    and turned my machine off by mistake...I was only listen to music at the
    time...

    Just wanting to know could I have done some damage to my machine by what I
    did...Everything seems to be working fine...I think the cpu might be playing
    up I don't know its seem to have slowed a little since I pulled the
    plug....I am running a P4 3.2 Northwood....

    Loupole
    Loupole, Nov 3, 2004
    #1
    1. Advertising

  2. Loupole wrote:
    > Just wanting to know could I have done some damage to my machine by what I
    > did...


    No. Not really.

    Cheers,
    Nicholas Sherlock
    Nicholas Sherlock, Nov 3, 2004
    #2
    1. Advertising

  3. Loupole

    -[Myth]- Guest

    Loupole wrote:

    > Hello The other day I had my computer on and I seem to pulled the wrong
    > plug and turned my machine off by mistake...I was only listen to music at
    > the time...
    >
    > Just wanting to know could I have done some damage to my machine by what I
    > did...Everything seems to be working fine...I think the cpu might be
    > playing up I don't know its seem to have slowed a little since I pulled
    > the plug....I am running a P4 3.2 Northwood....
    >
    > Loupole


    Apart from file corruption, it is unlikely there would be any damage because
    there is no electricity to cause any.
    -[Myth]-, Nov 3, 2004
    #3
  4. Short answer is NO.

    But if you Immediately turn your PC on again you can damage your HD by
    giving it a spin boost. Software-wise you may leave some detritus lying
    around. Not serious but you can run chkdsk to clear it.

    "Loupole" <> wrote in message
    news:4188ba11$...
    > Hello The other day I had my computer on and I seem to pulled the wrong
    > plug
    > and turned my machine off by mistake...I was only listen to music at the
    > time...
    >
    > Just wanting to know could I have done some damage to my machine by what I
    > did...Everything seems to be working fine...I think the cpu might be
    > playing
    > up I don't know its seem to have slowed a little since I pulled the
    > plug....I am running a P4 3.2 Northwood....
    >
    > Loupole
    Andrei Sharko, Nov 3, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Bernstein

    WPA2 - are new card drivers needed or just a client?

    Mike Bernstein, Apr 19, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    592
    Oliver Saal [MS]
    Apr 25, 2005
  2. sbcmynews
    Replies:
    4
    Views:
    902
    Walter T.
    May 1, 2005
  3. Larry R Harrison Jr

    Needed: Advice on Film Scanning, Or Website Which Has This Advice

    Larry R Harrison Jr, Sep 6, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    522
    Larry R Harrison Jr
    Sep 6, 2003
  4. RacerX

    Just bought a Digital Rebel just 1 question

    RacerX, Nov 20, 2003, in forum: Digital Photography
    Replies:
    7
    Views:
    415
    LLutton
    Nov 21, 2003
  5. MIKE COAD

    E-Bay question - advice needed

    MIKE COAD, Oct 2, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    343
    Pepperoni
    Oct 2, 2004
Loading...

Share This Page