javascriptpopup

Discussion in 'Computer Support' started by Mellowed, Jan 8, 2004.

  1. Mellowed

    Mellowed Guest

    I'm running Win ME and IE 5.5. Many web sites use the javascriptpopup
    to view additional information. IE will not open these windows. I have
    tried all the suggestions I have seen on this NG over the past months
    including resetting IE to the MS defaults, clearing all caches, offline
    content, disabling the firewall, popup ad killer (Adsubtract), etc. I'm
    using AVG and OUTPOST if that is useful.

    Obviously I'm missing something somewhere, but, I don't have an clue.
    Any ideas? Maybe something in the Registry?
    Mellowed, Jan 8, 2004
    #1
    1. Advertising

  2. Mellowed

    °Mike° Guest

    Make sure that you don't have 'Popup Windows' for web
    pages disabled in the Active Content Filtering of Outpost.
    You should also enable referrers and scripts.


    On Thu, 8 Jan 2004 08:40:12 -0800, in
    <>
    Mellowed scrawled:

    >
    >I'm running Win ME and IE 5.5. Many web sites use the javascriptpopup
    >to view additional information. IE will not open these windows. I have
    >tried all the suggestions I have seen on this NG over the past months
    >including resetting IE to the MS defaults, clearing all caches, offline
    >content, disabling the firewall, popup ad killer (Adsubtract), etc. I'm
    >using AVG and OUTPOST if that is useful.
    >
    >Obviously I'm missing something somewhere, but, I don't have an clue.
    >Any ideas? Maybe something in the Registry?
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 8, 2004
    #2
    1. Advertising

  3. Mellowed

    Mellowed Guest

    Thanks for the input Mike. However, everything is enabled. I need to
    look elsewhere.


    "°Mike°" <> wrote in message
    news:...
    : Make sure that you don't have 'Popup Windows' for web
    : pages disabled in the Active Content Filtering of Outpost.
    : You should also enable referrers and scripts.
    :
    :
    : On Thu, 8 Jan 2004 08:40:12 -0800, in
    : <>
    : Mellowed scrawled:
    :
    : >
    : >I'm running Win ME and IE 5.5. Many web sites use the
    javascriptpopup
    : >to view additional information. IE will not open these windows. I
    have
    : >tried all the suggestions I have seen on this NG over the past months
    : >including resetting IE to the MS defaults, clearing all caches,
    offline
    : >content, disabling the firewall, popup ad killer (Adsubtract), etc.
    I'm
    : >using AVG and OUTPOST if that is useful.
    : >
    : >Obviously I'm missing something somewhere, but, I don't have an clue.
    : >Any ideas? Maybe something in the Registry?
    : >
    :
    : --
    : Basic computer maintenance
    : http://uk.geocities.com/personel44/maintenance.html
    Mellowed, Jan 9, 2004
    #3
  4. Mellowed

    Harrison Guest

    Try either reinstalling the MS java engine or Sun's version.

    On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed" <>
    wrote:

    >
    >Thanks for the input Mike. However, everything is enabled. I need to
    >look elsewhere.
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >: Make sure that you don't have 'Popup Windows' for web
    >: pages disabled in the Active Content Filtering of Outpost.
    >: You should also enable referrers and scripts.
    >:
    >:
    >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: <>
    >: Mellowed scrawled:
    >:
    >: >
    >: >I'm running Win ME and IE 5.5. Many web sites use the
    >javascriptpopup
    >: >to view additional information. IE will not open these windows. I
    >have
    >: >tried all the suggestions I have seen on this NG over the past months
    >: >including resetting IE to the MS defaults, clearing all caches,
    >offline
    >: >content, disabling the firewall, popup ad killer (Adsubtract), etc.
    >I'm
    >: >using AVG and OUTPOST if that is useful.
    >: >
    >: >Obviously I'm missing something somewhere, but, I don't have an clue.
    >: >Any ideas? Maybe something in the Registry?
    >: >
    >:
    >: --
    >: Basic computer maintenance
    >: http://uk.geocities.com/personel44/maintenance.html
    >
    Harrison, Jan 9, 2004
    #4
  5. Mellowed

    Mellowed Guest

    Mike,

    Is it possible that Spybot S&D might have something hidden protecting me
    against javascript?


    "°Mike°" <> wrote in message
    news:...
    : Make sure that you don't have 'Popup Windows' for web
    : pages disabled in the Active Content Filtering of Outpost.
    : You should also enable referrers and scripts.
    :
    :
    : On Thu, 8 Jan 2004 08:40:12 -0800, in
    : <>
    : Mellowed scrawled:
    :
    : >
    : >I'm running Win ME and IE 5.5. Many web sites use the
    javascriptpopup
    : >to view additional information. IE will not open these windows. I
    have
    : >tried all the suggestions I have seen on this NG over the past months
    : >including resetting IE to the MS defaults, clearing all caches,
    offline
    : >content, disabling the firewall, popup ad killer (Adsubtract), etc.
    I'm
    : >using AVG and OUTPOST if that is useful.
    : >
    : >Obviously I'm missing something somewhere, but, I don't have an clue.
    : >Any ideas? Maybe something in the Registry?
    : >
    :
    : --
    : Basic computer maintenance
    : http://uk.geocities.com/personel44/maintenance.html
    Mellowed, Jan 9, 2004
    #5
  6. Mellowed

    Boomer Guest

    "Mellowed" <> wrote in
    news::

    >
    > Mike,
    >
    > Is it possible that Spybot S&D might have something hidden
    > protecting me against javascript?


    Hi

    I'm not mike <wink> but I have Spybot S&D on two machines (Windows 98
    using Mozilla 1.5 and heaven knows what versions of IE) and I have -0-
    problems with either IE or Mozilla.

    Have you read his "Basic computer maintenance"?
    Link in his sig.

    Can you repair IE 5.5?

    Have you checked your Hosts file?


    > "°Mike°" <> wrote in message
    > news:...
    >: Make sure that you don't have 'Popup Windows' for web
    >: pages disabled in the Active Content Filtering of Outpost.
    >: You should also enable referrers and scripts.
    >:
    >:
    >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: <>
    >: Mellowed scrawled:
    >:
    >: >
    >: >I'm running Win ME and IE 5.5. Many web sites use the
    > javascriptpopup
    >: >to view additional information. IE will not open these windows.
    >: > I
    > have
    >: >tried all the suggestions I have seen on this NG over the past
    >: >months including resetting IE to the MS defaults, clearing all
    >: >caches,
    > offline
    >: >content, disabling the firewall, popup ad killer (Adsubtract),
    >: >etc.
    > I'm
    >: >using AVG and OUTPOST if that is useful.
    >: >
    >: >Obviously I'm missing something somewhere, but, I don't have an
    >: >clue. Any ideas? Maybe something in the Registry?
    >: >
    >:
    >: --
    >: Basic computer maintenance
    >: http://uk.geocities.com/personel44/maintenance.html
    Boomer, Jan 9, 2004
    #6
  7. Mellowed

    Mellowed Guest

    I downloaded the Sun version and installed 2 days ago. No help.


    <Harrison> wrote in message
    news:...
    : Try either reinstalling the MS java engine or Sun's version.
    :
    : On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed" <>
    : wrote:
    :
    : >
    : >Thanks for the input Mike. However, everything is enabled. I need
    to
    : >look elsewhere.
    : >
    : >
    : >"°Mike°" <> wrote in message
    : >news:...
    : >: Make sure that you don't have 'Popup Windows' for web
    : >: pages disabled in the Active Content Filtering of Outpost.
    : >: You should also enable referrers and scripts.
    : >:
    : >:
    : >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: <>
    : >: Mellowed scrawled:
    : >:
    : >: >
    : >: >I'm running Win ME and IE 5.5. Many web sites use the
    : >javascriptpopup
    : >: >to view additional information. IE will not open these windows.
    I
    : >have
    : >: >tried all the suggestions I have seen on this NG over the past
    months
    : >: >including resetting IE to the MS defaults, clearing all caches,
    : >offline
    : >: >content, disabling the firewall, popup ad killer (Adsubtract),
    etc.
    : >I'm
    : >: >using AVG and OUTPOST if that is useful.
    : >: >
    : >: >Obviously I'm missing something somewhere, but, I don't have an
    clue.
    : >: >Any ideas? Maybe something in the Registry?
    : >: >
    : >:
    : >: --
    : >: Basic computer maintenance
    : >: http://uk.geocities.com/personel44/maintenance.html
    : >
    :
    Mellowed, Jan 9, 2004
    #7
  8. Mellowed

    Boomer Guest

    Boomer <> wrote in
    news:3ffe256f$0$5115$:

    > "Mellowed" <> wrote in
    > news::
    >
    >>
    >> Mike,
    >>
    >> Is it possible that Spybot S&D might have something hidden
    >> protecting me against javascript?

    >
    > Hi
    >
    > I'm not mike <wink>


    ....make that Mike <cap key unstuck now>

    > but I have Spybot S&D on two machines (Windows
    > 98 using Mozilla 1.5 and heaven knows what versions of IE) and I
    > have -0- problems with either IE or Mozilla.
    >
    > Have you read his "Basic computer maintenance"?
    > Link in his sig.
    >
    > Can you repair IE 5.5?
    >
    > Have you checked your Hosts file?
    >
    >
    >> "°Mike°" <> wrote in message
    >> news:...
    >>: Make sure that you don't have 'Popup Windows' for web
    >>: pages disabled in the Active Content Filtering of Outpost.
    >>: You should also enable referrers and scripts.
    >>:
    >>:
    >>: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >>: <>
    >>: Mellowed scrawled:
    >>:
    >>: >
    >>: >I'm running Win ME and IE 5.5. Many web sites use the
    >> javascriptpopup
    >>: >to view additional information. IE will not open these
    >>: >windows.
    >>: > I
    >> have
    >>: >tried all the suggestions I have seen on this NG over the past
    >>: >months including resetting IE to the MS defaults, clearing all
    >>: >caches,
    >> offline
    >>: >content, disabling the firewall, popup ad killer (Adsubtract),
    >>: >etc.
    >> I'm
    >>: >using AVG and OUTPOST if that is useful.
    >>: >
    >>: >Obviously I'm missing something somewhere, but, I don't have an
    >>: >clue. Any ideas? Maybe something in the Registry?
    >>: >
    >>:
    >>: --
    >>: Basic computer maintenance
    >>: http://uk.geocities.com/personel44/maintenance.html

    >
    Boomer, Jan 9, 2004
    #8
  9. Mellowed

    Harrison Guest

    I missed that you're using IE 5.5 earlier.
    Upgrade to version 6 and apply all patches from Windows Update.

    On Thu, 8 Jan 2004 19:55:31 -0800, "Mellowed" <>
    wrote:

    >
    >I downloaded the Sun version and installed 2 days ago. No help.
    >
    >
    ><Harrison> wrote in message
    >news:...
    >: Try either reinstalling the MS java engine or Sun's version.
    >:
    >: On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed" <>
    >: wrote:
    >:
    >: >
    >: >Thanks for the input Mike. However, everything is enabled. I need
    >to
    >: >look elsewhere.
    >: >
    >: >
    >: >"°Mike°" <> wrote in message
    >: >news:...
    >: >: Make sure that you don't have 'Popup Windows' for web
    >: >: pages disabled in the Active Content Filtering of Outpost.
    >: >: You should also enable referrers and scripts.
    >: >:
    >: >:
    >: >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: >: <>
    >: >: Mellowed scrawled:
    >: >:
    >: >: >
    >: >: >I'm running Win ME and IE 5.5. Many web sites use the
    >: >javascriptpopup
    >: >: >to view additional information. IE will not open these windows.
    >I
    >: >have
    >: >: >tried all the suggestions I have seen on this NG over the past
    >months
    >: >: >including resetting IE to the MS defaults, clearing all caches,
    >: >offline
    >: >: >content, disabling the firewall, popup ad killer (Adsubtract),
    >etc.
    >: >I'm
    >: >: >using AVG and OUTPOST if that is useful.
    >: >: >
    >: >: >Obviously I'm missing something somewhere, but, I don't have an
    >clue.
    >: >: >Any ideas? Maybe something in the Registry?
    >: >: >
    >: >:
    >: >: --
    >: >: Basic computer maintenance
    >: >: http://uk.geocities.com/personel44/maintenance.html
    >: >
    >:
    >
    Harrison, Jan 9, 2004
    #9
  10. Mellowed

    Mellowed Guest

    Thanks for the input Boomer. I have read and use Mike's computer
    maintenance. My old machine (PII-400) actually runs very smooth. I
    only have this one hidden block to Javascriptpopups.

    I checked the Host files in Spybot. It only has Norton AV listed (which
    I don't use anymore) and AdSubtract which is my Ad popup killer. I have
    disabled AdSubtract and I still have the javascript problem. So I don't
    believe that the AdSubtract program is the problem.

    Harrison recommended upgrading to IE 6. I hesitate to download IE 6
    using my slow Dialup. However, if that will really fix the problem it
    would be worth it. If there are no more easy and magical suggestions
    I'll try Harrison's recommendation.




    "Boomer" <> wrote in message
    news:3ffe256f$0$5115$...
    : "Mellowed" <> wrote in
    : news::
    :
    : >
    : > Mike,
    : >
    : > Is it possible that Spybot S&D might have something hidden
    : > protecting me against javascript?
    :
    : Hi
    :
    : I'm not mike <wink> but I have Spybot S&D on two machines (Windows 98
    : using Mozilla 1.5 and heaven knows what versions of IE) and I have -0-
    : problems with either IE or Mozilla.
    :
    : Have you read his "Basic computer maintenance"?
    : Link in his sig.
    :
    : Can you repair IE 5.5?
    :
    : Have you checked your Hosts file?
    :
    :
    : > "°Mike°" <> wrote in message
    : > news:...
    : >: Make sure that you don't have 'Popup Windows' for web
    : >: pages disabled in the Active Content Filtering of Outpost.
    : >: You should also enable referrers and scripts.
    : >:
    : >:
    : >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: <>
    : >: Mellowed scrawled:
    : >:
    : >: >
    : >: >I'm running Win ME and IE 5.5. Many web sites use the
    : > javascriptpopup
    : >: >to view additional information. IE will not open these windows.
    : >: > I
    : > have
    : >: >tried all the suggestions I have seen on this NG over the past
    : >: >months including resetting IE to the MS defaults, clearing all
    : >: >caches,
    : > offline
    : >: >content, disabling the firewall, popup ad killer (Adsubtract),
    : >: >etc.
    : > I'm
    : >: >using AVG and OUTPOST if that is useful.
    : >: >
    : >: >Obviously I'm missing something somewhere, but, I don't have an
    : >: >clue. Any ideas? Maybe something in the Registry?
    : >: >
    : >:
    : >: --
    : >: Basic computer maintenance
    : >: http://uk.geocities.com/personel44/maintenance.html
    :
    Mellowed, Jan 9, 2004
    #10
  11. Mellowed

    Mellowed Guest

    Your suggestion to upgrade to IE 6 could solve the problem. I hesitate
    because of my slow Dialup.

    Do you know that IE 5.5 has my javascript popup problem?? If so, I'll
    just 'bit the bullet' and download it.


    <Harrison> wrote in message
    news:...
    : I missed that you're using IE 5.5 earlier.
    : Upgrade to version 6 and apply all patches from Windows Update.
    :
    : On Thu, 8 Jan 2004 19:55:31 -0800, "Mellowed" <>
    : wrote:
    :
    : >
    : >I downloaded the Sun version and installed 2 days ago. No help.
    : >
    : >
    : ><Harrison> wrote in message
    : >news:...
    : >: Try either reinstalling the MS java engine or Sun's version.
    : >:
    : >: On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed"
    <>
    : >: wrote:
    : >:
    : >: >
    : >: >Thanks for the input Mike. However, everything is enabled. I
    need
    : >to
    : >: >look elsewhere.
    : >: >
    : >: >
    : >: >"°Mike°" <> wrote in message
    : >: >news:...
    : >: >: Make sure that you don't have 'Popup Windows' for web
    : >: >: pages disabled in the Active Content Filtering of Outpost.
    : >: >: You should also enable referrers and scripts.
    : >: >:
    : >: >:
    : >: >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: >: <>
    : >: >: Mellowed scrawled:
    : >: >:
    : >: >: >
    : >: >: >I'm running Win ME and IE 5.5. Many web sites use the
    : >: >javascriptpopup
    : >: >: >to view additional information. IE will not open these
    windows.
    : >I
    : >: >have
    : >: >: >tried all the suggestions I have seen on this NG over the past
    : >months
    : >: >: >including resetting IE to the MS defaults, clearing all caches,
    : >: >offline
    : >: >: >content, disabling the firewall, popup ad killer (Adsubtract),
    : >etc.
    : >: >I'm
    : >: >: >using AVG and OUTPOST if that is useful.
    : >: >: >
    : >: >: >Obviously I'm missing something somewhere, but, I don't have an
    : >clue.
    : >: >: >Any ideas? Maybe something in the Registry?
    : >: >: >
    : >: >:
    : >: >: --
    : >: >: Basic computer maintenance
    : >: >: http://uk.geocities.com/personel44/maintenance.html
    : >: >
    : >:
    : >
    :
    Mellowed, Jan 9, 2004
    #11
  12. Mellowed

    Harrison Guest

    I honestly don't know.
    IE6, in most cases, is as fast or faster on dialup than 5.5, so
    there's no reason not to try it.

    On Fri, 9 Jan 2004 07:40:14 -0800, "Mellowed" <>
    wrote:

    >
    >
    >Your suggestion to upgrade to IE 6 could solve the problem. I hesitate
    >because of my slow Dialup.
    >
    >Do you know that IE 5.5 has my javascript popup problem?? If so, I'll
    >just 'bit the bullet' and download it.
    >
    >
    ><Harrison> wrote in message
    >news:...
    >: I missed that you're using IE 5.5 earlier.
    >: Upgrade to version 6 and apply all patches from Windows Update.
    >:
    >: On Thu, 8 Jan 2004 19:55:31 -0800, "Mellowed" <>
    >: wrote:
    >:
    >: >
    >: >I downloaded the Sun version and installed 2 days ago. No help.
    >: >
    >: >
    >: ><Harrison> wrote in message
    >: >news:...
    >: >: Try either reinstalling the MS java engine or Sun's version.
    >: >:
    >: >: On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed"
    ><>
    >: >: wrote:
    >: >:
    >: >: >
    >: >: >Thanks for the input Mike. However, everything is enabled. I
    >need
    >: >to
    >: >: >look elsewhere.
    >: >: >
    >: >: >
    >: >: >"°Mike°" <> wrote in message
    >: >: >news:...
    >: >: >: Make sure that you don't have 'Popup Windows' for web
    >: >: >: pages disabled in the Active Content Filtering of Outpost.
    >: >: >: You should also enable referrers and scripts.
    >: >: >:
    >: >: >:
    >: >: >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: >: >: <>
    >: >: >: Mellowed scrawled:
    >: >: >:
    >: >: >: >
    >: >: >: >I'm running Win ME and IE 5.5. Many web sites use the
    >: >: >javascriptpopup
    >: >: >: >to view additional information. IE will not open these
    >windows.
    >: >I
    >: >: >have
    >: >: >: >tried all the suggestions I have seen on this NG over the past
    >: >months
    >: >: >: >including resetting IE to the MS defaults, clearing all caches,
    >: >: >offline
    >: >: >: >content, disabling the firewall, popup ad killer (Adsubtract),
    >: >etc.
    >: >: >I'm
    >: >: >: >using AVG and OUTPOST if that is useful.
    >: >: >: >
    >: >: >: >Obviously I'm missing something somewhere, but, I don't have an
    >: >clue.
    >: >: >: >Any ideas? Maybe something in the Registry?
    >: >: >: >
    >: >: >:
    >: >: >: --
    >: >: >: Basic computer maintenance
    >: >: >: http://uk.geocities.com/personel44/maintenance.html
    >: >: >
    >: >:
    >: >
    >:
    >
    Harrison, Jan 9, 2004
    #12
  13. Mellowed

    °Mike° Guest

    I suggest you get rid of (not just disable) AdSubtract.
    Something is *still* preventing pop-ups -- it's NOT IE5.5.


    On Thu, 8 Jan 2004 16:01:36 -0800, in
    <>
    Mellowed scrawled:

    >
    >Thanks for the input Mike. However, everything is enabled. I need to
    >look elsewhere.
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >: Make sure that you don't have 'Popup Windows' for web
    >: pages disabled in the Active Content Filtering of Outpost.
    >: You should also enable referrers and scripts.
    >:
    >:
    >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: <>
    >: Mellowed scrawled:
    >:
    >: >
    >: >I'm running Win ME and IE 5.5. Many web sites use the
    >javascriptpopup
    >: >to view additional information. IE will not open these windows. I
    >have
    >: >tried all the suggestions I have seen on this NG over the past months
    >: >including resetting IE to the MS defaults, clearing all caches,
    >offline
    >: >content, disabling the firewall, popup ad killer (Adsubtract), etc.
    >I'm
    >: >using AVG and OUTPOST if that is useful.
    >: >
    >: >Obviously I'm missing something somewhere, but, I don't have an clue.
    >: >Any ideas? Maybe something in the Registry?
    >: >
    >:
    >: --
    >: Basic computer maintenance
    >: http://uk.geocities.com/personel44/maintenance.html
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 9, 2004
    #13
  14. Mellowed

    °Mike° Guest

    SpyBot S&D does not prevent pop-ups, only *known* ActiveX
    controls, and only then, if you install the resident BHO.


    On Thu, 8 Jan 2004 19:43:36 -0800, in
    <>
    Mellowed scrawled:

    >
    >Mike,
    >
    >Is it possible that Spybot S&D might have something hidden protecting me
    >against javascript?
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >: Make sure that you don't have 'Popup Windows' for web
    >: pages disabled in the Active Content Filtering of Outpost.
    >: You should also enable referrers and scripts.
    >:
    >:
    >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: <>
    >: Mellowed scrawled:
    >:
    >: >
    >: >I'm running Win ME and IE 5.5. Many web sites use the
    >javascriptpopup
    >: >to view additional information. IE will not open these windows. I
    >have
    >: >tried all the suggestions I have seen on this NG over the past months
    >: >including resetting IE to the MS defaults, clearing all caches,
    >offline
    >: >content, disabling the firewall, popup ad killer (Adsubtract), etc.
    >I'm
    >: >using AVG and OUTPOST if that is useful.
    >: >
    >: >Obviously I'm missing something somewhere, but, I don't have an clue.
    >: >Any ideas? Maybe something in the Registry?
    >: >
    >:
    >: --
    >: Basic computer maintenance
    >: http://uk.geocities.com/personel44/maintenance.html
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 9, 2004
    #14
  15. Mellowed

    Mellowed Guest

    Thanks for that. IE6 was a download from between 11-75MB depending
    according to the MS update site. That was not attractive.


    "°Mike°" <> wrote in message
    news:...
    : I suggest you get rid of (not just disable) AdSubtract.
    : Something is *still* preventing pop-ups -- it's NOT IE5.5.
    :
    :
    : On Thu, 8 Jan 2004 16:01:36 -0800, in
    : <>
    : Mellowed scrawled:
    :
    : >
    : >Thanks for the input Mike. However, everything is enabled. I need
    to
    : >look elsewhere.
    : >
    : >
    : >"°Mike°" <> wrote in message
    : >news:...
    : >: Make sure that you don't have 'Popup Windows' for web
    : >: pages disabled in the Active Content Filtering of Outpost.
    : >: You should also enable referrers and scripts.
    : >:
    : >:
    : >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: <>
    : >: Mellowed scrawled:
    : >:
    : >: >
    : >: >I'm running Win ME and IE 5.5. Many web sites use the
    : >javascriptpopup
    : >: >to view additional information. IE will not open these windows.
    I
    : >have
    : >: >tried all the suggestions I have seen on this NG over the past
    months
    : >: >including resetting IE to the MS defaults, clearing all caches,
    : >offline
    : >: >content, disabling the firewall, popup ad killer (Adsubtract),
    etc.
    : >I'm
    : >: >using AVG and OUTPOST if that is useful.
    : >: >
    : >: >Obviously I'm missing something somewhere, but, I don't have an
    clue.
    : >: >Any ideas? Maybe something in the Registry?
    : >: >
    : >:
    : >: --
    : >: Basic computer maintenance
    : >: http://uk.geocities.com/personel44/maintenance.html
    : >
    :
    : --
    : Basic computer maintenance
    : http://uk.geocities.com/personel44/maintenance.html
    Mellowed, Jan 9, 2004
    #15
  16. Mellowed

    Mellowed Guest

    The only reason not to try was the download size. According to the MS
    update site it would be between 11 and 75MB. I think I can download
    about 10MB per hour. After 10MB my wife would throw me out on the
    street along with the computer.


    <Harrison> wrote in message
    news:...
    : I honestly don't know.
    : IE6, in most cases, is as fast or faster on dialup than 5.5, so
    : there's no reason not to try it.
    :
    : On Fri, 9 Jan 2004 07:40:14 -0800, "Mellowed" <>
    : wrote:
    :
    : >
    : >
    : >Your suggestion to upgrade to IE 6 could solve the problem. I
    hesitate
    : >because of my slow Dialup.
    : >
    : >Do you know that IE 5.5 has my javascript popup problem?? If so,
    I'll
    : >just 'bit the bullet' and download it.
    : >
    : >
    : ><Harrison> wrote in message
    : >news:...
    : >: I missed that you're using IE 5.5 earlier.
    : >: Upgrade to version 6 and apply all patches from Windows Update.
    : >:
    : >: On Thu, 8 Jan 2004 19:55:31 -0800, "Mellowed"
    <>
    : >: wrote:
    : >:
    : >: >
    : >: >I downloaded the Sun version and installed 2 days ago. No help.
    : >: >
    : >: >
    : >: ><Harrison> wrote in message
    : >: >news:...
    : >: >: Try either reinstalling the MS java engine or Sun's version.
    : >: >:
    : >: >: On Thu, 8 Jan 2004 16:01:36 -0800, "Mellowed"
    : ><>
    : >: >: wrote:
    : >: >:
    : >: >: >
    : >: >: >Thanks for the input Mike. However, everything is enabled. I
    : >need
    : >: >to
    : >: >: >look elsewhere.
    : >: >: >
    : >: >: >
    : >: >: >"°Mike°" <> wrote in message
    : >: >: >news:...
    : >: >: >: Make sure that you don't have 'Popup Windows' for web
    : >: >: >: pages disabled in the Active Content Filtering of Outpost.
    : >: >: >: You should also enable referrers and scripts.
    : >: >: >:
    : >: >: >:
    : >: >: >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: >: >: <>
    : >: >: >: Mellowed scrawled:
    : >: >: >:
    : >: >: >: >
    : >: >: >: >I'm running Win ME and IE 5.5. Many web sites use the
    : >: >: >javascriptpopup
    : >: >: >: >to view additional information. IE will not open these
    : >windows.
    : >: >I
    : >: >: >have
    : >: >: >: >tried all the suggestions I have seen on this NG over the
    past
    : >: >months
    : >: >: >: >including resetting IE to the MS defaults, clearing all
    caches,
    : >: >: >offline
    : >: >: >: >content, disabling the firewall, popup ad killer
    (Adsubtract),
    : >: >etc.
    : >: >: >I'm
    : >: >: >: >using AVG and OUTPOST if that is useful.
    : >: >: >: >
    : >: >: >: >Obviously I'm missing something somewhere, but, I don't have
    an
    : >: >clue.
    : >: >: >: >Any ideas? Maybe something in the Registry?
    : >: >: >: >
    : >: >: >:
    : >: >: >: --
    : >: >: >: Basic computer maintenance
    : >: >: >: http://uk.geocities.com/personel44/maintenance.html
    : >: >: >
    : >: >:
    : >: >
    : >:
    : >
    :
    Mellowed, Jan 9, 2004
    #16
  17. Mellowed

    Mellowed Guest

    Just got rid of AdSubtract. Didn't fix the problem unfortunately.

    Can you think of a Registry entry that could cause the problem?




    "°Mike°" <> wrote in message
    news:...
    : I suggest you get rid of (not just disable) AdSubtract.
    : Something is *still* preventing pop-ups -- it's NOT IE5.5.
    :
    :
    : On Thu, 8 Jan 2004 16:01:36 -0800, in
    : <>
    : Mellowed scrawled:
    :
    : >
    : >Thanks for the input Mike. However, everything is enabled. I need
    to
    : >look elsewhere.
    : >
    : >
    : >"°Mike°" <> wrote in message
    : >news:...
    : >: Make sure that you don't have 'Popup Windows' for web
    : >: pages disabled in the Active Content Filtering of Outpost.
    : >: You should also enable referrers and scripts.
    : >:
    : >:
    : >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    : >: <>
    : >: Mellowed scrawled:
    : >:
    : >: >
    : >: >I'm running Win ME and IE 5.5. Many web sites use the
    : >javascriptpopup
    : >: >to view additional information. IE will not open these windows.
    I
    : >have
    : >: >tried all the suggestions I have seen on this NG over the past
    months
    : >: >including resetting IE to the MS defaults, clearing all caches,
    : >offline
    : >: >content, disabling the firewall, popup ad killer (Adsubtract),
    etc.
    : >I'm
    : >: >using AVG and OUTPOST if that is useful.
    : >: >
    : >: >Obviously I'm missing something somewhere, but, I don't have an
    clue.
    : >: >Any ideas? Maybe something in the Registry?
    : >: >
    : >:
    : >: --
    : >: Basic computer maintenance
    : >: http://uk.geocities.com/personel44/maintenance.html
    : >
    :
    : --
    : Basic computer maintenance
    : http://uk.geocities.com/personel44/maintenance.html
    Mellowed, Jan 9, 2004
    #17
  18. Mellowed

    °Mike° Guest

    Not without knowing your system inside-out, no.
    Have you tried setting *all* of your Internet Options
    to 'Default', even on the Advanced tab? Also, you
    could take a look at:

    You Cannot Open New Internet Explorer Window or
    Nothing Happens After You Click a Link
    http://support.microsoft.com/default.aspx?kbid=281679

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm


    On Fri, 9 Jan 2004 14:35:30 -0800, in
    <>
    Mellowed scrawled:

    >
    >Just got rid of AdSubtract. Didn't fix the problem unfortunately.
    >
    >Can you think of a Registry entry that could cause the problem?
    >
    >
    >
    >
    >"°Mike°" <> wrote in message
    >news:...
    >: I suggest you get rid of (not just disable) AdSubtract.
    >: Something is *still* preventing pop-ups -- it's NOT IE5.5.
    >:
    >:
    >: On Thu, 8 Jan 2004 16:01:36 -0800, in
    >: <>
    >: Mellowed scrawled:
    >:
    >: >
    >: >Thanks for the input Mike. However, everything is enabled. I need
    >to
    >: >look elsewhere.
    >: >
    >: >
    >: >"°Mike°" <> wrote in message
    >: >news:...
    >: >: Make sure that you don't have 'Popup Windows' for web
    >: >: pages disabled in the Active Content Filtering of Outpost.
    >: >: You should also enable referrers and scripts.
    >: >:
    >: >:
    >: >: On Thu, 8 Jan 2004 08:40:12 -0800, in
    >: >: <>
    >: >: Mellowed scrawled:
    >: >:
    >: >: >
    >: >: >I'm running Win ME and IE 5.5. Many web sites use the
    >: >javascriptpopup
    >: >: >to view additional information. IE will not open these windows.
    >I
    >: >have
    >: >: >tried all the suggestions I have seen on this NG over the past
    >months
    >: >: >including resetting IE to the MS defaults, clearing all caches,
    >: >offline
    >: >: >content, disabling the firewall, popup ad killer (Adsubtract),
    >etc.
    >: >I'm
    >: >: >using AVG and OUTPOST if that is useful.
    >: >: >
    >: >: >Obviously I'm missing something somewhere, but, I don't have an
    >clue.
    >: >: >Any ideas? Maybe something in the Registry?
    >: >: >
    >: >:
    >: >: --
    >: >: Basic computer maintenance
    >: >: http://uk.geocities.com/personel44/maintenance.html
    >: >
    >:
    >: --
    >: Basic computer maintenance
    >: http://uk.geocities.com/personel44/maintenance.html
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 9, 2004
    #18
  19. Mellowed

    Liz Guest

    Internet Explorer 6 SP1(English) for Windows ME
    in its entirety is around 13 MB; this includes WMP 9.
    http://www.broomeman.com/support/wsiesize.html

    If you use Windows update page to upgrade IE,
    it shouldn't take very long, and it does not download
    WMP9, it's a separate download.

    "Mellowed" <> wrote
    > The only reason not to try was the download size. According to the MS
    > update site it would be between 11 and 75MB. I think I can download
    > about 10MB per hour. After 10MB my wife would throw me out on the
    > street along with the computer.
    Liz, Jan 10, 2004
    #19
  20. Mellowed

    Mellowed Guest

    That's a good input. Thanks Liz.


    "Liz" <> wrote in message
    news:iZXLb.132506$...
    : Internet Explorer 6 SP1(English) for Windows ME
    : in its entirety is around 13 MB; this includes WMP 9.
    : http://www.broomeman.com/support/wsiesize.html
    :
    : If you use Windows update page to upgrade IE,
    : it shouldn't take very long, and it does not download
    : WMP9, it's a separate download.
    :
    : "Mellowed" <> wrote
    : > The only reason not to try was the download size. According to the
    MS
    : > update site it would be between 11 and 75MB. I think I can download
    : > about 10MB per hour. After 10MB my wife would throw me out on the
    : > street along with the computer.
    :


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.560 / Virus Database: 352 - Release Date: 1/8/2004
    Mellowed, Jan 10, 2004
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page