Java Runtime Environment Update

Discussion in 'Windows 64bit' started by Carlos, Apr 16, 2008.

  1. Carlos

    Dominick Guest

    OK here is some more info, I looked more carefully and one thing I said
    was wrong - the JRE is NOT loaded! Other Sun addons are. I decided to
    try disabling all components but Sun ones, and it still fails. But the
    loaded ones are

    Java Platform SE binary
    JQSIEStartDetectorImpl Class
    Plug-In 2 SSV Helper
    Java Plug-In SSV Helper

    If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    1.6.0-6 (or -5, or -10, depending on which one is installed).

    Any ideas why it is not loading, how to force the load, review an error
    message about it, etc.?
    Dominick, Apr 18, 2008
    #21
    1. Advertising

  2. Carlos

    Carlos Guest

    Dominick,
    Last thing I can think of is a conflict between the different versions of
    Java.
    JRE doesn't install previous versions when installing a new one.
    Go to Control Panel, Remove Programs, and uninstall all versions of Java.
    Then install JRE6 Update 6 from scratch.
    One last question. When you say "JRE is NOT loaded!" do you mean that it is
    not listed in the "Manage add-ons" tab of the Tools, Internet Options,
    Programs menu?
    Or is it simply "disabled"?
    Carlos

    "Dominick" wrote:

    > OK here is some more info, I looked more carefully and one thing I said
    > was wrong - the JRE is NOT loaded! Other Sun addons are. I decided to
    > try disabling all components but Sun ones, and it still fails. But the
    > loaded ones are
    >
    > Java Platform SE binary
    > JQSIEStartDetectorImpl Class
    > Plug-In 2 SSV Helper
    > Java Plug-In SSV Helper
    >
    > If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    > 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >
    > Any ideas why it is not loading, how to force the load, review an error
    > message about it, etc.?
    >
    Carlos, Apr 18, 2008
    #22
    1. Advertising

  3. Carlos

    Dominick Guest

    Carlos wrote:
    > Dominick,
    > Last thing I can think of is a conflict between the different versions of
    > Java.
    > JRE doesn't install previous versions when installing a new one.
    > Go to Control Panel, Remove Programs, and uninstall all versions of Java.
    > Then install JRE6 Update 6 from scratch.
    > One last question. When you say "JRE is NOT loaded!" do you mean that it is
    > not listed in the "Manage add-ons" tab of the Tools, Internet Options,
    > Programs menu?
    > Or is it simply "disabled"?
    > Carlos
    >
    > "Dominick" wrote:
    >
    >> OK here is some more info, I looked more carefully and one thing I said
    >> was wrong - the JRE is NOT loaded! Other Sun addons are. I decided to
    >> try disabling all components but Sun ones, and it still fails. But the
    >> loaded ones are
    >>
    >> Java Platform SE binary
    >> JQSIEStartDetectorImpl Class
    >> Plug-In 2 SSV Helper
    >> Java Plug-In SSV Helper
    >>
    >> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    >> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >>
    >> Any ideas why it is not loading, how to force the load, review an error
    >> message about it, etc.?
    >>

    OK, I uninstalled everything fresh, and deleted the folders from Program
    Files (x86). Installed JRE 6 update 6 (recently out I think). Now for
    the first time, when I bring up an applet page in IE7, the Java SE
    starts in the tray! A small Java window pops up in the top left corner,
    empty. It is not the Java console. But as you can see from the web
    page, nothing shows to pass the applet test.

    Is there a place I could post a pic of what this looks like?

    To answer your other question, formerly it was not loaded/showing in the
    list at all, as opposed to disabled. Now it shows but the applet test fails.
    Dominick, Apr 18, 2008
    #23
  4. Carlos

    Carlos Guest

    Dominick,
    It seems we are doing some progress here!
    Something I didn't mention, and I don't know if it is important, is that I
    right-click on the JRE6 u6 installer and choose to install as administrator.
    Getting back to the test page:
    http://www.upshot.com/login/javatest/logo/javavmtest.html
    what you should see is the title "Java VM Test", top, center and a
    counterclockwise rotating purple triangle right below it.
    Just a tad below "Version", centered
    And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    You might want to take a look again at the Java control panel options in the
    systray icon.
    Best of luck.
    Carlos

    "Dominick" wrote:

    > Carlos wrote:
    > > Dominick,
    > > Last thing I can think of is a conflict between the different versions of
    > > Java.
    > > JRE doesn't install previous versions when installing a new one.
    > > Go to Control Panel, Remove Programs, and uninstall all versions of Java.
    > > Then install JRE6 Update 6 from scratch.
    > > One last question. When you say "JRE is NOT loaded!" do you mean that it is
    > > not listed in the "Manage add-ons" tab of the Tools, Internet Options,
    > > Programs menu?
    > > Or is it simply "disabled"?
    > > Carlos
    > >
    > > "Dominick" wrote:
    > >
    > >> OK here is some more info, I looked more carefully and one thing I said
    > >> was wrong - the JRE is NOT loaded! Other Sun addons are. I decided to
    > >> try disabling all components but Sun ones, and it still fails. But the
    > >> loaded ones are
    > >>
    > >> Java Platform SE binary
    > >> JQSIEStartDetectorImpl Class
    > >> Plug-In 2 SSV Helper
    > >> Java Plug-In SSV Helper
    > >>
    > >> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    > >> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    > >>
    > >> Any ideas why it is not loading, how to force the load, review an error
    > >> message about it, etc.?
    > >>

    > OK, I uninstalled everything fresh, and deleted the folders from Program
    > Files (x86). Installed JRE 6 update 6 (recently out I think). Now for
    > the first time, when I bring up an applet page in IE7, the Java SE
    > starts in the tray! A small Java window pops up in the top left corner,
    > empty. It is not the Java console. But as you can see from the web
    > page, nothing shows to pass the applet test.
    >
    > Is there a place I could post a pic of what this looks like?
    >
    > To answer your other question, formerly it was not loaded/showing in the
    > list at all, as opposed to disabled. Now it shows but the applet test fails.
    >
    Carlos, Apr 18, 2008
    #24
  5. Carlos

    Dominick Guest

    Carlos wrote:
    > Dominick,
    > It seems we are doing some progress here!
    > Something I didn't mention, and I don't know if it is important, is that I
    > right-click on the JRE6 u6 installer and choose to install as administrator.
    > Getting back to the test page:
    > http://www.upshot.com/login/javatest/logo/javavmtest.html
    > what you should see is the title "Java VM Test", top, center and a
    > counterclockwise rotating purple triangle right below it.
    > Just a tad below "Version", centered
    > And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    > You might want to take a look again at the Java control panel options in the
    > systray icon.
    > Best of luck.
    > Carlos
    >
    > "Dominick" wrote:
    >
    >> Carlos wrote:
    >>> Dominick,
    >>> Last thing I can think of is a conflict between the different versions of
    >>> Java.
    >>> JRE doesn't install previous versions when installing a new one.
    >>> Go to Control Panel, Remove Programs, and uninstall all versions of Java.
    >>> Then install JRE6 Update 6 from scratch.
    >>> One last question. When you say "JRE is NOT loaded!" do you mean that it is
    >>> not listed in the "Manage add-ons" tab of the Tools, Internet Options,
    >>> Programs menu?
    >>> Or is it simply "disabled"?
    >>> Carlos
    >>>
    >>> "Dominick" wrote:
    >>>
    >>>> OK here is some more info, I looked more carefully and one thing I said
    >>>> was wrong - the JRE is NOT loaded! Other Sun addons are. I decided to
    >>>> try disabling all components but Sun ones, and it still fails. But the
    >>>> loaded ones are
    >>>>
    >>>> Java Platform SE binary
    >>>> JQSIEStartDetectorImpl Class
    >>>> Plug-In 2 SSV Helper
    >>>> Java Plug-In SSV Helper
    >>>>
    >>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    >>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >>>>
    >>>> Any ideas why it is not loading, how to force the load, review an error
    >>>> message about it, etc.?
    >>>>

    >> OK, I uninstalled everything fresh, and deleted the folders from Program
    >> Files (x86). Installed JRE 6 update 6 (recently out I think). Now for
    >> the first time, when I bring up an applet page in IE7, the Java SE
    >> starts in the tray! A small Java window pops up in the top left corner,
    >> empty. It is not the Java console. But as you can see from the web
    >> page, nothing shows to pass the applet test.
    >>
    >> Is there a place I could post a pic of what this looks like?
    >>
    >> To answer your other question, formerly it was not loaded/showing in the
    >> list at all, as opposed to disabled. Now it shows but the applet test fails.
    >>

    I ran that page with Firefox so I know exactly what it is supposed to
    look like. And (gasp!) the account I use has admin privileges, so I am
    pretty sure the install is ok - especially since it works on Firefox.

    So frustrating...
    Dominick, Apr 18, 2008
    #25
  6. Carlos

    Dominick Guest

    Dominick wrote:
    > Carlos wrote:
    >> Dominick,
    >> It seems we are doing some progress here!
    >> Something I didn't mention, and I don't know if it is important, is
    >> that I right-click on the JRE6 u6 installer and choose to install as
    >> administrator.
    >> Getting back to the test page:
    >> http://www.upshot.com/login/javatest/logo/javavmtest.html
    >> what you should see is the title "Java VM Test", top, center and a
    >> counterclockwise rotating purple triangle right below it.
    >> Just a tad below "Version", centered
    >> And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    >> You might want to take a look again at the Java control panel options
    >> in the systray icon.
    >> Best of luck.
    >> Carlos
    >>
    >> "Dominick" wrote:
    >>
    >>> Carlos wrote:
    >>>> Dominick,
    >>>> Last thing I can think of is a conflict between the different
    >>>> versions of Java.
    >>>> JRE doesn't install previous versions when installing a new one.
    >>>> Go to Control Panel, Remove Programs, and uninstall all versions of
    >>>> Java.
    >>>> Then install JRE6 Update 6 from scratch.
    >>>> One last question. When you say "JRE is NOT loaded!" do you mean
    >>>> that it is not listed in the "Manage add-ons" tab of the Tools,
    >>>> Internet Options, Programs menu?
    >>>> Or is it simply "disabled"?
    >>>> Carlos
    >>>>
    >>>> "Dominick" wrote:
    >>>>
    >>>>> OK here is some more info, I looked more carefully and one thing I
    >>>>> said was wrong - the JRE is NOT loaded! Other Sun addons are. I
    >>>>> decided to try disabling all components but Sun ones, and it still
    >>>>> fails. But the loaded ones are
    >>>>>
    >>>>> Java Platform SE binary
    >>>>> JQSIEStartDetectorImpl Class
    >>>>> Plug-In 2 SSV Helper
    >>>>> Java Plug-In SSV Helper
    >>>>>
    >>>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    >>>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >>>>>
    >>>>> Any ideas why it is not loading, how to force the load, review an
    >>>>> error message about it, etc.?
    >>>>>
    >>> OK, I uninstalled everything fresh, and deleted the folders from
    >>> Program Files (x86). Installed JRE 6 update 6 (recently out I
    >>> think). Now for the first time, when I bring up an applet page in
    >>> IE7, the Java SE starts in the tray! A small Java window pops up in
    >>> the top left corner, empty. It is not the Java console. But as you
    >>> can see from the web page, nothing shows to pass the applet test.
    >>>
    >>> Is there a place I could post a pic of what this looks like?
    >>>
    >>> To answer your other question, formerly it was not loaded/showing in
    >>> the list at all, as opposed to disabled. Now it shows but the applet
    >>> test fails.
    >>>

    > I ran that page with Firefox so I know exactly what it is supposed to
    > look like. And (gasp!) the account I use has admin privileges, so I am
    > pretty sure the install is ok - especially since it works on Firefox.
    >
    > So frustrating...

    What do you think the little window is the appears when a Java page is
    reached? It has no name and it doesn't show up in Applications task list...
    Dominick, Apr 18, 2008
    #26
  7. Carlos

    Carlos Guest

    Dominick,
    I have no clues here.
    Have you tried Java forums?
    http://forum.java.sun.com/index.jspa
    or IE forums in Microsoft?
    Carlos

    "Dominick" wrote:

    > Dominick wrote:
    > > Carlos wrote:
    > >> Dominick,
    > >> It seems we are doing some progress here!
    > >> Something I didn't mention, and I don't know if it is important, is
    > >> that I right-click on the JRE6 u6 installer and choose to install as
    > >> administrator.
    > >> Getting back to the test page:
    > >> http://www.upshot.com/login/javatest/logo/javavmtest.html
    > >> what you should see is the title "Java VM Test", top, center and a
    > >> counterclockwise rotating purple triangle right below it.
    > >> Just a tad below "Version", centered
    > >> And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    > >> You might want to take a look again at the Java control panel options
    > >> in the systray icon.
    > >> Best of luck.
    > >> Carlos
    > >>
    > >> "Dominick" wrote:
    > >>
    > >>> Carlos wrote:
    > >>>> Dominick,
    > >>>> Last thing I can think of is a conflict between the different
    > >>>> versions of Java.
    > >>>> JRE doesn't install previous versions when installing a new one.
    > >>>> Go to Control Panel, Remove Programs, and uninstall all versions of
    > >>>> Java.
    > >>>> Then install JRE6 Update 6 from scratch.
    > >>>> One last question. When you say "JRE is NOT loaded!" do you mean
    > >>>> that it is not listed in the "Manage add-ons" tab of the Tools,
    > >>>> Internet Options, Programs menu?
    > >>>> Or is it simply "disabled"?
    > >>>> Carlos
    > >>>>
    > >>>> "Dominick" wrote:
    > >>>>
    > >>>>> OK here is some more info, I looked more carefully and one thing I
    > >>>>> said was wrong - the JRE is NOT loaded! Other Sun addons are. I
    > >>>>> decided to try disabling all components but Sun ones, and it still
    > >>>>> fails. But the loaded ones are
    > >>>>>
    > >>>>> Java Platform SE binary
    > >>>>> JQSIEStartDetectorImpl Class
    > >>>>> Plug-In 2 SSV Helper
    > >>>>> Java Plug-In SSV Helper
    > >>>>>
    > >>>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    > >>>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    > >>>>>
    > >>>>> Any ideas why it is not loading, how to force the load, review an
    > >>>>> error message about it, etc.?
    > >>>>>
    > >>> OK, I uninstalled everything fresh, and deleted the folders from
    > >>> Program Files (x86). Installed JRE 6 update 6 (recently out I
    > >>> think). Now for the first time, when I bring up an applet page in
    > >>> IE7, the Java SE starts in the tray! A small Java window pops up in
    > >>> the top left corner, empty. It is not the Java console. But as you
    > >>> can see from the web page, nothing shows to pass the applet test.
    > >>>
    > >>> Is there a place I could post a pic of what this looks like?
    > >>>
    > >>> To answer your other question, formerly it was not loaded/showing in
    > >>> the list at all, as opposed to disabled. Now it shows but the applet
    > >>> test fails.
    > >>>

    > > I ran that page with Firefox so I know exactly what it is supposed to
    > > look like. And (gasp!) the account I use has admin privileges, so I am
    > > pretty sure the install is ok - especially since it works on Firefox.
    > >
    > > So frustrating...

    > What do you think the little window is the appears when a Java page is
    > reached? It has no name and it doesn't show up in Applications task list...
    >
    Carlos, Apr 19, 2008
    #27
  8. Carlos

    Dominick Guest

    Carlos wrote:
    > Dominick,
    > I have no clues here.
    > Have you tried Java forums?
    > http://forum.java.sun.com/index.jspa
    > or IE forums in Microsoft?
    > Carlos
    >
    > "Dominick" wrote:
    >
    >> Dominick wrote:
    >>> Carlos wrote:
    >>>> Dominick,
    >>>> It seems we are doing some progress here!
    >>>> Something I didn't mention, and I don't know if it is important, is
    >>>> that I right-click on the JRE6 u6 installer and choose to install as
    >>>> administrator.
    >>>> Getting back to the test page:
    >>>> http://www.upshot.com/login/javatest/logo/javavmtest.html
    >>>> what you should see is the title "Java VM Test", top, center and a
    >>>> counterclockwise rotating purple triangle right below it.
    >>>> Just a tad below "Version", centered
    >>>> And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    >>>> You might want to take a look again at the Java control panel options
    >>>> in the systray icon.
    >>>> Best of luck.
    >>>> Carlos
    >>>>
    >>>> "Dominick" wrote:
    >>>>
    >>>>> Carlos wrote:
    >>>>>> Dominick,
    >>>>>> Last thing I can think of is a conflict between the different
    >>>>>> versions of Java.
    >>>>>> JRE doesn't install previous versions when installing a new one.
    >>>>>> Go to Control Panel, Remove Programs, and uninstall all versions of
    >>>>>> Java.
    >>>>>> Then install JRE6 Update 6 from scratch.
    >>>>>> One last question. When you say "JRE is NOT loaded!" do you mean
    >>>>>> that it is not listed in the "Manage add-ons" tab of the Tools,
    >>>>>> Internet Options, Programs menu?
    >>>>>> Or is it simply "disabled"?
    >>>>>> Carlos
    >>>>>>
    >>>>>> "Dominick" wrote:
    >>>>>>
    >>>>>>> OK here is some more info, I looked more carefully and one thing I
    >>>>>>> said was wrong - the JRE is NOT loaded! Other Sun addons are. I
    >>>>>>> decided to try disabling all components but Sun ones, and it still
    >>>>>>> fails. But the loaded ones are
    >>>>>>>
    >>>>>>> Java Platform SE binary
    >>>>>>> JQSIEStartDetectorImpl Class
    >>>>>>> Plug-In 2 SSV Helper
    >>>>>>> Java Plug-In SSV Helper
    >>>>>>>
    >>>>>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    >>>>>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >>>>>>>
    >>>>>>> Any ideas why it is not loading, how to force the load, review an
    >>>>>>> error message about it, etc.?
    >>>>>>>
    >>>>> OK, I uninstalled everything fresh, and deleted the folders from
    >>>>> Program Files (x86). Installed JRE 6 update 6 (recently out I
    >>>>> think). Now for the first time, when I bring up an applet page in
    >>>>> IE7, the Java SE starts in the tray! A small Java window pops up in
    >>>>> the top left corner, empty. It is not the Java console. But as you
    >>>>> can see from the web page, nothing shows to pass the applet test.
    >>>>>
    >>>>> Is there a place I could post a pic of what this looks like?
    >>>>>
    >>>>> To answer your other question, formerly it was not loaded/showing in
    >>>>> the list at all, as opposed to disabled. Now it shows but the applet
    >>>>> test fails.
    >>>>>
    >>> I ran that page with Firefox so I know exactly what it is supposed to
    >>> look like. And (gasp!) the account I use has admin privileges, so I am
    >>> pretty sure the install is ok - especially since it works on Firefox.
    >>>
    >>> So frustrating...

    >> What do you think the little window is the appears when a Java page is
    >> reached? It has no name and it doesn't show up in Applications task list...
    >>

    I have tried the Java forums, not yet tried the IE forums. Sorry for
    the dumb question, which forum is that?

    and thanks for your help!
    Dominick, Apr 20, 2008
    #28
  9. Carlos

    Carlos Guest

    IE forum
    http://www.microsoft.com/communitie...3eb-7037-4d4f-bde1-d8efee1f1420&lang=en&cr=us

    "Dominick" wrote:

    > Carlos wrote:
    > > Dominick,
    > > I have no clues here.
    > > Have you tried Java forums?
    > > http://forum.java.sun.com/index.jspa
    > > or IE forums in Microsoft?
    > > Carlos
    > >
    > > "Dominick" wrote:
    > >
    > >> Dominick wrote:
    > >>> Carlos wrote:
    > >>>> Dominick,
    > >>>> It seems we are doing some progress here!
    > >>>> Something I didn't mention, and I don't know if it is important, is
    > >>>> that I right-click on the JRE6 u6 installer and choose to install as
    > >>>> administrator.
    > >>>> Getting back to the test page:
    > >>>> http://www.upshot.com/login/javatest/logo/javavmtest.html
    > >>>> what you should see is the title "Java VM Test", top, center and a
    > >>>> counterclockwise rotating purple triangle right below it.
    > >>>> Just a tad below "Version", centered
    > >>>> And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    > >>>> You might want to take a look again at the Java control panel options
    > >>>> in the systray icon.
    > >>>> Best of luck.
    > >>>> Carlos
    > >>>>
    > >>>> "Dominick" wrote:
    > >>>>
    > >>>>> Carlos wrote:
    > >>>>>> Dominick,
    > >>>>>> Last thing I can think of is a conflict between the different
    > >>>>>> versions of Java.
    > >>>>>> JRE doesn't install previous versions when installing a new one.
    > >>>>>> Go to Control Panel, Remove Programs, and uninstall all versions of
    > >>>>>> Java.
    > >>>>>> Then install JRE6 Update 6 from scratch.
    > >>>>>> One last question. When you say "JRE is NOT loaded!" do you mean
    > >>>>>> that it is not listed in the "Manage add-ons" tab of the Tools,
    > >>>>>> Internet Options, Programs menu?
    > >>>>>> Or is it simply "disabled"?
    > >>>>>> Carlos
    > >>>>>>
    > >>>>>> "Dominick" wrote:
    > >>>>>>
    > >>>>>>> OK here is some more info, I looked more carefully and one thing I
    > >>>>>>> said was wrong - the JRE is NOT loaded! Other Sun addons are. I
    > >>>>>>> decided to try disabling all components but Sun ones, and it still
    > >>>>>>> fails. But the loaded ones are
    > >>>>>>>
    > >>>>>>> Java Platform SE binary
    > >>>>>>> JQSIEStartDetectorImpl Class
    > >>>>>>> Plug-In 2 SSV Helper
    > >>>>>>> Java Plug-In SSV Helper
    > >>>>>>>
    > >>>>>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    > >>>>>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    > >>>>>>>
    > >>>>>>> Any ideas why it is not loading, how to force the load, review an
    > >>>>>>> error message about it, etc.?
    > >>>>>>>
    > >>>>> OK, I uninstalled everything fresh, and deleted the folders from
    > >>>>> Program Files (x86). Installed JRE 6 update 6 (recently out I
    > >>>>> think). Now for the first time, when I bring up an applet page in
    > >>>>> IE7, the Java SE starts in the tray! A small Java window pops up in
    > >>>>> the top left corner, empty. It is not the Java console. But as you
    > >>>>> can see from the web page, nothing shows to pass the applet test.
    > >>>>>
    > >>>>> Is there a place I could post a pic of what this looks like?
    > >>>>>
    > >>>>> To answer your other question, formerly it was not loaded/showing in
    > >>>>> the list at all, as opposed to disabled. Now it shows but the applet
    > >>>>> test fails.
    > >>>>>
    > >>> I ran that page with Firefox so I know exactly what it is supposed to
    > >>> look like. And (gasp!) the account I use has admin privileges, so I am
    > >>> pretty sure the install is ok - especially since it works on Firefox.
    > >>>
    > >>> So frustrating...
    > >> What do you think the little window is the appears when a Java page is
    > >> reached? It has no name and it doesn't show up in Applications task list...
    > >>

    > I have tried the Java forums, not yet tried the IE forums. Sorry for
    > the dumb question, which forum is that?
    >
    > and thanks for your help!
    >
    Carlos, Apr 20, 2008
    #29
  10. Carlos

    Dominick Guest

    Carlos wrote:
    > IE forum
    > http://www.microsoft.com/communitie...3eb-7037-4d4f-bde1-d8efee1f1420&lang=en&cr=us
    >
    > "Dominick" wrote:
    >
    >> Carlos wrote:
    >>> Dominick,
    >>> I have no clues here.
    >>> Have you tried Java forums?
    >>> http://forum.java.sun.com/index.jspa
    >>> or IE forums in Microsoft?
    >>> Carlos
    >>>
    >>> "Dominick" wrote:
    >>>
    >>>> Dominick wrote:
    >>>>> Carlos wrote:
    >>>>>> Dominick,
    >>>>>> It seems we are doing some progress here!
    >>>>>> Something I didn't mention, and I don't know if it is important, is
    >>>>>> that I right-click on the JRE6 u6 installer and choose to install as
    >>>>>> administrator.
    >>>>>> Getting back to the test page:
    >>>>>> http://www.upshot.com/login/javatest/logo/javavmtest.html
    >>>>>> what you should see is the title "Java VM Test", top, center and a
    >>>>>> counterclockwise rotating purple triangle right below it.
    >>>>>> Just a tad below "Version", centered
    >>>>>> And, with grey background "Vendor: Sun Microsystems Inc. Version: 1.6.0"
    >>>>>> You might want to take a look again at the Java control panel options
    >>>>>> in the systray icon.
    >>>>>> Best of luck.
    >>>>>> Carlos
    >>>>>>
    >>>>>> "Dominick" wrote:
    >>>>>>
    >>>>>>> Carlos wrote:
    >>>>>>>> Dominick,
    >>>>>>>> Last thing I can think of is a conflict between the different
    >>>>>>>> versions of Java.
    >>>>>>>> JRE doesn't install previous versions when installing a new one.
    >>>>>>>> Go to Control Panel, Remove Programs, and uninstall all versions of
    >>>>>>>> Java.
    >>>>>>>> Then install JRE6 Update 6 from scratch.
    >>>>>>>> One last question. When you say "JRE is NOT loaded!" do you mean
    >>>>>>>> that it is not listed in the "Manage add-ons" tab of the Tools,
    >>>>>>>> Internet Options, Programs menu?
    >>>>>>>> Or is it simply "disabled"?
    >>>>>>>> Carlos
    >>>>>>>>
    >>>>>>>> "Dominick" wrote:
    >>>>>>>>
    >>>>>>>>> OK here is some more info, I looked more carefully and one thing I
    >>>>>>>>> said was wrong - the JRE is NOT loaded! Other Sun addons are. I
    >>>>>>>>> decided to try disabling all components but Sun ones, and it still
    >>>>>>>>> fails. But the loaded ones are
    >>>>>>>>>
    >>>>>>>>> Java Platform SE binary
    >>>>>>>>> JQSIEStartDetectorImpl Class
    >>>>>>>>> Plug-In 2 SSV Helper
    >>>>>>>>> Java Plug-In SSV Helper
    >>>>>>>>>
    >>>>>>>>> If I "show" Add-ons that have been used by IE, I see a Java PlugIn
    >>>>>>>>> 1.6.0-6 (or -5, or -10, depending on which one is installed).
    >>>>>>>>>
    >>>>>>>>> Any ideas why it is not loading, how to force the load, review an
    >>>>>>>>> error message about it, etc.?
    >>>>>>>>>
    >>>>>>> OK, I uninstalled everything fresh, and deleted the folders from
    >>>>>>> Program Files (x86). Installed JRE 6 update 6 (recently out I
    >>>>>>> think). Now for the first time, when I bring up an applet page in
    >>>>>>> IE7, the Java SE starts in the tray! A small Java window pops up in
    >>>>>>> the top left corner, empty. It is not the Java console. But as you
    >>>>>>> can see from the web page, nothing shows to pass the applet test.
    >>>>>>>
    >>>>>>> Is there a place I could post a pic of what this looks like?
    >>>>>>>
    >>>>>>> To answer your other question, formerly it was not loaded/showing in
    >>>>>>> the list at all, as opposed to disabled. Now it shows but the applet
    >>>>>>> test fails.
    >>>>>>>
    >>>>> I ran that page with Firefox so I know exactly what it is supposed to
    >>>>> look like. And (gasp!) the account I use has admin privileges, so I am
    >>>>> pretty sure the install is ok - especially since it works on Firefox.
    >>>>>
    >>>>> So frustrating...
    >>>> What do you think the little window is the appears when a Java page is
    >>>> reached? It has no name and it doesn't show up in Applications task list...
    >>>>

    >> I have tried the Java forums, not yet tried the IE forums. Sorry for
    >> the dumb question, which forum is that?
    >>
    >> and thanks for your help!
    >>

    Thanks Carlos.

    BTW, I installed the java v6u10 beta version, and I got a different
    symptom - a box would come up for the applet, but it would say error
    click here; and then it would say that the class was not found;
    classnotfoundexceptionerror. It happened on every site I went to.

    I am beginning to think IE is so wrapped up in security protection it's
    tripping over itself and unable to work properly. This all sounds like
    something is not being permitted to run, and I have tried turning all
    security, privacy, and advanced features to minimal/off with no effect.
    I then reset them with no effect.

    I may just watch the updates and do Java work in Firefox. I (and you!)
    have spent way too much time on this! Imagine all this just trying to
    get a simple "Hello world" applet to run in a browser window! Absurd...
    Dominick, Apr 21, 2008
    #30
  11. Carlos

    Guest

    [ deleted ]
    , Oct 1, 2013
    #31
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kenneth Marson

    Java 2 Runtime Environment Standard Edition

    Kenneth Marson, Oct 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    408
  2. =?Utf-8?B?Q2FybG9z?=

    Java Runtime Environment (JRE) 5.0 Update 8 is out

    =?Utf-8?B?Q2FybG9z?=, Aug 11, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,533
    Aaron Kelley
    Aug 11, 2006
  3. =?Utf-8?B?Q2FybG9z?=

    Java(TM) SE Runtime Environment 6 Update 3 available

    =?Utf-8?B?Q2FybG9z?=, Oct 3, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    3,534
    =?Utf-8?B?Q2FybG9z?=
    Oct 4, 2007
  4. Steve Marshall

    Sun Java Runtime Environment - confusing update path

    Steve Marshall, Feb 4, 2005, in forum: NZ Computing
    Replies:
    5
    Views:
    557
    Dave Taylor
    Feb 6, 2005
  5. Carlos
    Replies:
    6
    Views:
    893
    Allan
    Mar 21, 2008
Loading...

Share This Page