It takes to long to see message and posts (Usenet)

Discussion in 'Computer Support' started by Baldoni, May 20, 2007.

  1. Baldoni

    Baldoni Guest

    It takes too long for my posts to appear. Since I changed ISP (Sky
    UK)there has sometimes been a delay. It used to happen on weekends but
    now happens all the time.

    I have contacted teranews but no reply. I think it could be my ISP
    that is the problem. I can only post by using g.mail which is crap.
    It does not matter which newsreader I use.

    At present there is a delay of roughly 24 hours.

    I am using teranews and mesnews at the moment.

    Can anyone help please ? :-(

    --
    Count Baldoni
     
    Baldoni, May 20, 2007
    #1
    1. Advertising

  2. "Baldoni @googlemail.com>" <baldoniXXV<nil> wrote in message
    news:...
    > It takes too long for my posts to appear. Since I changed ISP (Sky
    > UK)there has sometimes been a delay. It used to happen on weekends but
    > now happens all the time.
    >
    > I have contacted teranews but no reply. I think it could be my ISP that
    > is the problem. I can only post by using g.mail which is crap. It does
    > not matter which newsreader I use.
    >
    > At present there is a delay of roughly 24 hours.
    >
    > I am using teranews and mesnews at the moment.
    >
    > Can anyone help please ? :-(
    >
    > --
    > Count Baldoni
    >
    >


    Your post showed up here within 2 minutes of you posting it!

    I don't know anything about googlemail, but if you are posting
    via terranews and/or mesnews, then the delay is with them, not
    your ISP.
     
    couple of minutes, May 20, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim Beaver

    OE takes two tries to send posts

    Jim Beaver, Jun 15, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    444
    WhzzKdd
    Jun 16, 2007
  2. ~misfit~

    Advice wanted on ISPs and usenet posts.

    ~misfit~, Aug 20, 2007, in forum: NZ Computing
    Replies:
    34
    Views:
    1,124
    ~misfit~
    Aug 23, 2007
  3. Emrys Davies

    New post re- PC slow due to Usenet headers and posts.

    Emrys Davies, Jan 20, 2010, in forum: Computer Support
    Replies:
    5
    Views:
    443
    Mike Easter
    Jan 20, 2010
  4. Amazed

    Posts on usenet and IP

    Amazed, Mar 28, 2010, in forum: Computer Security
    Replies:
    6
    Views:
    1,705
    Albus
    Apr 20, 2010
  5. RayLopez99

    Tracking IP addresses and Usenet posts?

    RayLopez99, Jan 3, 2011, in forum: Computer Security
    Replies:
    30
    Views:
    5,334
    Nico Kadel-Garcia
    Jan 5, 2011
Loading...

Share This Page