Issues with traceroute in Cisco850

Discussion in 'Hardware' started by javi2008, Aug 20, 2008.

  1. javi2008

    javi2008

    Joined:
    Mar 11, 2008
    Messages:
    2
    Hi, I have a very odd problem with a Cisco857.

    I connect to internet using an ADSL link and I have few PCs in the local LAN (192.168.1.0/24) connected to the ethernet interfaces, pretty standard and access to internet works fine.

    From the router I can ping all the PCs addresses and the PCs can ping each other. However, and thats the problem I can not traceroute from the router to the PC addresses, but the PCs can traceroute between them without problems. There is no firewall running on those PCs or in the router.

    I think this is highlighting a routing issue since when I do a remote connection from a remote LAN (192.168.2.0/24) I can trace to the IP addresses in the local router itself but I cant reach the PCs attached to this router.

    The only thing that is different on this router config from others that I have installed in the past is the fact that uses bridging (bridge irb). I have attached the config of this device below.

    any help would be appreciated.
    Thanks

    ****config****

    !
    version 12.4
    no service pad
    !
    hostname TGN
    !

    ip cef

    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip bootp server
    no ip domain lookup
    ip domain name local
    !

    !
    archive
    log config
    hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm auto-configuration
    no atm ilmi-keepalive
    no atm address-registration
    no atm ilmi-enable
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    pvc 8/32
    encapsulation aal5snap
    !
    bridge-group 1
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3


    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface BVI1
    mac-address 0000.0cfd.23f8
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    !
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    !
    no ip http server
    !
    ip nat inside source list 105 interface BVI1 overload

    access-list 105 remark Traffic to NAT
    access-list 105 deny ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 105 permit ip 192.168.1.0 0.0.0.255 any


    no cdp run
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip

    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    access-class 2 in
    transport input ssh
    transport output none
    !
    javi2008, Aug 20, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. xantos
    Replies:
    4
    Views:
    600
    xantos
    Oct 16, 2003
  2. Haitham Genedy

    Repeated AS in the traceroute results

    Haitham Genedy, Jan 1, 2004, in forum: Cisco
    Replies:
    1
    Views:
    752
    Barry Margolin
    Jan 1, 2004
  3. Hsun

    Access list for traceroute

    Hsun, Jan 31, 2004, in forum: Cisco
    Replies:
    1
    Views:
    10,601
    Barry Margolin
    Jan 31, 2004
  4. Captain

    stopping traceroute...

    Captain, May 6, 2004, in forum: Cisco
    Replies:
    8
    Views:
    62,914
    Kevin Widner
    May 11, 2004
  5. Kevin Widner
    Replies:
    5
    Views:
    5,351
    Kevin Widner
    Aug 11, 2004
Loading...

Share This Page