Issues Accessing Cisco 877

Discussion in 'Cisco' started by KBB, Jun 3, 2011.

  1. KBB

    KBB

    Joined:
    Jun 3, 2011
    Messages:
    1
    I've got a used Cisco 877 I got but I can't get into it at all.

    I did a factory reset by plugging it in and within 5 seconds pressing and holding the 'reset' button.

    I hooked up to it with a Cisco Console cable using Putty (9600 8N1) but all I'm getting is garbage out of it even during boot.

    I've tried 1200, 2400, 4800, 19200 speeds as well and still only get garbage back from it.

    It doesn't do DHCP so I'm manually setting my laptop to 10.10.10.2 and trying to connect to 10.10.10.1 with both the browser, telnet and the SDM Launcher and none connect and I don't get a response back when I ping it.

    Does anyone have any ideas?
     
    KBB, Jun 3, 2011
    #1
    1. Advertising

  2. KBB

    bitrob2005

    Joined:
    May 29, 2011
    Messages:
    7
    Yeah, try a different console cable. It sounds like a bad cable.
     
    bitrob2005, Jun 19, 2011
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cen
    Replies:
    1
    Views:
    4,354
    www.BradReese.Com
    Aug 17, 2005
  2. =?iso-8859-1?Q?Frisbee=AE?=

    SNMP Issues in Cisco Routers; Vulnerability Issues in TCP

    =?iso-8859-1?Q?Frisbee=AE?=, Apr 21, 2004, in forum: MCSE
    Replies:
    0
    Views:
    818
    =?iso-8859-1?Q?Frisbee=AE?=
    Apr 21, 2004
  3. Simon Gronow

    Cisco 877 & Cisco 827 as backup

    Simon Gronow, Dec 17, 2006, in forum: Cisco
    Replies:
    2
    Views:
    548
    Simon Gronow
    Dec 18, 2006
  4. saberkin

    877 DHCP issues

    saberkin, Nov 30, 2009, in forum: Cisco
    Replies:
    0
    Views:
    593
    saberkin
    Nov 30, 2009
  5. msnews.microsoft.com

    Issues Accessing MS NewsGroups

    msnews.microsoft.com, Jul 11, 2010, in forum: Windows 64bit
    Replies:
    13
    Views:
    860
    Charlie Russel-MVP
    Jul 14, 2010
Loading...

Share This Page