ISDN PRI on Cisco AS5300 problems

Discussion in 'Cisco' started by nsa.usa@gmail.com, Apr 20, 2006.

  1. Guest

    Hi,

    I've got a Layer 2 problem. I have a 'Fractional' E1 (15 lines) that I
    need to configure for dial-in to a cisco AS5300.
    My telco is very useless as I am in Mozambique. They can't even tell me
    the switch-type, but can only say it is 'the european type'. So I
    assume it's 'primary-net5'.
    Anyway, I got 'Layer 1' ACTIVE....hooray.
    Layer 2 says either TEI_ASSIGNED or AWAITING ESTABLISHEMENT.

    A debug isdn q921 gives me this (I know, the date is wrong):
    **Jan 8 04:08:03.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    *Jan 8 04:08:04.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    *Jan 8 04:08:10.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    *Jan 8 04:08:11.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    *Jan 8 04:08:12.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0

    etc.

    This is the *only* packet (well, many of this one) that is ever
    transmitted (nothing is ever received). I read somewhere that the
    router should request a TEI from the telco switch but it doesnt seem
    to. How can I get it to do that? doing shutdown/no shutdown on the
    interface/controller doesnt help or 'clear interface serial0:15'
    doesn't help either.
    The telco says they can see the q921 packets and their switch is saying
    my router has some problem or something. Somewhere else it said to
    issue 'isdn tei-negotiation first-call' but I don't seem to have this
    command available.
    Now they just told me they use 'signalling number 7' whatever that
    means. Should I tell my cisco router this? how?

    Please find below various outputs.
    Any help is much appreciated. Thanks alot! (sorry about the length of
    this message, but I think outputs are necessary.)

    Tobias

    ****************************************
    #show controller e1 0
    ****************************************
    E1 0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Version info of slot 0: HW: 1, PLD Rev: 11
    Framer Version: 0x8

    Manufacture Cookie Info:
    EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x49,
    Board Hardware Version 2.0, Item Number 800-3883-02,
    Board Revision A0, Serial Number 17425312,
    PLD/ISP Version 0.1, Manufacture Date 18-Jan-2000.

    Framing is CRC4, Line Code is HDB3, Clock Source is Line Primary.
    Data in current interval (90 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs
    Data in Interval 1:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs
    Data in Interval 2:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs
    Data in Interval 3:
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs
    Total Data (last 3 15 minute intervals):
    0 Line Code Violations, 0 Path Code Violations,
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    Secs

    ****************************************
    #show interface serial0:15
    ****************************************
    Serial0:15 is up, line protocol is up (spoofing)
    Hardware is DSX1
    MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, loopback not set
    Keepalive set (10 sec)
    Last input never, output never, output hang never
    Last clearing of "show interface" counters 00:49:56
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 48 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    1332 packets output, 3996 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    Timeslot(s) Used:16, Transmitter delay is 0 flags

    ****************************************
    #show isdn status
    ****************************************
    Global ISDN Switchtype = primary-net5
    ISDN Serial0:15 interface
    dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
    ACTIVE
    Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = AWAITING_ESTABLISHMENT
    Layer 3 Status:
    0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask: 0x00007FFF
    Number of L2 Discards = 0, L2 Session ID = 85

    ****************************************
    #show running-config
    ****************************************
    !
    resource-pool disable
    !
    no aaa new-model
    ip subnet-zero
    ip name-server aaa.bbb.ccc.ddd (sanitized)
    !
    async-bootp dns-server 192.168.10.1 192.168.10.2
    !
    isdn switch-type primary-net5
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-16
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    !
    controller E1 5
    !
    controller E1 6
    !
    controller E1 7
    !
    !
    interface Loopback0
    ip address 192.168.12.1 255.255.255.0
    !
    interface Ethernet0
    ip address ***sanitized*** 255.255.255.240
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !
    interface FastEthernet0
    ip address 192.168.11.1 255.255.255.0 secondary
    ip address 192.168.23.2 255.255.255.0 secondary
    ip address 10.5.0.1 255.255.224.0 secondary
    ip address ***sanitized*** 255.255.255.240
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered Loopback0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialin_pool
    ppp authentication chap pap
    group-range 1 240
    !
    ip local pool dialin-pool 192.168.12.2 192.168.12.242
    ip default-gateway ***sanitized ***
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0 ***sanitized***
    ip route 10.5.0.0 255.255.224.0 FastEthernet0 10.5.0.10
    ip route 10.5.4.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.8.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.12.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.16.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.20.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.24.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 10.5.28.0 255.255.252.0 FastEthernet0 10.5.0.10
    ip route 192.168.10.0 255.255.255.0 FastEthernet0 192.168.23.1
    no ip http server
    !
    line con 0
    password ***sanitized***
    line 1 240
    modem InOut
    autoselect during-login
    autoselect ppp
    line aux 0
    autoselect during-login
    autoselect ppp
    line vty 0 4
    password ***sanitized***
    login
    autoselect during-login
    autoselect ppp
    !
    end
     
    , Apr 20, 2006
    #1
    1. Advertising

  2. Merv Guest

    The outputs are excellent and necessary.


    see "E1 PRI Troubleshooting" regarding SABME messages

    http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800f9e3a.shtml

    "Verify that asynchronous balanced mode extended (SABME) messages do
    not appear. These messages indicate that Layer 2 is trying to
    reinitialize. The messages usually appear when poll requests (RRp) are
    transmitted and there is no response from the switch (RRf), or vice
    versa. Following are examples of SABME messages:

    Mar 20 10:06:21.702: ISDN Se0:15: RX <- SABMEp sapi = 0 tei = 0
    Mar 20 10:06:22.494: ISDN Se0:15: TX -> SABMEp sapi = 0 tei = 0
    "


    try "isdn switch-type primary-ni" and shut/noshut interface
     
    Merv, Apr 20, 2006
    #2
    1. Advertising

  3. Hi,
    your configuration seems to be OK.
    try to make a call to number assigned to PRA. After this you
    should get the status of Layer 2 "MULTIPLE_FRAME_ESTABLISHED"

    Check if the TS 16 on the PRA is connected as well as the voice channels.

    Regards,
    Vladimir

    wrote:
    > Hi,
    >
    > I've got a Layer 2 problem. I have a 'Fractional' E1 (15 lines) that I
    > need to configure for dial-in to a cisco AS5300.
    > My telco is very useless as I am in Mozambique. They can't even tell me
    > the switch-type, but can only say it is 'the european type'. So I
    > assume it's 'primary-net5'.
    > Anyway, I got 'Layer 1' ACTIVE....hooray.
    > Layer 2 says either TEI_ASSIGNED or AWAITING ESTABLISHEMENT.
    >
    > A debug isdn q921 gives me this (I know, the date is wrong):
    > **Jan 8 04:08:03.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    > *Jan 8 04:08:04.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    > *Jan 8 04:08:10.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    > *Jan 8 04:08:11.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    > *Jan 8 04:08:12.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0
    >
    > etc.
    >
    > This is the *only* packet (well, many of this one) that is ever
    > transmitted (nothing is ever received). I read somewhere that the
    > router should request a TEI from the telco switch but it doesnt seem
    > to. How can I get it to do that? doing shutdown/no shutdown on the
    > interface/controller doesnt help or 'clear interface serial0:15'
    > doesn't help either.
    > The telco says they can see the q921 packets and their switch is saying
    > my router has some problem or something. Somewhere else it said to
    > issue 'isdn tei-negotiation first-call' but I don't seem to have this
    > command available.
    > Now they just told me they use 'signalling number 7' whatever that
    > means. Should I tell my cisco router this? how?
    >
    > Please find below various outputs.
    > Any help is much appreciated. Thanks alot! (sorry about the length of
    > this message, but I think outputs are necessary.)
    >
    > Tobias
    >
    > ****************************************
    > #show controller e1 0
    > ****************************************
    > E1 0 is up.
    > Applique type is Channelized E1 - balanced
    > No alarms detected.
    > alarm-trigger is not set
    > Version info of slot 0: HW: 1, PLD Rev: 11
    > Framer Version: 0x8
    >
    > Manufacture Cookie Info:
    > EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x49,
    > Board Hardware Version 2.0, Item Number 800-3883-02,
    > Board Revision A0, Serial Number 17425312,
    > PLD/ISP Version 0.1, Manufacture Date 18-Jan-2000.
    >
    > Framing is CRC4, Line Code is HDB3, Clock Source is Line Primary.
    > Data in current interval (90 seconds elapsed):
    > 0 Line Code Violations, 0 Path Code Violations
    > 0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    > 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    > Secs
    > Data in Interval 1:
    > 0 Line Code Violations, 0 Path Code Violations
    > 0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    > 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    > Secs
    > Data in Interval 2:
    > 0 Line Code Violations, 0 Path Code Violations
    > 0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    > 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    > Secs
    > Data in Interval 3:
    > 0 Line Code Violations, 0 Path Code Violations
    > 0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    > 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    > Secs
    > Total Data (last 3 15 minute intervals):
    > 0 Line Code Violations, 0 Path Code Violations,
    > 0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
    > 0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail
    > Secs
    >
    > ****************************************
    > #show interface serial0:15
    > ****************************************
    > Serial0:15 is up, line protocol is up (spoofing)
    > Hardware is DSX1
    > MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
    > reliability 255/255, txload 1/255, rxload 1/255
    > Encapsulation PPP, loopback not set
    > Keepalive set (10 sec)
    > Last input never, output never, output hang never
    > Last clearing of "show interface" counters 00:49:56
    > Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    > Queueing strategy: weighted fair
    > Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    > Conversations 0/1/256 (active/max active/max total)
    > Reserved Conversations 0/0 (allocated/max allocated)
    > Available Bandwidth 48 kilobits/sec
    > 5 minute input rate 0 bits/sec, 0 packets/sec
    > 5 minute output rate 0 bits/sec, 0 packets/sec
    > 0 packets input, 0 bytes, 0 no buffer
    > Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    > 1332 packets output, 3996 bytes, 0 underruns
    > 0 output errors, 0 collisions, 0 interface resets
    > 0 output buffer failures, 0 output buffers swapped out
    > 0 carrier transitions
    > Timeslot(s) Used:16, Transmitter delay is 0 flags
    >
    > ****************************************
    > #show isdn status
    > ****************************************
    > Global ISDN Switchtype = primary-net5
    > ISDN Serial0:15 interface
    > dsl 0, interface ISDN Switchtype = primary-net5
    > Layer 1 Status:
    > ACTIVE
    > Layer 2 Status:
    > TEI = 0, Ces = 1, SAPI = 0, State = AWAITING_ESTABLISHMENT
    > Layer 3 Status:
    > 0 Active Layer 3 Call(s)
    > Active dsl 0 CCBs = 0
    > The Free Channel Mask: 0x00007FFF
    > Number of L2 Discards = 0, L2 Session ID = 85
    >
    > ****************************************
    > #show running-config
    > ****************************************
    > !
    > resource-pool disable
    > !
    > no aaa new-model
    > ip subnet-zero
    > ip name-server aaa.bbb.ccc.ddd (sanitized)
    > !
    > async-bootp dns-server 192.168.10.1 192.168.10.2
    > !
    > isdn switch-type primary-net5
    > !
    > !
    > controller E1 0
    > clock source line primary
    > pri-group timeslots 1-16
    > !
    > controller E1 1
    > clock source line secondary 1
    > !
    > controller E1 2
    > clock source line secondary 2
    > !
    > controller E1 3
    > clock source line secondary 3
    > !
    > controller E1 4
    > !
    > controller E1 5
    > !
    > controller E1 6
    > !
    > controller E1 7
    > !
    > !
    > interface Loopback0
    > ip address 192.168.12.1 255.255.255.0
    > !
    > interface Ethernet0
    > ip address ***sanitized*** 255.255.255.240
    > shutdown
    > !
    > interface Serial0
    > no ip address
    > shutdown
    > clockrate 2015232
    > no fair-queue
    > !
    > interface Serial1
    > no ip address
    > shutdown
    > clockrate 2015232
    > no fair-queue
    > !
    > interface Serial2
    > no ip address
    > shutdown
    > clockrate 2015232
    > no fair-queue
    > !
    > interface Serial3
    > no ip address
    > shutdown
    > clockrate 2015232
    > no fair-queue
    > !
    > interface Serial0:15
    > no ip address
    > encapsulation ppp
    > isdn switch-type primary-net5
    > isdn incoming-voice modem
    > !
    > interface FastEthernet0
    > ip address 192.168.11.1 255.255.255.0 secondary
    > ip address 192.168.23.2 255.255.255.0 secondary
    > ip address 10.5.0.1 255.255.224.0 secondary
    > ip address ***sanitized*** 255.255.255.240
    > duplex auto
    > speed auto
    > !
    > interface Group-Async1
    > ip unnumbered Loopback0
    > encapsulation ppp
    > async mode interactive
    > peer default ip address pool dialin_pool
    > ppp authentication chap pap
    > group-range 1 240
    > !
    > ip local pool dialin-pool 192.168.12.2 192.168.12.242
    > ip default-gateway ***sanitized ***
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 FastEthernet0 ***sanitized***
    > ip route 10.5.0.0 255.255.224.0 FastEthernet0 10.5.0.10
    > ip route 10.5.4.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.8.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.12.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.16.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.20.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.24.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 10.5.28.0 255.255.252.0 FastEthernet0 10.5.0.10
    > ip route 192.168.10.0 255.255.255.0 FastEthernet0 192.168.23.1
    > no ip http server
    > !
    > line con 0
    > password ***sanitized***
    > line 1 240
    > modem InOut
    > autoselect during-login
    > autoselect ppp
    > line aux 0
    > autoselect during-login
    > autoselect ppp
    > line vty 0 4
    > password ***sanitized***
    > login
    > autoselect during-login
    > autoselect ppp
    > !
    > end
    >
     
    Vladimir Bilik, Apr 20, 2006
    #3
  4. Guest

    Hi,
    Thanks for quick reply.
    I checked the link but had allready seen it before.
    I also tried the other switch-type but there is no change.
    I'm getting lots of the SABME messages (like 1 every sec), i.e.:
    Mar 20 10:06:22.494: ISDN Se0:15: TX -> SABMEp sapi = 0 tei = 0

    But only in the TX direction(!) there seems to be no response from the
    telco-switch.
    Could the wiring be wrong? If so would Layer 1 not be down? I'm
    connected with a standard cat.5 network patch-cable (straight thru).
    The telco-box has coax-sockets with a 120-ohm adapter to the cat.5.
    It's correct to use the patch-cable right?

    I'm giving up for today, maybe sleeping on it can help :)

    Regards,
    Tobias
     
    , Apr 20, 2006
    #4
  5. Guest

    Hi,

    When I call the number, I get a busy signal....
    My telco says everything is fine at their side but somehow I don't
    think they know what they're doing (and neither do I =:) )

    Thanks.
    Regards,
    Tobias
     
    , Apr 20, 2006
    #5
  6. Merv Guest

    also try configuring for a full E1 in case the D channel is not on
    channel 16
     
    Merv, Apr 20, 2006
    #6
  7. Merv Guest

    forget last as I realized that D channel is always on channel 16 for E1.
     
    Merv, Apr 20, 2006
    #7
  8. ~ I've got a Layer 2 problem. I have a 'Fractional' E1 (15 lines) that I
    ~ need to configure for dial-in to a cisco AS5300.
    ~ My telco is very useless as I am in Mozambique. They can't even tell me
    ~ the switch-type, but can only say it is 'the european type'. So I
    ~ assume it's 'primary-net5'.
    ~ Anyway, I got 'Layer 1' ACTIVE....hooray.
    ~ Layer 2 says either TEI_ASSIGNED or AWAITING ESTABLISHEMENT.
    ~
    ~ A debug isdn q921 gives me this (I know, the date is wrong):
    ~ **Jan 8 04:08:03.321: ISDN Se0:15 Q921: User TX -> SABMEp sapi=0 tei=0

    ~ This is the *only* packet (well, many of this one) that is ever
    ~ transmitted (nothing is ever received).

    So we are sending Q.921 packets to the switch, on timeslot 15, but the
    switch is not responding.

    ~ I read somewhere that the
    ~ router should request a TEI from the telco switch but it doesnt seem
    ~ to.

    That's a BRI thing.

    ~ The telco says they can see the q921 packets and their switch is saying
    ~ my router has some problem or something.

    What do they mean, they can "see" the Q.921 packets. Do they see them
    AS Q.921 packets, meaning that our D channel is talking to their D channel?
    Or do they see them as some unknown data activity appearing on some random
    channel?

    Can you find out specifically what the switch is "saying" about how the
    router "has some problem or something"? An error message perhaps?

    ~ Somewhere else it said to
    ~ issue 'isdn tei-negotiation first-call' but I don't seem to have this
    ~ command available.

    BRI thing.

    ~ Now they just told me they use 'signalling number 7' whatever that
    ~ means. Should I tell my cisco router this? how?

    Are they saying that they do NOT want to talk ISDN PRI to you, but instead
    want to talk SS7 to you?? For a mere 15 trunks?? I am skeptical of that.
    SS7 is a signaling protocol that is entirely different from ISDN, and that
    uses a separate physical path (a "DS0A") for the call signaling. The AS5300
    cannot talk SS7 natively, but would need to use a signaling gateway.

    I am inclined to agree with your hypothesis that your contacts at the telco
    don't know what they're talking about. Perhaps this 1/2 E1 is actually set up
    for R2 signaling rather than for ISDN? Try using the term "R2" and seeing if
    it rings a bell with your contacts.

    Good luck,

    Aaron
     
    Aaron Leonard, Apr 21, 2006
    #8
  9. Merv Guest

    > This is the *only* packet (well, many of this one) that is ever
    > transmitted (nothing is ever received). I read somewhere that the
    > router should request a TEI from the telco switch but it doesnt seem to.



    For ISDN PRI TEI is always 0, so router will not request TEI from
    switch.

    The first message the router should sent to initilialize layer 2 is
    SABME with SAPI = 0 and TEI = 0 which is exactly what is happening.

    Switch should respond with a UA frame.

    Once it has done that layer 2 status should transition to
    MULTI_FRAME_ESTABLISHED
     
    Merv, Apr 21, 2006
    #9
  10. prakhar_victor

    Joined:
    Jul 18, 2006
    Messages:
    4
    cisco5350

    Hi,

    If you are still in trouble then please go to the serial interface of your CISCO router "interface serial slot/port :15" and set a comand "isdn protocol emaulate network" and try if it helps you.

    your layer 2must be changed to Layer 2 Status:
    TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

    you can mail me directly to

    Pleae let me know the status.

    Prakhar
     
    prakhar_victor, Jul 19, 2006
    #10
  11. prakhar_victor

    Joined:
    Jul 18, 2006
    Messages:
    4
    please let me know the status
     
    prakhar_victor, Jul 19, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jamal
    Replies:
    1
    Views:
    878
  2. Paul Gani
    Replies:
    5
    Views:
    8,982
    voipguy
    Feb 22, 2005
  3. Replies:
    2
    Views:
    5,105
    thrill5
    Jan 28, 2006
  4. Carlo
    Replies:
    0
    Views:
    520
    Carlo
    Feb 14, 2006
  5. sync
    Replies:
    0
    Views:
    592
Loading...

Share This Page