ISDN lan-to-lan connection

Discussion in 'Cisco' started by Zarados, Feb 27, 2004.

  1. Zarados

    Zarados Guest

    Dear colleague,
    i've a great problem to solve quickly...
    I've to define a lan-to-lan connection with a bri interface over an
    isdn channel. I have to use a Cisco 800 with a bri and a ethernet and
    a Zyxel LH100.
    The config of Cisco is the one below:
    --------------------------------------------------
    Current configuration : 1286 bytes
    !
    ! Last configuration change at 12:23:36 UTC Fri Feb 27 2004
    ! NVRAM config last updated at 12:24:26 UTC Fri Feb 27 2004
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname xxxxxxx
    !
    boot system flash nvram
    boot config flash:nvram
    enable secret 5 $1$PKrg$iV7aPbpm86OvZ/LpfpujB.
    !
    username xxxxxx password 7 0203055C07034F271D
    username xxxxxxxxx password 7 130C191C041A05
    ip subnet-zero
    !
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    ip address 133.133.0.252 255.255.255.0
    !
    interface BRI0
    description Incoming calls to remote supply
    ip address 192.168.40.1 255.255.255.252
    encapsulation ppp
    dialer idle-timeout 300
    dialer map ip 192.168.40.2 name xxxxxxxx broadcast xxxxxxxxx
    dialer-group 1
    isdn switch-type basic-net3
    ppp authentication chap
    ppp chap hostname xxxxxxxxxx
    ppp chap password 7 09454007161316
    !
    router rip
    network 133.133.0.0
    network 192.168.40.0
    !
    no ip http server
    no ip classless
    ip route 192.168.100.0 255.255.255.0 192.168.40.2
    !
    dialer-list 1 protocol ip permit
    banner login ^C User access non authorized is forbidden!^C
    !
    line con 0
    exec-timeout 0 0
    login local
    line vty 0 4
    exec-timeout 0 0
    login local
    !
    no rcapi server
    !
    !
    end

    xxxxxxxxxxxxx#
    ------------------------------------------------------------
    The zyxel is configured as an lan-to-lan router with a wan address and
    a remote peer address corrisponding with Cisco one.
    On between routers it's active rip router ver-1.
    On zyxel it's set this static rule: 133.133.0.0 255.255.255.0
    192.168.40.1

    Results: I can open the isdn channel and see the cisco 800 remote
    router but i can't ping anymore interface on remote lan. there aren't
    any firewalls or other secure policy active on anyone of this two
    routers.
    Any help will be greatly appreciated.
    Thanks,
    Paolo
    Zarados, Feb 27, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BobCov
    Replies:
    3
    Views:
    581
    Andre Beck
    Nov 21, 2003
  2. Replies:
    0
    Views:
    393
  3. SkY
    Replies:
    0
    Views:
    940
  4. Martin Maurer
    Replies:
    5
    Views:
    14,543
    moc.hooha
    Nov 7, 2008
  5. sync
    Replies:
    0
    Views:
    554
Loading...

Share This Page