Is your PIX 506E as hot as mine? Doesn't seem good.

Discussion in 'Cisco' started by dg, Sep 17, 2004.

  1. dg

    dg Guest

    I just got a 506e and made the mistake of setting a DSL modem on top of the
    Pix. The two items together got so hot that the Pix locked up. The pix
    power supply was super hot as well.

    After powering down and separating the DSL modem and Pix, they both powered
    up and work fine but the pix is SO HOT. Are they all like this? Any
    special precautions I should take besides not putting anything on top of it?

    THANKS!
    --Dan
     
    dg, Sep 17, 2004
    #1
    1. Advertising

  2. dg

    mcaissie Guest

    yes it gets hot , i can bake my eggs on mine .

    There is no internal fan so you need to keep a good airflow around it

    "dg" <> wrote in message
    news:8BF2d.20673$...
    >I just got a 506e and made the mistake of setting a DSL modem on top of the
    > Pix. The two items together got so hot that the Pix locked up. The pix
    > power supply was super hot as well.
    >
    > After powering down and separating the DSL modem and Pix, they both
    > powered
    > up and work fine but the pix is SO HOT. Are they all like this? Any
    > special precautions I should take besides not putting anything on top of
    > it?
    >
    > THANKS!
    > --Dan
    >
    >
     
    mcaissie, Sep 17, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZA==?=

    router doesn't seem to work

    =?Utf-8?B?ZA==?=, Jun 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,216
  2. Bruce
    Replies:
    9
    Views:
    5,497
    Bruce
    Sep 24, 2005
  3. Alexander Skwar

    Windows ME doesn't seem to send out DHCP request

    Alexander Skwar, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    449
    Alexander Skwar
    Oct 2, 2005
  4. Replies:
    1
    Views:
    502
  5. XviD codec doesn't seem to work

    , Feb 12, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    5,116
    WormWood
    Feb 12, 2005
Loading...

Share This Page