Is there any way to turn off these STUPID!!!! event sounds in 1.0.4...

Discussion in 'Firefox' started by peterf, Jun 30, 2005.

  1. peterf

    peterf Guest

    ....They are making me NUTS!!!

    Thanks
     
    peterf, Jun 30, 2005
    #1
    1. Advertising

  2. peterf

    Polfty Niop Guest

    peterf, escribió en el mensaje, <yTKwe.11262
    $>, Thu, 30 Jun 2005 04:51:42 GMT
    > ...They are making me NUTS!!!
    >
    > Thanks



    event sounds ???
     
    Polfty Niop, Jun 30, 2005
    #2
    1. Advertising

  3. Re: Is there any way to turn off these STUPID!!!! event sounds in1.0.4...

    peterf wrote:
    > ...They are making me NUTS!!!
    >
    > Thanks


    DO you often hear strange noises?

    Bryan
     
    Bryan Harrison, Jun 30, 2005
    #3
  4. Re: Is there any way to turn off these STUPID!!!! event sounds in1.0.4...

    On 6/30/2005 5:51 AM, peterf said:
    > ...They are making me NUTS!!!
    >
    > Thanks
    >
    >

    OS, version... ?

    David H
     
    David Harrison, Jun 30, 2005
    #4
  5. peterf

    Moz Champion Guest

    Re: Is there any way to turn off these STUPID!!!! event sounds in1.0.4...

    peterf wrote:
    > ...They are making me NUTS!!!
    >
    > Thanks
    >
    >


    Its not the program making those sounds, its your system
     
    Moz Champion, Jun 30, 2005
    #5
  6. peterf

    peterf Guest

    - WinXP sp2, Firefox 1.0.4 -

    No, it's Firefox, I have deleted the Windows "Media" contents and turned off
    all system event sounds. It is a Star Trek "door swoosh" like sound when any
    page loads in Firefox only and it's slowly making me go postal! Please
    help! I cannot find any option or preference nor can my 17 year old
    Linux-Mozilla Geek programmer son.

    "Moz Champion" <> wrote in message
    news:OXOwe.372657$...
    > peterf wrote:
    >> ...They are making me NUTS!!!
    >>
    >> Thanks
    >>
    >>

    >
    > Its not the program making those sounds, its your system
     
    peterf, Jun 30, 2005
    #6
  7. peterf

    Colyn Guest

    On Thu, 30 Jun 2005 14:13:10 GMT, "peterf"
    <> wrote:

    >- WinXP sp2, Firefox 1.0.4 -
    >
    >No, it's Firefox, I have deleted the Windows "Media" contents and turned off
    >all system event sounds. It is a Star Trek "door swoosh" like sound when any
    >page loads in Firefox only and it's slowly making me go postal! Please
    >help! I cannot find any option or preference nor can my 17 year old
    >Linux-Mozilla Geek programmer son.
    >

    See if Capt. Kirk or Mr. Spock can help.

    --
    Colyn Goodson

    http://home.swbell.net/colyng
    http://www.colyngoodson.com
     
    Colyn, Jun 30, 2005
    #7
  8. Re: Is there any way to turn off these STUPID!!!! event sounds in1.0.4...

    On 6/30/2005 3:13 PM, peterf said:
    > - WinXP sp2, Firefox 1.0.4 -
    >
    > No, it's Firefox, I have deleted the Windows "Media" contents and turned off
    > all system event sounds. It is a Star Trek "door swoosh" like sound when any
    > page loads in Firefox only and it's slowly making me go postal! Please
    > help! I cannot find any option or preference nor can my 17 year old
    > Linux-Mozilla Geek programmer son.


    Have you checked if you have any sound-related extensions installed? Far
    as I know, Firefox simply doesn't make a noise on page load unless
    you've done something to make it happen.

    One possible suspect is PopUpSound:

    http://tinyurl.com/bgodk

    This extension can apparently be configured to play sounds on non-popup
    events, such as loading a regular page.

    Might be worth having a look under Tools->Extensions to see if it's
    installed.

    cheers,

    David H
     
    David Harrison, Jun 30, 2005
    #8
  9. peterf

    Ed Mullen Guest

    Re: Is there any way to turn off these STUPID!!!! event sounds in1.0.4...

    peterf wrote:

    > - WinXP sp2, Firefox 1.0.4 -
    >
    > No, it's Firefox, I have deleted the Windows "Media" contents and turned off
    > all system event sounds. It is a Star Trek "door swoosh" like sound when any
    > page loads in Firefox only and it's slowly making me go postal! Please
    > help! I cannot find any option or preference nor can my 17 year old
    > Linux-Mozilla Geek programmer son.
    >
    > "Moz Champion" <> wrote in message
    > news:OXOwe.372657$...
    >
    >>peterf wrote:
    >>
    >>>...They are making me NUTS!!!
    >>>
    >>>Thanks
    >>>
    >>>

    >>
    >>Its not the program making those sounds, its your system

    >
    >
    >


    Firefox is not doing this. You need to check your system for other
    programs or processes that are running. You appear to be using Windows
    so check Task Manager. You can also download and use Mike Lin's Startup
    Control Panel at: http://www.mlin.net/StartupCPL.shtml

    Likely suspects are Firefox extensions, downloaded toolbars, adware,
    spyware, viruses, etc. You can also try using about:config and entering
    "sound" w/o quotes in the Filter bar.

    --
    Ed Mullen
    http://edmullen.net
    http://edmullen.net/Mozilla/moz.html
    Why can't women put on mascara with their mouth closed?
     
    Ed Mullen, Jun 30, 2005
    #9
  10. peterf

    peterf Guest

    Well, thanks for the suggestions everyone, it looks like it was the "Audio
    feedback when scripts are blocked" checkbox (by default) on the NoScripts
    extension. Boy did this thing drive me bananas.

    "Ed Mullen" <> wrote in message
    news:...
    > peterf wrote:
    >
     
    peterf, Jun 30, 2005
    #10
  11. On 2005-06-30, peterf <> wrote:
    > - WinXP sp2, Firefox 1.0.4 -
    >
    > No, it's Firefox, I have deleted the Windows "Media" contents and turned off
    > all system event sounds. It is a Star Trek "door swoosh" like sound when any
    > page loads in Firefox only and it's slowly making me go postal! Please
    > help! I cannot find any option or preference nor can my 17 year old
    > Linux-Mozilla Geek programmer son.


    No events sounds here with FF-1.0.4 on either linux or Win2k.

    --

    -John ()
     
    John Thompson, Jul 2, 2005
    #11
  12. peterf

    Tom Betz Guest

    The NoScripts extension may be more trouble than it is worth. (Was: Is there any way to turn off these STUPID!!!! event sounds in 1.0.4...)

    Quoth "peterf" <> in news:FYXwe.11418
    $:

    > Well, thanks for the suggestions everyone, it looks like it was
    > the "Audio feedback when scripts are blocked" checkbox (by
    > default) on the NoScripts extension.


    Yeah, that's a really annoying default. Took me a while to find it,
    too, when I first installed NoScripts.

    I'm thinking of removing NoScripts, as it tends to crash Firefox with
    some regularity while reloading the page after I enable scripts for a
    given domain.

    Has anyone else experienced this?

    --
    George Bush's War of Choice on Iraq is a totally unnecessary war.
    Every life lost, every limb lost, every disfigurement, every
    disability caused there is more blood on George W. Bush's hands,
    and on the hands of everyone who voted for George W. Bush.
     
    Tom Betz, Jul 3, 2005
    #12
  13. peterf

    Fafafoooey Guest

    Re: The NoScripts extension may be more trouble than it is worth.

    Yeah, I get occasional crashes, which I think are caused by NoScripts.
    But I also read that Firefox has a known memory leak problem and
    Mozilla.org suggests a workaround using the SessionSaver extension.

    If you would like to try it, here is the link:
    http://kb.mozillazine.org/Memory_Leak


    Tom Betz wrote:
    > Quoth "peterf" <> in news:FYXwe.11418
    > $:
    >
    >
    >>Well, thanks for the suggestions everyone, it looks like it was
    >>the "Audio feedback when scripts are blocked" checkbox (by
    >>default) on the NoScripts extension.

    >
    >
    > Yeah, that's a really annoying default. Took me a while to find it,
    > too, when I first installed NoScripts.
    >
    > I'm thinking of removing NoScripts, as it tends to crash Firefox with
    > some regularity while reloading the page after I enable scripts for a
    > given domain.
    >
    > Has anyone else experienced this?
    >
     
    Fafafoooey, Jul 8, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kpg

    stupid stupid stupid

    kpg, Oct 26, 2004, in forum: MCSE
    Replies:
    17
    Views:
    860
    T-Bone
    Nov 26, 2004
  2. =?ISO-8859-1?Q?R=F4g=EAr?=
    Replies:
    6
    Views:
    790
  3. Marco

    turn off sounds in IE7

    Marco, Feb 25, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    564
    Gazwad
    Feb 26, 2007
  4. Sharon
    Replies:
    4
    Views:
    500
    Matt Ion
    May 26, 2008
  5. Replies:
    10
    Views:
    1,498
    John Doe
    Sep 21, 2008
Loading...

Share This Page