is my router going bad?

Discussion in 'General Computer Support' started by pafit, Dec 12, 2008.

  1. pafit

    pafit

    Joined:
    Dec 12, 2008
    Messages:
    1
    I am having trouble maintaining my internet connection through my wireless router, a D Link DI-624 AirPlus Xtreme G. My motorola modem shows continuous online connection, but if I do not stay on my browser and keep working, the router locks up and I lose the connection when I return. The only thing that seems to work for this issue is to disconnect the router for at least 10 seconds, then connect again. I have 2 desktops and 2 laptops using this wireless connection. Any advice would be appreciated.
     
    pafit, Dec 12, 2008
    #1
    1. Advertising

  2. pafit

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    Could be your internet provider. I've had several issues with ATT in South Florida. When you reboot the router, are you also rebooting your customer premise device?

    You might try opening a DOS window on each of the machines and setting up a continuous "PING -t" to a web site. See if the connection degrades after awhile.

    --Mark
     
    MarkSatterfield, Jan 27, 2009
    #2
    1. Advertising

  3. pafit

    MarkSatterfield

    Joined:
    Jan 26, 2008
    Messages:
    77
    Location:
    Central Florida
    Could be your internet provider. I've had several issues with ATT in South Florida. When you reboot the router, are you also rebooting your customer premise device?

    You might try opening a DOS window on each of the machines and setting up a continuous "PING -t" to a web site. See if the connection degrades after awhile.

    --Mark

    http://www.marksatterfield.com
     
    MarkSatterfield, Jan 27, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PLP
    Replies:
    1
    Views:
    5,410
  2. Weylon Bulloch

    floppy drive just keeps on going and going and ...

    Weylon Bulloch, Sep 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    530
    °Mike°
    Sep 7, 2003
  3. nospam@nospam.com

    24 Season 3 Bad Bad Bad (Spoiler)

    nospam@nospam.com, Feb 19, 2005, in forum: DVD Video
    Replies:
    12
    Views:
    3,131
    Michael Alan Chary
    Feb 23, 2005
  4. nospam@nospam.com

    24 Season 3 Bad Bad Bad (Spoiler)

    nospam@nospam.com, Feb 19, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    561
    nospam@nospam.com
    Feb 19, 2005
  5. John

    Bad media, bad files or bad Nero?

    John, Dec 31, 2007, in forum: Computer Information
    Replies:
    23
    Views:
    1,314
    Keith
    Jan 8, 2008
Loading...

Share This Page