IpV6

Discussion in 'Wireless Networking' started by Stewart, Nov 28, 2010.

  1. Stewart

    Stewart Guest

    I had a home group working across my laptop and desktop computers but no
    longer. I am getting a fault to say that I need to enable IpV6.
    I can go to the network connections, right click for properties and see that
    IpV6 has a tick in the box but it still does not appear to be enabled.
    Can anyone tell me in simple terms how to enable this gate (If that is what
    it is) or resolve the problem?
    Thank you
    Stewart, Nov 28, 2010
    #1
    1. Advertising

  2. Stewart

    Brian Cryer Guest

    "Stewart" <> wrote in message
    news:ictojh$i1e$...
    >I had a home group working across my laptop and desktop computers but no
    >longer. I am getting a fault to say that I need to enable IpV6.
    > I can go to the network connections, right click for properties and see
    > that IpV6 has a tick in the box but it still does not appear to be
    > enabled.
    > Can anyone tell me in simple terms how to enable this gate (If that is
    > what it is) or resolve the problem?
    > Thank you


    Assuming that your desktop doesn't support wireless, then does your
    hub/router support IPv6? Most domestic routers don't, and that might be your
    problem. For home I'd stick with IPv4.
    --
    Brian Cryer
    http://www.cryer.co.uk/brian
    Brian Cryer, Nov 29, 2010
    #2
    1. Advertising

  3. Stewart

    Stewart Guest

    Brian, thank you for the reply.
    Both desktop and laptop were working with home group about 2 months ago;
    desktop is wired into the router and laptop with wireless.
    I tried at the weekend to back up docs to laptop and that is when I found
    message to say I needed IpV6.
    Properties menu for the router had all boxes selected. Yesterday I tried to
    disable (untick box) for IpV6 and then after starting to-day ticked box to
    enable it but again it does not seem to have activated (enabled).
    When I tick the box to say enable or add I get a sub menu that has 3
    choices, client, service and protocol but nothing can be entered in the
    selection box below for type of connection I want.
    Anyway to go forward have you any idea how I could enable IpV4 to work in
    both desktop and laptop?
    Thanks again



    "Brian Cryer" <> wrote in message
    news:id0201$fdj$-september.org...
    > "Stewart" <> wrote in message
    > news:ictojh$i1e$...
    >>I had a home group working across my laptop and desktop computers but no
    >>longer. I am getting a fault to say that I need to enable IpV6.
    >> I can go to the network connections, right click for properties and see
    >> that IpV6 has a tick in the box but it still does not appear to be
    >> enabled.
    >> Can anyone tell me in simple terms how to enable this gate (If that is
    >> what it is) or resolve the problem?
    >> Thank you

    >
    > Assuming that your desktop doesn't support wireless, then does your
    > hub/router support IPv6? Most domestic routers don't, and that might be
    > your problem. For home I'd stick with IPv4.
    > --
    > Brian Cryer
    > http://www.cryer.co.uk/brian
    >
    Stewart, Nov 29, 2010
    #3
  4. Stewart

    Brian Cryer Guest

    "Stewart" <> wrote in message
    news:id0ena$7jh$...
    > Brian, thank you for the reply.
    > Both desktop and laptop were working with home group about 2 months ago;
    > desktop is wired into the router and laptop with wireless.
    > I tried at the weekend to back up docs to laptop and that is when I found
    > message to say I needed IpV6.
    > Properties menu for the router had all boxes selected. Yesterday I tried
    > to disable (untick box) for IpV6 and then after starting to-day ticked box
    > to enable it but again it does not seem to have activated (enabled).
    > When I tick the box to say enable or add I get a sub menu that has 3
    > choices, client, service and protocol but nothing can be entered in the
    > selection box below for type of connection I want.
    > Anyway to go forward have you any idea how I could enable IpV4 to work in
    > both desktop and laptop?
    > Thanks again


    Going back a step. Can I assume that both can access the internet? In which
    case are they both using IPv4 at present or IPv6 or a combination?

    You can tell by doing "ipconfig" at the command prompt - if the address if 4
    numbers then its using IPv4, if its a longer hex string then its IPv6. That
    said, that's only a guide as a 169.x.x.x ip address indicates that the
    adapter has failed to get an IP address, not sure what happens with IPv6.

    In any event, there is no need to disable IPv6. Just ensure that IPv4 is
    enabled.

    If both computers are using IPv4, both can talk to the internet (I'm
    assuming your router only supports IPv4), then they should be able to talk
    to each other. If they can't then its more likely to do with something else
    (firewall issues possibly) that are preventing them. So, what are you trying
    to do, what error are you seeing and how are you getting to that point?
    --
    Brian Cryer
    http://www.cryer.co.uk/brian
    Brian Cryer, Nov 30, 2010
    #4
  5. Stewart

    Stewart Guest

    Brian, I suspect that I am going round in circles with this one. I have
    checked the ipconfig and both are using 6.1.7600.16385 so that is probably
    IpV6 that they are to connect to the internet (no problem there).
    When I open the home group troubleshooter I get a message that home group
    requires ipv6 to function correctly etc. I then go to "Local area network
    properties" and see that both IP version 6 and IP version 4 are ticked.
    Next if I try to disable either of them the uninstal box is not highlighted
    (cannot use).
    I can select ipv6 and try to instal it, this gives a further window "Select
    network feature type" with 3 types shown but whichever I select the
    following window asks me to select the network client I want to install -
    that is no use as the window underneath is blank.
    I use windows security essentials and have disabled the firewall but no
    luck.
    I have unticked the box for ipv6, restarted the computer; selected it again
    and still not working.
    As you will see I have tried quite a lot.
    Do you know what would happen if I disconnect the ethernet cable from the
    router and then connected it directly to the laptop; in other words linking
    the desktop and the laptop directly (no router) with the ethernet cable?
    Thank you again.



    "Brian Cryer" <> wrote in message
    news:id2up4$8k1$-september.org...
    > "Stewart" <> wrote in message
    > news:id0ena$7jh$...
    >> Brian, thank you for the reply.
    >> Both desktop and laptop were working with home group about 2 months ago;

    <snip>
    <snip>
    Stewart, Nov 30, 2010
    #5
  6. Stewart

    Brian Cryer Guest

    "Stewart" <> wrote in message
    news:id38lc$1a2$...
    > Brian, I suspect that I am going round in circles with this one. I have
    > checked the ipconfig and both are using 6.1.7600.16385 so that is probably
    > IpV6 that they are to connect to the internet (no problem there).


    Humm. Not sure about that. On my box (Vista, but its probably similar on
    others) if I do ipconfig I see:

    Wirelessl LAN adapter Local Area Connection:

    Connection-specific DNS Suffix:
    Link-local IPv6 Address . . . : fe80:44f6:ab0b:2fbe:94c8x10
    IPv4 Address . . . : 10.0.0.151

    so it should state explicity whether its IPv4 or IPv6. Note taht the IPv6
    address is 5 sets of hex digits separated by colons. The number you've given
    isn't either an IPv4 or IPv6 address. It looks like it might possibly be a
    driver version number.

    Could you post the output from ipconfig for both your laptop and computer?

    > When I open the home group troubleshooter I get a message that home group
    > requires ipv6 to function correctly etc. I then go to "Local area network
    > properties" and see that both IP version 6 and IP version 4 are ticked.


    :( Sadly I work with domains and have never worked with home networks. So
    can't help with this one.

    However, you should be able to browse (and connect etc to) the other
    pc/laptop with IPv4.

    > Next if I try to disable either of them the uninstal box is not
    > highlighted (cannot use).


    Good, you don't want to uninstall so its sensible that windows doesn't give
    you the option. Keep both enabled - so ensure that there is a tick in the
    check box against both.

    > I can select ipv6 and try to instal it, this gives a further window
    > "Select network feature type" with 3 types shown but whichever I select
    > the following window asks me to select the network client I want to
    > install - that is no use as the window underneath is blank.


    Are you saying that "Internet Protocol Version 6 (TCP/IPv6)" isn't there? I
    thought you said above that you couldn't disable it, so why are you trying
    to reinstall it?

    > I use windows security essentials and have disabled the firewall but no
    > luck.
    > I have unticked the box for ipv6, restarted the computer; selected it
    > again and still not working.
    > As you will see I have tried quite a lot.
    > Do you know what would happen if I disconnect the ethernet cable from the
    > router and then connected it directly to the laptop; in other words
    > linking the desktop and the laptop directly (no router) with the ethernet
    > cable?
    > Thank you again.


    It should then mean that you are using a wired connection instead of a
    wireless one. Whether that means it will start working for you I don't know.
    Why not give it a try?
    --
    Brian Cryer
    http://www.cryer.co.uk/brian
    Brian Cryer, Dec 1, 2010
    #6
  7. Stewart

    Stewart Guest

    Brian, thanks again; I have checked further and it looks as if my netgear
    router is set for ipv4 whereas the homegroup requires ipv6.
    My son is almost and expert on computers and he spent quite a while trying
    to configure the desktop but he thinks that the post office (my isp) has a
    block on the router and that prevents it being updated or changed.
    Whether that is right or not I think I have spent enough time on this and am
    now giving up.
    I have an external hard drive and can use it as an intermediate station to
    transfer folders etc from one computer to the other; a bit laborious but I
    know it works.
    Thanks again.



    "Brian Cryer" <> wrote in message
    news:id561h$e2p$-september.org...
    > "Stewart" <> wrote in message
    > news:id38lc$1a2$...

    <snip>
    <snip>
    Stewart, Dec 3, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wd
    Replies:
    1
    Views:
    1,610
    @ndree
    Jul 4, 2003
  2. chris

    ipv6 / 128bit crypto

    chris, Jul 11, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,082
    chris
    Jul 11, 2003
  3. Juan Fco Rodriguez Hervella

    IPv6 source routing, how to, it doesn't work IMO

    Juan Fco Rodriguez Hervella, Oct 15, 2003, in forum: Cisco
    Replies:
    2
    Views:
    837
    Juan Fco Rodriguez Hervella
    Oct 15, 2003
  4. curro

    About new Cisco router ipv6

    curro, Dec 11, 2003, in forum: Cisco
    Replies:
    0
    Views:
    884
    curro
    Dec 11, 2003
  5. Javier Henderson

    2511 and IPv6

    Javier Henderson, Apr 29, 2004, in forum: Cisco
    Replies:
    3
    Views:
    829
    Javier Henderson
    Apr 29, 2004
Loading...

Share This Page