IPSec over NAT-T on Cisco ASA5505 mysteriously stops working

Discussion in 'General Computer Support' started by Jporter67, Sep 1, 2009.

  1. Jporter67

    Jporter67

    Joined:
    Sep 1, 2009
    Messages:
    1
    I use the GUI ASDM for a Cisco ASA5505 VPN. I have to make sure the IPSec over NAT-T check box is checked in the VPN IKE global settings. I then save it to the configuration. The problem is somehow the box gets unchecked without my or any other human intervention. How do I keep it checked? If it is not checked, then my iPhone VPN connection seems to connect but it actually fails.

    It is really weird for it to get unchecked seemingly by itself.

    Thanks jp
     
    Jporter67, Sep 1, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGF2aWQ=?=

    Wireless connections mysteriously stopped working

    =?Utf-8?B?RGF2aWQ=?=, Oct 31, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,142
    Malke
    Apr 3, 2006
  2. AM
    Replies:
    1
    Views:
    563
  3. AM
    Replies:
    0
    Views:
    467
  4. sdp400@gmail.com

    asa5505 stops routing

    sdp400@gmail.com, Mar 2, 2009, in forum: Cisco
    Replies:
    2
    Views:
    1,001
    sdp400@gmail.com
    Mar 2, 2009
  5. eldo
    Replies:
    1
    Views:
    1,244
Loading...

Share This Page