IPConfig & mapping problem

Discussion in 'Wireless Networking' started by systemguy, Jan 14, 2008.

  1. systemguy

    systemguy Guest

    I have a laptop with a wireless card.. it use to be able to access drives on
    my desktop in my office.. but now it cannot see them
    The workgroups are the same. When I run IPconfig on the laptop I get
    An internal error occurred: A device attached to the syustem is not
    functioning.
    I am still getting the internet... just cannot connect to the office machine.

    I remember once I had to make a change in the registry.. but forgot... that
    was a long time ago... this is making me crazy...
    systemguy, Jan 14, 2008
    #1
    1. Advertising

  2. You may want to reset TCP/IP. Or this search result may help. please post
    back with the result.

    IpconfigAn error occurred while renewing interface An internal error
    occurred: A device attached to the system is not functioning ...
    www.chicagotech.net/ipconfig.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "systemguy" <> wrote in message
    news:...
    >I have a laptop with a wireless card.. it use to be able to access drives
    >on
    > my desktop in my office.. but now it cannot see them
    > The workgroups are the same. When I run IPconfig on the laptop I get
    > An internal error occurred: A device attached to the syustem is not
    > functioning.
    > I am still getting the internet... just cannot connect to the office
    > machine.
    >
    > I remember once I had to make a change in the registry.. but forgot...
    > that
    > was a long time ago... this is making me crazy...
    >
    Robert L. \(MS-MVP\), Jan 15, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXNH?=

    IPconfig flashes off when selected to run

    =?Utf-8?B?Q2hyaXNH?=, Oct 30, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    49,713
    Pavel A.
    Oct 31, 2004
  2. =?Utf-8?B?Sm9uYXRhbiBHLg==?=

    Media Disconnectec on Ipconfig /all

    =?Utf-8?B?Sm9uYXRhbiBHLg==?=, Nov 1, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    567
    =?Utf-8?B?SHVnaA==?=
    Nov 2, 2004
  3. =?Utf-8?B?cGNnZng4MDU=?=

    IPconfig Error

    =?Utf-8?B?cGNnZng4MDU=?=, Jan 9, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    8,628
    Robert Jacobs
    Jan 10, 2005
  4. =?Utf-8?B?YWxsYXByaW1hMQ==?=

    HELP! Network connections empty and Ipconfig won't work

    =?Utf-8?B?YWxsYXByaW1hMQ==?=, Apr 5, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    9,328
    Jerry Peterson[MSFT]
    Apr 6, 2005
  5. Nyerere

    IPConfig Problem

    Nyerere, May 15, 2007, in forum: Cisco
    Replies:
    1
    Views:
    341
    Trendkill
    May 15, 2007
Loading...

Share This Page