IP address problem with wireless connection

Discussion in 'Wireless Networking' started by jonnyboy@bluebottle.com, Oct 23, 2005.

  1. Guest

    Hello,

    Wondered if anyone out there might be able to help.

    I'm running a Compaq nc8230 laptop, which has an Intel 2200BG wireless
    network card integrated. I'm using it with a Conexant wireless router.

    Until recently, it connected fine to my open-access network and I could
    access the internet with no problems. I have the configuration set to
    "assign IP address automatically".

    Now, what happens is this...

    The computer seems to connect fine to the router. It then spends a very
    long time "Aquiring network address". Then, a bubble appears and says
    "This connection has limited or no connectivity". I cannot access the
    internet at all in this state. When I bring up the "connection status"
    and click on "details", it tells me that the address type is "automatic
    private address" with an IP of 169.254.43.90.

    Then, a few moments later, another bubble appears and tells me
    "connected to Conexant, signal strength good". The IP address has now
    changed to 10.0.0.3 and the default gateway is 10.0.0.2.

    However, I can still barely access the internet. Rarely does accessing
    any internet site work, and when it does I get speeds of about 1kb/sec.

    Can anyone help?

    Kind regards,
    Jonnyboy
     
    , Oct 23, 2005
    #1
    1. Advertising

  2. Webbie Guest

    Press the 'Reset' button on your router (probably in the back - and
    you might need a pen or something small to press it in). If that
    doesn't clear up the problem, then uninstall and reinstall your network
    card drivers.
     
    Webbie, Oct 24, 2005
    #2
    1. Advertising

  3. Hi,

    I saw your problem and it does it to me aswell, i have deleated it and
    installed it againand it worked again, but just now it has done it again, i
    have reset it and that hasnt worked and tried to put the ip address in again
    manually. Now i ma going to delete it angain then install the wireless, i
    think that is the best solution.
    Hope it works for you again.

    "" wrote:

    > Hello,
    >
    > Wondered if anyone out there might be able to help.
    >
    > I'm running a Compaq nc8230 laptop, which has an Intel 2200BG wireless
    > network card integrated. I'm using it with a Conexant wireless router.
    >
    > Until recently, it connected fine to my open-access network and I could
    > access the internet with no problems. I have the configuration set to
    > "assign IP address automatically".
    >
    > Now, what happens is this...
    >
    > The computer seems to connect fine to the router. It then spends a very
    > long time "Aquiring network address". Then, a bubble appears and says
    > "This connection has limited or no connectivity". I cannot access the
    > internet at all in this state. When I bring up the "connection status"
    > and click on "details", it tells me that the address type is "automatic
    > private address" with an IP of 169.254.43.90.
    >
    > Then, a few moments later, another bubble appears and tells me
    > "connected to Conexant, signal strength good". The IP address has now
    > changed to 10.0.0.3 and the default gateway is 10.0.0.2.
    >
    > However, I can still barely access the internet. Rarely does accessing
    > any internet site work, and when it does I get speeds of about 1kb/sec.
    >
    > Can anyone help?
    >
    > Kind regards,
    > Jonnyboy
    >
    >
     
    =?Utf-8?B?YWFyb25zaW1v?=, Oct 24, 2005
    #3
  4. legend1

    Joined:
    Jul 28, 2006
    Messages:
    1
    hello

    bit late from all replies but just in case anyone needs to know.

    go in to control panel and show all connections click on the wirelss/or othe rconnection and to the left it should say change setting of this connection, then a window will appear then in the little white box click on internet protocol and click propoties then type the ip address in and the gateway and subnet mask. if you do no tknow these either find a site on google where some rather not clever perswon has given there ip address n gate way away and use theres and then wen it works simply renew the ip address and it will go to normal, the subnet mask normaly is 255.255.255.0. or contact your suplier and they can give you a ip address and gateway etc. OR if u click automaticly find ip address it may work like that...(may)
     
    legend1, Jul 28, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    19,688
    preeuzee
    Oct 16, 2012
  2. =?Utf-8?B?bmlja3Nwb29u?=

    Wireless Network Connection Stuck on "Acquiring Network Address"

    =?Utf-8?B?bmlja3Nwb29u?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    48,013
  3. Mark
    Replies:
    0
    Views:
    2,226
  4. Travis

    IP Address/Internet connection problem

    Travis, Mar 11, 2007, in forum: Computer Information
    Replies:
    3
    Views:
    764
    Mr. Arnold
    Mar 12, 2007
  5. Avatar

    Renew IP address of wireless connection

    Avatar, Dec 26, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    461
    Avatar
    Dec 27, 2007
Loading...

Share This Page