IP address issue

Discussion in 'Wireless Networking' started by FJDx, Jun 7, 2005.

  1. FJDx

    FJDx Guest

    I have just bought a Netgear WG614 router with a Netgear WG511. My OS is
    WinXP Home SP2.

    I am having problems connecting. Sometimes I connect and it can be online
    for hours. Other times it keeps cutting out and the only way I can get
    back on is to unplug the router for a minute and put it back on. I get
    various error messages including:
    Limited resources...the network did not assign a network address...
    Could not renew IP address

    Sometimes it logs on but there is no traffic at all, sometimes I cannot
    even log on even though I can see the network when I go to View Available
    Wireless Networks

    Sorry if I am not including enough details but I am new to this and have
    tried to read through the manual and troubleshoot but have found it very
    confusing.

    My router settings are...
    Internet IP Address: get dynamically from ISP
    DNS Address: get automaticaly from ISP
    Router MAC Address: use default address

    I use NTL cable broadband.
    FJDx, Jun 7, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan

    Address Aging Issue

    Dan, Jan 21, 2004, in forum: Cisco
    Replies:
    4
    Views:
    1,115
    Christoph Gartmann
    Jan 22, 2004
  2. Replies:
    8
    Views:
    1,265
  3. the pez lover

    inspiron 8200 video issue and hd issue

    the pez lover, Feb 5, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    945
    the pez lover
    Feb 5, 2007
  4. Skybuck Flying
    Replies:
    0
    Views:
    810
    Skybuck Flying
    Apr 7, 2007
  5. Scooty
    Replies:
    0
    Views:
    741
    Scooty
    Jun 14, 2008
Loading...

Share This Page