Iomega Zip Drives & Windows XP

Discussion in 'Computer Support' started by CatManDo, Jun 29, 2004.

  1. CatManDo

    CatManDo Guest

    Hi all,

    How can I stop XP from opening a Window showing me the contents of a Zip
    Disk everytime I insert a Zip Disk?

    I have tried Disk managment and the Autoplay settings but that doesnt help.

    I am using a USB powered 250MB Zip Drive.

    TIA
    CatManDo, Jun 29, 2004
    #1
    1. Advertising

  2. CatManDo

    Patrick Guest

    OK, all you have to do is in the My Computer window, right-click it and
    select Properties. Go to the Autoplay tab. Select the "Select an action to
    perform" bubble, and select "Take No Action." Go to the drop down box that
    has the file types and do the same thing for each one. That should work.

    -Patrick


    "CatManDo" <> wrote in message news:40e139ab.0@entanet...
    > Hi all,
    >
    > How can I stop XP from opening a Window showing me the contents of a Zip
    > Disk everytime I insert a Zip Disk?
    >
    > I have tried Disk managment and the Autoplay settings but that doesnt

    help.
    >
    > I am using a USB powered 250MB Zip Drive.
    >
    > TIA
    >
    >
    Patrick, Jun 29, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rob

    Iomega Zip 250 Drive

    Rob, Sep 16, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    494
  2. James Lyon

    Iomega Zip 100

    James Lyon, Jan 6, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    1,089
    bowerbird
    Jan 6, 2004
  3. CatManDo

    Iomega Zip Drives & Windows XP

    CatManDo, Jun 30, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    476
    CatManDo
    Jun 30, 2004
  4. Replies:
    4
    Views:
    751
    Plato
    Jun 26, 2006
  5. John

    IOMEGA Zip Drives

    John, Feb 19, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    416
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Feb 19, 2007
Loading...

Share This Page