Internet Security 2010! It Got Me!

Discussion in 'General Computer Support' started by MarAmmo, Dec 31, 2009.

  1. MarAmmo

    MarAmmo

    Joined:
    Dec 30, 2009
    Messages:
    1
    Location:
    Lake Ariel, Pa
    My son was using my PC and he called to tell me that my spyware was saying I was infected. He had no idea that it was malware. I told him to shut my comp off- but he kept using it.

    When I got home I had a green screen with this message in the middle saying I was infected and I should run Internet Security 10. I didn't and shut everything down

    Now I can't start my comp at all. I've tried to run it in safe mode, as the last known config to work, normal etc etc- NADA.

    It looks like it's going to boot up- it restarts, the page flashes with some numbers for about 1/16th of a second and then reboots again.

    Any suggestions? My husband had this built for me, so I don't have a recovery disk and the company is now out of business. I have Dreamweaver, Photo Shop CS and so many great progams on it.. I'm just sick over this.

    Does it sound like it's salvagable?
     
    MarAmmo, Dec 31, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim Watt
    Replies:
    0
    Views:
    614
    Jim Watt
    Apr 27, 2008
  2. darfun
    Replies:
    3
    Views:
    1,158
    Camelchops
    Jan 20, 2010
  3. dfinc
    Replies:
    3
    Views:
    629
    darfun
    Jan 30, 2010
  4. n o s p a m p l e a s e

    Removing Norton Internet Security 2010

    n o s p a m p l e a s e, Feb 2, 2010, in forum: Computer Support
    Replies:
    13
    Views:
    718
    n o s p a m p l e a s e
    Feb 7, 2010
  5. Rajesh5575
    Replies:
    1
    Views:
    1,312
    bedro
    Apr 20, 2010
Loading...

Share This Page