Internet Packets Sent but not received

Discussion in 'Wireless Networking' started by =?Utf-8?B?TmF2eVdpZmV5MjAwNA==?=, Nov 22, 2004.

  1. I am currently running two desk top pc's off of a linksys broadband router
    and up until Thursday of last week everything was perfect. Thursday night the
    guest computer decided to go astray. I therefor restored the entire hard
    drive from the restore disks and now I am unable to gain internet acess. I am
    sending packets for the internet but not receving any. I have checked all
    settings and run the setup wizard. I have also made sure that all properties
    are correct and set at obtain ip address automatically. Any ideas on what I
    can do to get my other desk top working again?
     
    =?Utf-8?B?TmF2eVdpZmV5MjAwNA==?=, Nov 22, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?TmF2eVdpZmV5MjAwNA==?=

    Andra Guest

    NavyWifey2004 wrote
    > I am currently running two desk top pc's off of a linksys broadband router
    > and up until Thursday of last week everything was perfect. Thursday night

    the
    > guest computer decided to go astray. I therefor restored the entire hard
    > drive from the restore disks and now I am unable to gain internet acess. I

    am
    > sending packets for the internet but not receving any. I have checked all
    > settings and run the setup wizard. I have also made sure that all

    properties
    > are correct and set at obtain ip address automatically. Any ideas on what

    I

    does it obtain a valid ip address?


    > can do to get my other desk top working again?
     
    Andra, Nov 22, 2004
    #2
    1. Advertising

  3. Yes I have pinged the IP address the NIC and protocol are at 0%loss therefor
    they are working properly and the ip address is valid

    "NavyWifey2004" wrote:

    > I am currently running two desk top pc's off of a linksys broadband router
    > and up until Thursday of last week everything was perfect. Thursday night the
    > guest computer decided to go astray. I therefor restored the entire hard
    > drive from the restore disks and now I am unable to gain internet acess. I am
    > sending packets for the internet but not receving any. I have checked all
    > settings and run the setup wizard. I have also made sure that all properties
    > are correct and set at obtain ip address automatically. Any ideas on what I
    > can do to get my other desk top working again?
     
    =?Utf-8?B?RmVsaWNpYUJhbGR3aW4=?=, Nov 22, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guan Yang

    RTP packets not received at PC side

    Guan Yang, Mar 6, 2004, in forum: Cisco
    Replies:
    2
    Views:
    4,062
    Guan Yang
    Mar 7, 2004
  2. =?Utf-8?B?aW5kbTM=?=

    No received packets

    =?Utf-8?B?aW5kbTM=?=, Nov 24, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    570
    =?Utf-8?B?aW5kbTM=?=
    Nov 24, 2006
  3. Replies:
    0
    Views:
    534
  4. Replies:
    2
    Views:
    1,389
    Richard
    Feb 27, 2007
  5. berry05

    packets sent but not recieved

    berry05, May 17, 2008, in forum: General Computer Support
    Replies:
    0
    Views:
    692
    berry05
    May 17, 2008
Loading...

Share This Page