Internet issue

Discussion in 'Computer Information' started by The Tilton Family, Aug 13, 2005.

  1. Recently my 1.6 XP computer has acted strangely when trying to access some
    websites. I have it networked on a cable modem and the other computers do
    not experience the same issue. Often it starts to load and then hangs up.
    I have checked for virus or adware problems and found none. It has become
    extremely annoying. Anyone have a possible answer or solution. I was about
    to see if a system restore might change things.
    Thanks for any and all suggestions
    The Tilton Family, Aug 13, 2005
    #1
    1. Advertising

  2. "The Tilton Family" <> wrote in
    news:eSnLe.62839$:

    > Recently my 1.6 XP computer has acted strangely when trying to
    > access some websites. I have it networked on a cable modem and
    > the other computers do not experience the same issue. Often it
    > starts to load and then hangs up. I have checked for virus or
    > adware problems and found none. It has become extremely annoying.
    > Anyone have a possible answer or solution. I was about to see if
    > a system restore might change things. Thanks for any and all
    > suggestions
    >
    >


    What programs did you use to check for malware? Are the other
    computers XP also? Are you using a wireless network? Have you cleaned
    out all temp files?
    -max
    --
    Making Good Posts: http://dts-l.org/goodpost.htm
    My Pages: http://home.neo.rr.com/manna4u/
    Change nomail.afraid.org to yahoo.com to reply.
    Registered Linux User #393236
    What's in a Name?, Aug 13, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Redfish

    Internet Sharing Issue

    Redfish, Sep 6, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    2,917
    Chuck
    Sep 14, 2004
  2. Replies:
    8
    Views:
    1,265
  3. the pez lover

    inspiron 8200 video issue and hd issue

    the pez lover, Feb 5, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    945
    the pez lover
    Feb 5, 2007
  4. Skybuck Flying
    Replies:
    0
    Views:
    809
    Skybuck Flying
    Apr 7, 2007
  5. Scooty
    Replies:
    0
    Views:
    740
    Scooty
    Jun 14, 2008
Loading...

Share This Page