Internet Gateway--cannot Enable

Discussion in 'Wireless Networking' started by gunnar, Dec 24, 2007.

  1. gunnar

    gunnar Guest

    First of all, I did have everything working on my Toshiba laptop running
    Vista and my Dell desktop running XP. Then I decided to share files. I got
    the laptop to read files from my desktop, but then I blew everything when I
    tried to get my desktop to read laptop files. I couldn't even get my desktop
    to connect to the Internet. After too many hours I got the desktop to
    connect to the Internet. However, now I can't get the laptop to get into the
    home network. I've disabled Norton, redid the linksys site, etc. I'm using
    a PPPoE to connect. So before I get to the wireless, I have to go through a
    Broadband Connection--works ok on desktop. However, the laptop fails to
    connect to the Broadband connection. I notice that the Internet Gateway is
    Disabled and I've tried everything to Enable as I'm sure this is the culprit.
    Help, I've spent 6 hours trying to troubleshoot today alone. I even went
    back to the printouts from Linksys the last time I had this problem. Redid
    the steps and still can't get the laptop to connect. Really, really
    frustrating.
     
    gunnar, Dec 24, 2007
    #1
    1. Advertising

  2. gunnar

    Jim Guest

    "gunnar" <> wrote in message
    news:...
    > First of all, I did have everything working on my Toshiba laptop running
    > Vista and my Dell desktop running XP. Then I decided to share files. I
    > got
    > the laptop to read files from my desktop, but then I blew everything when
    > I
    > tried to get my desktop to read laptop files. I couldn't even get my
    > desktop
    > to connect to the Internet. After too many hours I got the desktop to
    > connect to the Internet. However, now I can't get the laptop to get into
    > the
    > home network. I've disabled Norton, redid the linksys site, etc. I'm
    > using
    > a PPPoE to connect. So before I get to the wireless, I have to go through
    > a
    > Broadband Connection--works ok on desktop. However, the laptop fails to
    > connect to the Broadband connection. I notice that the Internet Gateway
    > is
    > Disabled and I've tried everything to Enable as I'm sure this is the
    > culprit.
    > Help, I've spent 6 hours trying to troubleshoot today alone. I even went
    > back to the printouts from Linksys the last time I had this problem.
    > Redid
    > the steps and still can't get the laptop to connect. Really, really
    > frustrating.

    Trying to understand your post is equally frustrating.
    Tell us how the computers connect to each other and to the broadband.
    Do you have a router? If so, what brand and model is it.
    What kind of broadband signal are you using.
    What kind of NIC are you using?

    Post ipconfig/all for all computers

    And, did you consult the websites of either MVP Chuck or MVP Jack?

    All I got out of your post is that you are busy chasing your tail.

    Jim

    Jim
     
    Jim, Dec 24, 2007
    #2
    1. Advertising

  3. HI
    If you have a Wireless Router the Router should take care of the PPPOE.
    http://www.ezlan.net/PPPOE.html
    Jack (MVP-Networking).

    "gunnar" <> wrote in message
    news:...
    > First of all, I did have everything working on my Toshiba laptop running
    > Vista and my Dell desktop running XP. Then I decided to share files. I
    > got
    > the laptop to read files from my desktop, but then I blew everything when
    > I
    > tried to get my desktop to read laptop files. I couldn't even get my
    > desktop
    > to connect to the Internet. After too many hours I got the desktop to
    > connect to the Internet. However, now I can't get the laptop to get into
    > the
    > home network. I've disabled Norton, redid the linksys site, etc. I'm
    > using
    > a PPPoE to connect. So before I get to the wireless, I have to go through
    > a
    > Broadband Connection--works ok on desktop. However, the laptop fails to
    > connect to the Broadband connection. I notice that the Internet Gateway
    > is
    > Disabled and I've tried everything to Enable as I'm sure this is the
    > culprit.
    > Help, I've spent 6 hours trying to troubleshoot today alone. I even went
    > back to the printouts from Linksys the last time I had this problem.
    > Redid
    > the steps and still can't get the laptop to connect. Really, really
    > frustrating.
     
    Jack \(MVP-Networking\)., Dec 24, 2007
    #3
  4. gunnar

    gunnar Guest

    Believe me I know I've been chasing tail. I've gone through all the
    printscreens that I made previous to this so I know what everything should
    look like. I went to the Linksys website and made sure the PPPoE and
    username and password were correct. Something is checked wrong someplace. I
    even did a system restore and it has not helped. I still think it has
    something to do with not being able to Enable the Internet Gateway. I've
    done Google searches and tried what others have said and I still can't get it
    to work. It's just frustrating as I know this should be easy to fix! What
    do people do that know absolutely nothing about PCs?

    "Jim" wrote:

    >
    > "gunnar" <> wrote in message
    > news:...
    > > First of all, I did have everything working on my Toshiba laptop running
    > > Vista and my Dell desktop running XP. Then I decided to share files. I
    > > got
    > > the laptop to read files from my desktop, but then I blew everything when
    > > I
    > > tried to get my desktop to read laptop files. I couldn't even get my
    > > desktop
    > > to connect to the Internet. After too many hours I got the desktop to
    > > connect to the Internet. However, now I can't get the laptop to get into
    > > the
    > > home network. I've disabled Norton, redid the linksys site, etc. I'm
    > > using
    > > a PPPoE to connect. So before I get to the wireless, I have to go through
    > > a
    > > Broadband Connection--works ok on desktop. However, the laptop fails to
    > > connect to the Broadband connection. I notice that the Internet Gateway
    > > is
    > > Disabled and I've tried everything to Enable as I'm sure this is the
    > > culprit.
    > > Help, I've spent 6 hours trying to troubleshoot today alone. I even went
    > > back to the printouts from Linksys the last time I had this problem.
    > > Redid
    > > the steps and still can't get the laptop to connect. Really, really
    > > frustrating.

    > Trying to understand your post is equally frustrating.
    > Tell us how the computers connect to each other and to the broadband.
    > Do you have a router? If so, what brand and model is it.
    > What kind of broadband signal are you using.
    > What kind of NIC are you using?
    >
    > Post ipconfig/all for all computers
    >
    > And, did you consult the websites of either MVP Chuck or MVP Jack?
    >
    > All I got out of your post is that you are busy chasing your tail.
    >
    > Jim
    >
    > Jim
    >
    >
    >
     
    gunnar, Dec 24, 2007
    #4
  5. gunnar

    Kevs. Guest

    Hi Am having th same problem.
    The internet Gateway cannot be enabled.
    I'm using a linksys WIreless G Broadband Router, Model number: WRT54GC.
    Please Help!

    "Jack (MVP-Networking)." wrote:

    > HI
    > If you have a Wireless Router the Router should take care of the PPPOE.
    > http://www.ezlan.net/PPPOE.html
    > Jack (MVP-Networking).
    >
    > "gunnar" <> wrote in message
    > news:...
    > > First of all, I did have everything working on my Toshiba laptop running
    > > Vista and my Dell desktop running XP. Then I decided to share files. I
    > > got
    > > the laptop to read files from my desktop, but then I blew everything when
    > > I
    > > tried to get my desktop to read laptop files. I couldn't even get my
    > > desktop
    > > to connect to the Internet. After too many hours I got the desktop to
    > > connect to the Internet. However, now I can't get the laptop to get into
    > > the
    > > home network. I've disabled Norton, redid the linksys site, etc. I'm
    > > using
    > > a PPPoE to connect. So before I get to the wireless, I have to go through
    > > a
    > > Broadband Connection--works ok on desktop. However, the laptop fails to
    > > connect to the Broadband connection. I notice that the Internet Gateway
    > > is
    > > Disabled and I've tried everything to Enable as I'm sure this is the
    > > culprit.
    > > Help, I've spent 6 hours trying to troubleshoot today alone. I even went
    > > back to the printouts from Linksys the last time I had this problem.
    > > Redid
    > > the steps and still can't get the laptop to connect. Really, really
    > > frustrating.

    >
    >
     
    Kevs., Feb 4, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mohamad Eslami
    Replies:
    1
    Views:
    771
    Andrew Zhilenko
    May 25, 2004
  2. Frank
    Replies:
    3
    Views:
    4,996
    Andre Wisniewski
    Sep 30, 2004
  3. Rebeccaliu
    Replies:
    0
    Views:
    2,513
    Rebeccaliu
    Nov 1, 2006
  4. John
    Replies:
    0
    Views:
    1,294
  5. mercilessmike

    Gateway to Gateway Tunnel

    mercilessmike, Oct 11, 2007, in forum: Cisco
    Replies:
    0
    Views:
    574
    mercilessmike
    Oct 11, 2007
Loading...

Share This Page