Internet Explororer Slow......

Discussion in 'Windows 64bit' started by Mike Herman, Feb 8, 2006.

  1. Mike Herman

    Mike Herman Guest

    Hi everyone,

    I have a HP ML350, 2 Gig RAM, Sata 150 250G drive, XP Pro x64 fully
    patched/updated. I run only Office 2003 only, no other apps except NOD32
    antivirus and MS Antispyware.

    My problem is IE. When I open it it hangs up for about 15-20 seconds and
    then opens correctly. It is annoying, the whole system just freezes and
    then continues.

    Any suggestions?

    Thank,
    Mike
     
    Mike Herman, Feb 8, 2006
    #1
    1. Advertising

  2. Mike Herman

    Guest

    Hi
    there are two IE, one with a 32bit base and the other with 64bit. Is
    the problem same on both?
    Hemanth
     
    , Feb 8, 2006
    #2
    1. Advertising

  3. Mike Herman

    Mike Herman Guest

    Both, sorry. i should have mentioned that.

    Mike


    <> wrote in message
    news:...
    > Hi
    > there are two IE, one with a 32bit base and the other with 64bit. Is
    > the problem same on both?
    > Hemanth
    >
     
    Mike Herman, Feb 8, 2006
    #3
  4. Mike Herman

    Guest

    Mike
    which anti virus and firewall do you have? Disable everything and try
     
    , Feb 8, 2006
    #4
  5. Mike Herman

    John Barnes Guest

    You should temporarily disable MS anti-spyware if possible and see if it
    makes a difference. NOD32 secondarily. Obviously only go to a trusted site
    with them disabled.


    "Mike Herman" <> wrote in message
    news:...
    > Both, sorry. i should have mentioned that.
    >
    > Mike
    >
    >
    > <> wrote in message
    > news:...
    >> Hi
    >> there are two IE, one with a 32bit base and the other with 64bit. Is
    >> the problem same on both?
    >> Hemanth
    >>

    >
    >
     
    John Barnes, Feb 8, 2006
    #5
  6. Mike Herman

    Mike Herman Guest

    AV is NOD32 (www.nod32.com) it is for x64 .
    Microsoft firewall.

    I have disabled everything and it is the same.


    <> wrote in message
    news:...
    > Mike
    > which anti virus and firewall do you have? Disable everything and try
    >
     
    Mike Herman, Feb 8, 2006
    #6
  7. Hi Mike
    Has it solved the problem now?
    If so install AVG, it is cool and provides Firewall as well. Disable MS
    Antispyware and NOD32 AV.
    Hemanth

    "John Barnes" wrote:

    > You should temporarily disable MS anti-spyware if possible and see if it
    > makes a difference. NOD32 secondarily. Obviously only go to a trusted site
    > with them disabled.
    >
    >
    > "Mike Herman" <> wrote in message
    > news:...
    > > Both, sorry. i should have mentioned that.
    > >
    > > Mike
    > >
    > >
    > > <> wrote in message
    > > news:...
    > >> Hi
    > >> there are two IE, one with a 32bit base and the other with 64bit. Is
    > >> the problem same on both?
    > >> Hemanth
    > >>

    > >
    > >

    >
    >
    >
     
    =?Utf-8?B?SGVtYW50aA==?=, Feb 8, 2006
    #7
  8. Mike Herman

    Guest

    Dear Mike if the problem is solved after the disable of AV and
    Firewall, try to install AVG, enable both of its AV and firewall. It is
    a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
    Active Scan Pro online if you want a V good Anti Spyware. But don't go
    for their real time software as it is not yet built for x64!
     
    , Feb 8, 2006
    #8
  9. Mike Herman

    Mike Herman Guest

    No, still not fixed. Is is because I am running the trial software of XPx64
    Build 3790 (SP1)?

    I am going nuts here, my old P3Xeon was faster!I am going to uninstall all
    3rd party apps now, not just disable them.


    <> wrote in message
    news:...
    > Dear Mike if the problem is solved after the disable of AV and
    > Firewall, try to install AVG, enable both of its AV and firewall. It is
    > a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
    > Active Scan Pro online if you want a V good Anti Spyware. But don't go
    > for their real time software as it is not yet built for x64!
    >
     
    Mike Herman, Feb 8, 2006
    #9
  10. Mike
    I have Windows XP x64 and IE is just fine on it! Try to get Win XP x64 full
    Corporate version from your friends and check what happens.
    Try to upgrade the IE, run a full virus scan of your system.
    hemanth


    "Mike Herman" wrote:

    > No, still not fixed. Is is because I am running the trial software of XPx64
    > Build 3790 (SP1)?
    >
    > I am going nuts here, my old P3Xeon was faster!I am going to uninstall all
    > 3rd party apps now, not just disable them.
    >
    >
    > <> wrote in message
    > news:...
    > > Dear Mike if the problem is solved after the disable of AV and
    > > Firewall, try to install AVG, enable both of its AV and firewall. It is
    > > a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
    > > Active Scan Pro online if you want a V good Anti Spyware. But don't go
    > > for their real time software as it is not yet built for x64!
    > >

    >
    >
    >
     
    =?Utf-8?B?SGVtYW50aA==?=, Feb 8, 2006
    #10
  11. Mike Herman

    Mike Herman Guest

    Updgrade to IE7 beta?



    "Hemanth" <> wrote in message
    news:...
    > Mike
    > I have Windows XP x64 and IE is just fine on it! Try to get Win XP x64
    > full
    > Corporate version from your friends and check what happens.
    > Try to upgrade the IE, run a full virus scan of your system.
    > hemanth
    >
    >
    > "Mike Herman" wrote:
    >
    >> No, still not fixed. Is is because I am running the trial software of
    >> XPx64
    >> Build 3790 (SP1)?
    >>
    >> I am going nuts here, my old P3Xeon was faster!I am going to uninstall
    >> all
    >> 3rd party apps now, not just disable them.
    >>
    >>
    >> <> wrote in message
    >> news:...
    >> > Dear Mike if the problem is solved after the disable of AV and
    >> > Firewall, try to install AVG, enable both of its AV and firewall. It is
    >> > a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
    >> > Active Scan Pro online if you want a V good Anti Spyware. But don't go
    >> > for their real time software as it is not yet built for x64!
    >> >

    >>
    >>
    >>
     
    Mike Herman, Feb 8, 2006
    #11
  12. Mike Herman

    Rick Guest

    No. IE 7 Beta is not available for Win x64 at this time.

    Mike Herman wrote:
    > Updgrade to IE7 beta?
    >
    >
    >
    > "Hemanth" <> wrote in message
    > news:...
    >> Mike
    >> I have Windows XP x64 and IE is just fine on it! Try to get Win XP x64
    >> full
    >> Corporate version from your friends and check what happens.
    >> Try to upgrade the IE, run a full virus scan of your system.
    >> hemanth
    >>
    >>
    >> "Mike Herman" wrote:
    >>
    >>> No, still not fixed. Is is because I am running the trial software of
    >>> XPx64
    >>> Build 3790 (SP1)?
    >>>
    >>> I am going nuts here, my old P3Xeon was faster!I am going to uninstall
    >>> all
    >>> 3rd party apps now, not just disable them.
    >>>
    >>>
    >>> <> wrote in message
    >>> news:...
    >>>> Dear Mike if the problem is solved after the disable of AV and
    >>>> Firewall, try to install AVG, enable both of its AV and firewall. It is
    >>>> a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
    >>>> Active Scan Pro online if you want a V good Anti Spyware. But don't go
    >>>> for their real time software as it is not yet built for x64!
    >>>>
    >>>
    >>>

    >
    >
     
    Rick, Feb 8, 2006
    #12
  13. Empty your temporary internet files and try browsing again.
    --
    --
    Andre
    Windows Connect | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Mike Herman" <> wrote in message
    news:...
    > Updgrade to IE7 beta?
    >
    >
    >
    > "Hemanth" <> wrote in message
    > news:...
    >> Mike
    >> I have Windows XP x64 and IE is just fine on it! Try to get Win XP x64
    >> full
    >> Corporate version from your friends and check what happens.
    >> Try to upgrade the IE, run a full virus scan of your system.
    >> hemanth
    >>
    >>
    >> "Mike Herman" wrote:
    >>
    >>> No, still not fixed. Is is because I am running the trial software of
    >>> XPx64
    >>> Build 3790 (SP1)?
    >>>
    >>> I am going nuts here, my old P3Xeon was faster!I am going to uninstall
    >>> all
    >>> 3rd party apps now, not just disable them.
    >>>
    >>>
    >>> <> wrote in message
    >>> news:...
    >>> > Dear Mike if the problem is solved after the disable of AV and
    >>> > Firewall, try to install AVG, enable both of its AV and firewall. It
    >>> > is
    >>> > a cool anti virus and a good firewall but lacks anti spyware. Buy
    >>> > Panda
    >>> > Active Scan Pro online if you want a V good Anti Spyware. But don't go
    >>> > for their real time software as it is not yet built for x64!
    >>> >
    >>>
    >>>
    >>>

    >
    >
     
    Andre Da Costa, Feb 9, 2006
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    666
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    670
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    678
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    549
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    528
    General Patron
    Dec 11, 2008
Loading...

Share This Page