Internet Explorer + Windows Explorer + Browsing

Discussion in 'Computer Support' started by Sad, Sep 8, 2004.

  1. Sad

    Sad Guest

    I have win XP pro SP1 and recently updated it to sp2. The problem I
    have came and is still with the original installation CD. I have zone
    alarm installed and whenever I use internet explorer I can only browse
    if I let windows explorer access the internet too. These are two of
    the destination IP addresses that zone alarm throws up: 210.210.109.1
    and 212.58.226.40 which are RIPE Network Coordination Centre and Asia
    Pacific Network Information Centre. I have checked for viruses, worms
    etc have Avast antivirus installed, tried AVG too. Have Prevx
    installed, spybot, ad-aware. I use the windows Xp firewall and I have
    a hardware firewall via a router. I did have a possible worm infextion
    but the antivirus deleted that. Two questions I would like help with
    1) Is it an infection and there a solution 2) Why would RIPE and APNIC
    want access to my windows explorer?

    Thanks in advance
    Sad, Sep 8, 2004
    #1
    1. Advertising

  2. Sad

    °Mike° Guest

    Get rid of that Zone Alarm crap, and install a decent
    software firewall.

    Outpost 2.0
    http://www.agnitum.com/products/outpost/
    Outpost 1.0 (free)
    www.agnitum.com/download/outpost1.html
    Outpost Firewall Guide
    http://outpostfirewall.com/guide/index.htm
    AGNIS for Outpost: Outpost Ad Block List
    http://www.staff.uiuc.edu/~ehowes/resource.htm#Outpost


    On Wed, 08 Sep 2004 16:49:53 GMT, in
    <>
    Sad scrawled:

    >I have win XP pro SP1 and recently updated it to sp2. The problem I
    >have came and is still with the original installation CD. I have zone
    >alarm installed and whenever I use internet explorer I can only browse
    >if I let windows explorer access the internet too. These are two of
    >the destination IP addresses that zone alarm throws up: 210.210.109.1
    >and 212.58.226.40 which are RIPE Network Coordination Centre and Asia
    >Pacific Network Information Centre. I have checked for viruses, worms
    >etc have Avast antivirus installed, tried AVG too. Have Prevx
    >installed, spybot, ad-aware. I use the windows Xp firewall and I have
    >a hardware firewall via a router. I did have a possible worm infextion
    >but the antivirus deleted that. Two questions I would like help with
    >1) Is it an infection and there a solution 2) Why would RIPE and APNIC
    >want access to my windows explorer?
    >
    >Thanks in advance


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Sep 8, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TW9oYW1lZCBUYWhlcg==?=

    Need help in internet browsing from a domain in windows 2000

    =?Utf-8?B?TW9oYW1lZCBUYWhlcg==?=, Jan 7, 2005, in forum: MCSE
    Replies:
    5
    Views:
    498
  2. Gareth Slee

    Internet Explorer Browsing Problem

    Gareth Slee, Sep 1, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    466
  3. heruti
    Replies:
    1
    Views:
    4,100
    Billybender
    Mar 6, 2008
  4. Skybuck Flying
    Replies:
    5
    Views:
    1,562
    Robert Myers
    Feb 26, 2010
  5. AmerenSteveS
    Replies:
    0
    Views:
    667
    AmerenSteveS
    Jun 3, 2010
Loading...

Share This Page