Internet explorer takes 2 minutes 40 seconds to load or open a new

Discussion in 'Windows 64bit' started by glhglh, Oct 10, 2008.

  1. glhglh

    glhglh Guest

    any ideas?
    --
    glh
     
    glhglh, Oct 10, 2008
    #1
    1. Advertising

  2. I'd check your Event Viewer for any messages, they are timestamped so easy
    to check if cryptic errors conform to your IE session.

    Also, you should go through the motions of cleaning out the system from time
    to time.

    If all that do not help, try and delete your I-net configuration and
    re-boot, then set it up again.


    Tony. . .


    "glhglh" <> wrote in message
    news:...
    > any ideas?
    > --
    > glh
     
    Tony Sperling, Oct 10, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yaroslav Bulatov
    Replies:
    3
    Views:
    2,782
    °Mike°
    Jan 1, 2004
  2. =?ISO-8859-1?Q?Brian_H=B9=A9?=

    Re: User account switching takes up to ten minutes?!!!

    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Oct 7, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    417
    =?ISO-8859-1?Q?Brian_H=B9=A9?=
    Oct 7, 2006
  3. BillJosephson
    Replies:
    5
    Views:
    531
    Leythos
    Dec 22, 2006
  4. DR
    Replies:
    1
    Views:
    616
    Charlie Russel - MVP
    Apr 10, 2008
  5. Screamin'04
    Replies:
    2
    Views:
    936
    Screamin'04
    Dec 18, 2008
Loading...

Share This Page