Internet Explorer in Local Windows

Discussion in 'Windows 64bit' started by =?Utf-8?B?U2FyZ2UyNw==?=, May 1, 2006.

  1. I have somehow managed to turn off Internet Explorer in local windows such as
    "My Computer" . How can I turn it back on?
    =?Utf-8?B?U2FyZ2UyNw==?=, May 1, 2006
    #1
    1. Advertising

  2. Are you refering to the Address Bar and Navigation menu? Open Control Panel
    > Folder Options > General (tab) under Task, ensure that Show common task in

    folders is select, also click "Restore Defaults".

    If that does not work, right click the menu bar and select Standard Buttons
    and Address Bar.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Sarge27" <> wrote in message
    news:...
    >I have somehow managed to turn off Internet Explorer in local windows such
    >as
    > "My Computer" . How can I turn it back on?
    Andre Da Costa [Extended64], May 1, 2006
    #2
    1. Advertising

  3. No luck with either one. I am referring to not having an address bar and
    navigation buttons at the top when I open local windows such as My Computer,
    Network Places, Control Panel, etc. Just a blue frame bar with the folder
    name up there. These folders used to open within IE. I could type in an
    address or move between local folders with the Back and Forward Buttons.

    Thanks

    "Andre Da Costa [Extended64]" wrote:

    > Are you refering to the Address Bar and Navigation menu? Open Control Panel
    > > Folder Options > General (tab) under Task, ensure that Show common task in

    > folders is select, also click "Restore Defaults".
    >
    > If that does not work, right click the menu bar and select Standard Buttons
    > and Address Bar.
    > --
    > --
    > Andre
    > Windows Connected | http://www.windowsconnected.com
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    >
    > "Sarge27" <> wrote in message
    > news:...
    > >I have somehow managed to turn off Internet Explorer in local windows such
    > >as
    > > "My Computer" . How can I turn it back on?

    >
    >
    >
    =?Utf-8?B?U2FyZ2UyNw==?=, May 2, 2006
    #3
  4. =?Utf-8?B?U2FyZ2UyNw==?=

    nos1eep Guest

    It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    in microsoft.public.windows.64bit.general, the queezy keyboard of
    Sarge27 <> spewed the following:

    |No luck with either one. I am referring to not having an address bar and
    |navigation buttons at the top when I open local windows such as My Computer,
    |Network Places, Control Panel, etc. Just a blue frame bar with the folder
    |name up there. These folders used to open within IE. I could type in an
    |address or move between local folders with the Back and Forward Buttons.

    You are refering to Windows Explorer not IE. You can get the buttons
    and address bar back by right clicking the area where it says File,
    Edit, View, ect. and select the address bar and buttons.
    --
    -nos1eep
    nos1eep, May 2, 2006
    #4
  5. Menu bar/Toolbar Missing in Windows Explorer
    http://support.microsoft.com/default.aspx?scid=kb;en-us;555130

    Might help.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Sarge27" <> wrote in message
    news:...
    > No luck with either one. I am referring to not having an address bar and
    > navigation buttons at the top when I open local windows such as My
    > Computer,
    > Network Places, Control Panel, etc. Just a blue frame bar with the folder
    > name up there. These folders used to open within IE. I could type in an
    > address or move between local folders with the Back and Forward Buttons.
    >
    > Thanks
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    >> Are you refering to the Address Bar and Navigation menu? Open Control
    >> Panel
    >> > Folder Options > General (tab) under Task, ensure that Show common

    >> task in
    >> folders is select, also click "Restore Defaults".
    >>
    >> If that does not work, right click the menu bar and select Standard
    >> Buttons
    >> and Address Bar.
    >> --
    >> --
    >> Andre
    >> Windows Connected | http://www.windowsconnected.com
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >>
    >> "Sarge27" <> wrote in message
    >> news:...
    >> >I have somehow managed to turn off Internet Explorer in local windows
    >> >such
    >> >as
    >> > "My Computer" . How can I turn it back on?

    >>
    >>
    >>
    Andre Da Costa [Extended64], May 2, 2006
    #5
  6. =?Utf-8?B?U2FyZ2UyNw==?=

    John Barnes Guest

    Maybe you accidentally reset the settings with f11. Try hitting the f11 key
    and see if that resets it.

    "nos1eep" <> wrote in message
    news:...
    > It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    > in microsoft.public.windows.64bit.general, the queezy keyboard of
    > Sarge27 <> spewed the following:
    >
    > |No luck with either one. I am referring to not having an address bar and
    > |navigation buttons at the top when I open local windows such as My
    > Computer,
    > |Network Places, Control Panel, etc. Just a blue frame bar with the folder
    > |name up there. These folders used to open within IE. I could type in an
    > |address or move between local folders with the Back and Forward Buttons.
    >
    > You are refering to Windows Explorer not IE. You can get the buttons
    > and address bar back by right clicking the area where it says File,
    > Edit, View, ect. and select the address bar and buttons.
    > --
    > -nos1eep
    John Barnes, May 2, 2006
    #6
  7. Thank you kind sir! F11 did the trick!

    "John Barnes" wrote:

    > Maybe you accidentally reset the settings with f11. Try hitting the f11 key
    > and see if that resets it.
    >
    > "nos1eep" <> wrote in message
    > news:...
    > > It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    > > in microsoft.public.windows.64bit.general, the queezy keyboard of
    > > Sarge27 <> spewed the following:
    > >
    > > |No luck with either one. I am referring to not having an address bar and
    > > |navigation buttons at the top when I open local windows such as My
    > > Computer,
    > > |Network Places, Control Panel, etc. Just a blue frame bar with the folder
    > > |name up there. These folders used to open within IE. I could type in an
    > > |address or move between local folders with the Back and Forward Buttons.
    > >
    > > You are refering to Windows Explorer not IE. You can get the buttons
    > > and address bar back by right clicking the area where it says File,
    > > Edit, View, ect. and select the address bar and buttons.
    > > --
    > > -nos1eep

    >
    >
    >
    =?Utf-8?B?U2FyZ2UyNw==?=, May 6, 2006
    #7
  8. =?Utf-8?B?U2FyZ2UyNw==?=

    John Barnes Guest

    You are welcome.


    "Sarge27" <> wrote in message
    news:...
    > Thank you kind sir! F11 did the trick!
    >
    > "John Barnes" wrote:
    >
    >> Maybe you accidentally reset the settings with f11. Try hitting the f11
    >> key
    >> and see if that resets it.
    >>
    >> "nos1eep" <> wrote in message
    >> news:...
    >> > It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    >> > in microsoft.public.windows.64bit.general, the queezy keyboard of
    >> > Sarge27 <> spewed the following:
    >> >
    >> > |No luck with either one. I am referring to not having an address bar
    >> > and
    >> > |navigation buttons at the top when I open local windows such as My
    >> > Computer,
    >> > |Network Places, Control Panel, etc. Just a blue frame bar with the
    >> > folder
    >> > |name up there. These folders used to open within IE. I could type in
    >> > an
    >> > |address or move between local folders with the Back and Forward
    >> > Buttons.
    >> >
    >> > You are refering to Windows Explorer not IE. You can get the buttons
    >> > and address bar back by right clicking the area where it says File,
    >> > Edit, View, ect. and select the address bar and buttons.
    >> > --
    >> > -nos1eep

    >>
    >>
    >>
    John Barnes, May 6, 2006
    #8
  9. =?Utf-8?B?U2FyZ2UyNw==?=

    John Barnes Guest

    You are welcome. Thanks for checking back.


    "Sarge27" <> wrote in message
    news:...
    > Thank you kind sir! F11 did the trick!
    >
    > "John Barnes" wrote:
    >
    >> Maybe you accidentally reset the settings with f11. Try hitting the f11
    >> key
    >> and see if that resets it.
    >>
    >> "nos1eep" <> wrote in message
    >> news:...
    >> > It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    >> > in microsoft.public.windows.64bit.general, the queezy keyboard of
    >> > Sarge27 <> spewed the following:
    >> >
    >> > |No luck with either one. I am referring to not having an address bar
    >> > and
    >> > |navigation buttons at the top when I open local windows such as My
    >> > Computer,
    >> > |Network Places, Control Panel, etc. Just a blue frame bar with the
    >> > folder
    >> > |name up there. These folders used to open within IE. I could type in
    >> > an
    >> > |address or move between local folders with the Back and Forward
    >> > Buttons.
    >> >
    >> > You are refering to Windows Explorer not IE. You can get the buttons
    >> > and address bar back by right clicking the area where it says File,
    >> > Edit, View, ect. and select the address bar and buttons.
    >> > --
    >> > -nos1eep

    >>
    >>
    >>
    John Barnes, May 6, 2006
    #9
  10. =?Utf-8?B?U2FyZ2UyNw==?=

    John Barnes Guest

    You are welcome. Thanks for checking back.


    "Sarge27" <> wrote in message
    news:...
    > Thank you kind sir! F11 did the trick!
    >
    > "John Barnes" wrote:
    >
    >> Maybe you accidentally reset the settings with f11. Try hitting the f11
    >> key
    >> and see if that resets it.
    >>
    >> "nos1eep" <> wrote in message
    >> news:...
    >> > It is further alleged that on or about Mon, 1 May 2006 18:05:01 -0700,
    >> > in microsoft.public.windows.64bit.general, the queezy keyboard of
    >> > Sarge27 <> spewed the following:
    >> >
    >> > |No luck with either one. I am referring to not having an address bar
    >> > and
    >> > |navigation buttons at the top when I open local windows such as My
    >> > Computer,
    >> > |Network Places, Control Panel, etc. Just a blue frame bar with the
    >> > folder
    >> > |name up there. These folders used to open within IE. I could type in
    >> > an
    >> > |address or move between local folders with the Back and Forward
    >> > Buttons.
    >> >
    >> > You are refering to Windows Explorer not IE. You can get the buttons
    >> > and address bar back by right clicking the area where it says File,
    >> > Edit, View, ect. and select the address bar and buttons.
    >> > --
    >> > -nos1eep

    >>
    >>
    >>
    John Barnes, May 6, 2006
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Billh
    Replies:
    0
    Views:
    761
    Billh
    May 2, 2004
  2. JamesBenson

    Windows Explorer - Internet explorer

    JamesBenson, Jul 29, 2004, in forum: Computer Support
    Replies:
    19
    Views:
    862
  3. Sad
    Replies:
    1
    Views:
    674
    °Mike°
    Sep 8, 2004
  4. sandy j
    Replies:
    0
    Views:
    791
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,222
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page