Internet Explorer Error

Discussion in 'Computer Support' started by Neil Greenough, Jul 28, 2004.

  1. All of a sudden, I keep on getting an error on opening certain websites. The
    error is:-

    "A Runtime Error has occured. Do you wish to debug?
    -Line 8 Error: Object Required."

    I recently uninstalled MS Office and reinstalled it using a different disk
    and so am thinking this may cause this problem.

    Any ideas how to fix it?
     
    Neil Greenough, Jul 28, 2004
    #1
    1. Advertising

  2. Thanks James

    JamesBenson <> wrote in message
    news:7FRNc.498$...
    > In Internet options got to the advanced tab, a few lines down there is an
    > option to disable script debugging and one that says display a

    notification
    > about every script error, uncheck the boxes.
    >
    > Debugging is used by developers to test their script's,
    >
    >
    > "Neil Greenough" <> wrote in message
    > news:ce8ka1$nae$...
    > > All of a sudden, I keep on getting an error on opening certain websites.

    > The
    > > error is:-
    > >
    > > "A Runtime Error has occured. Do you wish to debug?
    > > -Line 8 Error: Object Required."
    > >
    > > I recently uninstalled MS Office and reinstalled it using a different

    disk
    > > and so am thinking this may cause this problem.
    > >
    > > Any ideas how to fix it?
    > >
    > >
    > >
    > >

    >
    >
     
    Neil Greenough, Jul 28, 2004
    #2
    1. Advertising

  3. Neil Greenough

    JamesBenson Guest

    In Internet options got to the advanced tab, a few lines down there is an
    option to disable script debugging and one that says display a notification
    about every script error, uncheck the boxes.

    Debugging is used by developers to test their script's,


    "Neil Greenough" <> wrote in message
    news:ce8ka1$nae$...
    > All of a sudden, I keep on getting an error on opening certain websites.

    The
    > error is:-
    >
    > "A Runtime Error has occured. Do you wish to debug?
    > -Line 8 Error: Object Required."
    >
    > I recently uninstalled MS Office and reinstalled it using a different disk
    > and so am thinking this may cause this problem.
    >
    > Any ideas how to fix it?
    >
    >
    >
    >
     
    JamesBenson, Jul 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Billh
    Replies:
    0
    Views:
    825
    Billh
    May 2, 2004
  2. JamesBenson

    Windows Explorer - Internet explorer

    JamesBenson, Jul 29, 2004, in forum: Computer Support
    Replies:
    19
    Views:
    907
  3. Sad
    Replies:
    1
    Views:
    724
    ┬░Mike┬░
    Sep 8, 2004
  4. sandy j
    Replies:
    0
    Views:
    878
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,553
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page