Internet Explorer and Automatic Update

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006.

  1. When I try to use automatic updates with my internet explorer it tells me I
    must be running IE 32-bit. However, I AM running IE 32 bit. What's going on?
    Is there a way to fix this? How do I install the updates?
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #1
    1. Advertising

  2. Double check that you are using the 32bit version because that message
    clearly says that you are not.

    "Mike" <> wrote in message
    news:...
    > When I try to use automatic updates with my internet explorer it tells me
    > I
    > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > on?
    > Is there a way to fix this? How do I install the updates?
    Colin Barnhorst, Jul 8, 2006
    #2
    1. Advertising

  3. I checked it twice, restarted, and made sure the settings saved. I know I am
    using 32-bit IE.

    "Colin Barnhorst" wrote:

    > Double check that you are using the 32bit version because that message
    > clearly says that you are not.
    >
    > "Mike" <> wrote in message
    > news:...
    > > When I try to use automatic updates with my internet explorer it tells me
    > > I
    > > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > > on?
    > > Is there a way to fix this? How do I install the updates?

    >
    >
    >
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #3
  4. I double checked and both my internet explorer 64-bit and 32-bit are 64-bit.
    Where can I download a 32-bit IE for winxp x64?

    "Mike" wrote:

    > I checked it twice, restarted, and made sure the settings saved. I know I am
    > using 32-bit IE.
    >
    > "Colin Barnhorst" wrote:
    >
    > > Double check that you are using the 32bit version because that message
    > > clearly says that you are not.
    > >
    > > "Mike" <> wrote in message
    > > news:...
    > > > When I try to use automatic updates with my internet explorer it tells me
    > > > I
    > > > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > > > on?
    > > > Is there a way to fix this? How do I install the updates?

    > >
    > >
    > >
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #4
  5. Start -> All Programs, do see Internet Explorer and Internet Explorer (64-bit)?
    What IE version do you have, 6 or 7 (beta 2 or 3)?

    --
    Asus P5WDG2-WS (i975X Express)
    P4 3.73 GHz EE
    RAPTOR 2x150 GB RAID 0 (ICH7R)
    2GB DDR2-800MHz@5-4-4-9-5
    GeForce 7800GTX (91.31)
    Samsung 24"
    Enermax 660W 35A@+12V
    5049 3DMarks 06
    LAN 100/100


    "Mike" wrote:

    > I double checked and both my internet explorer 64-bit and 32-bit are 64-bit.
    > Where can I download a 32-bit IE for winxp x64?
    >
    > "Mike" wrote:
    >
    > > I checked it twice, restarted, and made sure the settings saved. I know I am
    > > using 32-bit IE.
    > >
    > > "Colin Barnhorst" wrote:
    > >
    > > > Double check that you are using the 32bit version because that message
    > > > clearly says that you are not.
    > > >
    > > > "Mike" <> wrote in message
    > > > news:...
    > > > > When I try to use automatic updates with my internet explorer it tells me
    > > > > I
    > > > > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > > > > on?
    > > > > Is there a way to fix this? How do I install the updates?
    > > >
    > > >
    > > >
    =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=, Jul 8, 2006
    #5
  6. I see both versions of Internet Explorer. However, when I run them both and
    check the "About" information, they both say 64-bit Version next to the
    version number. (Which is IE 6).

    "Maratonmannen" wrote:

    > Start -> All Programs, do see Internet Explorer and Internet Explorer (64-bit)?
    > What IE version do you have, 6 or 7 (beta 2 or 3)?
    >
    > --
    > Asus P5WDG2-WS (i975X Express)
    > P4 3.73 GHz EE
    > RAPTOR 2x150 GB RAID 0 (ICH7R)
    > 2GB DDR2-800MHz@5-4-4-9-5
    > GeForce 7800GTX (91.31)
    > Samsung 24"
    > Enermax 660W 35A@+12V
    > 5049 3DMarks 06
    > LAN 100/100
    >
    >
    > "Mike" wrote:
    >
    > > I double checked and both my internet explorer 64-bit and 32-bit are 64-bit.
    > > Where can I download a 32-bit IE for winxp x64?
    > >
    > > "Mike" wrote:
    > >
    > > > I checked it twice, restarted, and made sure the settings saved. I know I am
    > > > using 32-bit IE.
    > > >
    > > > "Colin Barnhorst" wrote:
    > > >
    > > > > Double check that you are using the 32bit version because that message
    > > > > clearly says that you are not.
    > > > >
    > > > > "Mike" <> wrote in message
    > > > > news:...
    > > > > > When I try to use automatic updates with my internet explorer it tells me
    > > > > > I
    > > > > > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > > > > > on?
    > > > > > Is there a way to fix this? How do I install the updates?
    > > > >
    > > > >
    > > > >
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #6
  7. Remember you also have a third IE (No Add-Ons) in Accessories/System Tools.
    Could this be one of the two you are using in addition to the regular 64-bit
    version?

    In other words, you have three, two on the Start/All Programs menu and one
    on the Start/All Programs/Accessories/System Tools menu.

    "Mike" <> wrote in message
    news:...
    >I see both versions of Internet Explorer. However, when I run them both and
    > check the "About" information, they both say 64-bit Version next to the
    > version number. (Which is IE 6).
    >
    > "Maratonmannen" wrote:
    >
    >> Start -> All Programs, do see Internet Explorer and Internet Explorer
    >> (64-bit)?
    >> What IE version do you have, 6 or 7 (beta 2 or 3)?
    >>
    >> --
    >> Asus P5WDG2-WS (i975X Express)
    >> P4 3.73 GHz EE
    >> RAPTOR 2x150 GB RAID 0 (ICH7R)
    >> 2GB DDR2-800MHz@5-4-4-9-5
    >> GeForce 7800GTX (91.31)
    >> Samsung 24"
    >> Enermax 660W 35A@+12V
    >> 5049 3DMarks 06
    >> LAN 100/100
    >>
    >>
    >> "Mike" wrote:
    >>
    >> > I double checked and both my internet explorer 64-bit and 32-bit are
    >> > 64-bit.
    >> > Where can I download a 32-bit IE for winxp x64?
    >> >
    >> > "Mike" wrote:
    >> >
    >> > > I checked it twice, restarted, and made sure the settings saved. I
    >> > > know I am
    >> > > using 32-bit IE.
    >> > >
    >> > > "Colin Barnhorst" wrote:
    >> > >
    >> > > > Double check that you are using the 32bit version because that
    >> > > > message
    >> > > > clearly says that you are not.
    >> > > >
    >> > > > "Mike" <> wrote in message
    >> > > > news:...
    >> > > > > When I try to use automatic updates with my internet explorer it
    >> > > > > tells me
    >> > > > > I
    >> > > > > must be running IE 32-bit. However, I AM running IE 32 bit.
    >> > > > > What's going
    >> > > > > on?
    >> > > > > Is there a way to fix this? How do I install the updates?
    >> > > >
    >> > > >
    >> > > >
    Colin Barnhorst, Jul 8, 2006
    #7
  8. I dont have an IE in that folder. eek!

    "Colin Barnhorst" wrote:

    > Remember you also have a third IE (No Add-Ons) in Accessories/System Tools.
    > Could this be one of the two you are using in addition to the regular 64-bit
    > version?
    >
    > In other words, you have three, two on the Start/All Programs menu and one
    > on the Start/All Programs/Accessories/System Tools menu.
    >
    > "Mike" <> wrote in message
    > news:...
    > >I see both versions of Internet Explorer. However, when I run them both and
    > > check the "About" information, they both say 64-bit Version next to the
    > > version number. (Which is IE 6).
    > >
    > > "Maratonmannen" wrote:
    > >
    > >> Start -> All Programs, do see Internet Explorer and Internet Explorer
    > >> (64-bit)?
    > >> What IE version do you have, 6 or 7 (beta 2 or 3)?
    > >>
    > >> --
    > >> Asus P5WDG2-WS (i975X Express)
    > >> P4 3.73 GHz EE
    > >> RAPTOR 2x150 GB RAID 0 (ICH7R)
    > >> 2GB DDR2-800MHz@5-4-4-9-5
    > >> GeForce 7800GTX (91.31)
    > >> Samsung 24"
    > >> Enermax 660W 35A@+12V
    > >> 5049 3DMarks 06
    > >> LAN 100/100
    > >>
    > >>
    > >> "Mike" wrote:
    > >>
    > >> > I double checked and both my internet explorer 64-bit and 32-bit are
    > >> > 64-bit.
    > >> > Where can I download a 32-bit IE for winxp x64?
    > >> >
    > >> > "Mike" wrote:
    > >> >
    > >> > > I checked it twice, restarted, and made sure the settings saved. I
    > >> > > know I am
    > >> > > using 32-bit IE.
    > >> > >
    > >> > > "Colin Barnhorst" wrote:
    > >> > >
    > >> > > > Double check that you are using the 32bit version because that
    > >> > > > message
    > >> > > > clearly says that you are not.
    > >> > > >
    > >> > > > "Mike" <> wrote in message
    > >> > > > news:...
    > >> > > > > When I try to use automatic updates with my internet explorer it
    > >> > > > > tells me
    > >> > > > > I
    > >> > > > > must be running IE 32-bit. However, I AM running IE 32 bit.
    > >> > > > > What's going
    > >> > > > > on?
    > >> > > > > Is there a way to fix this? How do I install the updates?
    > >> > > >
    > >> > > >
    > >> > > >

    >
    >
    >
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #8
  9. Have you checked the Add/Remove Programs, Add/Remove Windows Components to
    make sure IE is checked?

    "Mike" <> wrote in message
    news:...
    >I dont have an IE in that folder. eek!
    >
    > "Colin Barnhorst" wrote:
    >
    >> Remember you also have a third IE (No Add-Ons) in Accessories/System
    >> Tools.
    >> Could this be one of the two you are using in addition to the regular
    >> 64-bit
    >> version?
    >>
    >> In other words, you have three, two on the Start/All Programs menu and
    >> one
    >> on the Start/All Programs/Accessories/System Tools menu.
    >>
    >> "Mike" <> wrote in message
    >> news:...
    >> >I see both versions of Internet Explorer. However, when I run them both
    >> >and
    >> > check the "About" information, they both say 64-bit Version next to the
    >> > version number. (Which is IE 6).
    >> >
    >> > "Maratonmannen" wrote:
    >> >
    >> >> Start -> All Programs, do see Internet Explorer and Internet Explorer
    >> >> (64-bit)?
    >> >> What IE version do you have, 6 or 7 (beta 2 or 3)?
    >> >>
    >> >> --
    >> >> Asus P5WDG2-WS (i975X Express)
    >> >> P4 3.73 GHz EE
    >> >> RAPTOR 2x150 GB RAID 0 (ICH7R)
    >> >> 2GB DDR2-800MHz@5-4-4-9-5
    >> >> GeForce 7800GTX (91.31)
    >> >> Samsung 24"
    >> >> Enermax 660W 35A@+12V
    >> >> 5049 3DMarks 06
    >> >> LAN 100/100
    >> >>
    >> >>
    >> >> "Mike" wrote:
    >> >>
    >> >> > I double checked and both my internet explorer 64-bit and 32-bit are
    >> >> > 64-bit.
    >> >> > Where can I download a 32-bit IE for winxp x64?
    >> >> >
    >> >> > "Mike" wrote:
    >> >> >
    >> >> > > I checked it twice, restarted, and made sure the settings saved. I
    >> >> > > know I am
    >> >> > > using 32-bit IE.
    >> >> > >
    >> >> > > "Colin Barnhorst" wrote:
    >> >> > >
    >> >> > > > Double check that you are using the 32bit version because that
    >> >> > > > message
    >> >> > > > clearly says that you are not.
    >> >> > > >
    >> >> > > > "Mike" <> wrote in message
    >> >> > > > news:...
    >> >> > > > > When I try to use automatic updates with my internet explorer
    >> >> > > > > it
    >> >> > > > > tells me
    >> >> > > > > I
    >> >> > > > > must be running IE 32-bit. However, I AM running IE 32 bit.
    >> >> > > > > What's going
    >> >> > > > > on?
    >> >> > > > > Is there a way to fix this? How do I install the updates?
    >> >> > > >
    >> >> > > >
    >> >> > > >

    >>
    >>
    >>
    Colin Barnhorst, Jul 8, 2006
    #9
  10. Yes. I tried uninstalling it and installing it again as well. No luck.
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #10
  11. I'm afraid I'm out of ideas. Have you asked in the IE newsgroups? It may
    be a new wrinkle for them but they are absolute wizards at this stuff.

    "Mike" <> wrote in message
    news:...
    > Yes. I tried uninstalling it and installing it again as well. No luck.
    Colin Barnhorst, Jul 8, 2006
    #11
  12. Are you in a position to do a repair installation?

    "Mike" <> wrote in message
    news:...
    > Yes. I tried uninstalling it and installing it again as well. No luck.
    Colin Barnhorst, Jul 8, 2006
    #12
  13. I actually did a repair installation and it worked. However, I don't have the
    time to do a repair installation right now. Will Windows UPdate work if I set
    it to manually update and install or does it NEED IE to work?

    "Colin Barnhorst" wrote:

    > Are you in a position to do a repair installation?
    >
    > "Mike" <> wrote in message
    > news:...
    > > Yes. I tried uninstalling it and installing it again as well. No luck.

    >
    >
    >
    =?Utf-8?B?TWlrZQ==?=, Jul 8, 2006
    #13
  14. Try it. I think it needs IE. Items in Microsoft Downloads can be
    downloaded and installed with another browser but I think anything coming
    down via Microsoft Updates will need IE.

    "Mike" <> wrote in message
    news:...
    >I actually did a repair installation and it worked. However, I don't have
    >the
    > time to do a repair installation right now. Will Windows UPdate work if I
    > set
    > it to manually update and install or does it NEED IE to work?
    >
    > "Colin Barnhorst" wrote:
    >
    >> Are you in a position to do a repair installation?
    >>
    >> "Mike" <> wrote in message
    >> news:...
    >> > Yes. I tried uninstalling it and installing it again as well. No luck.

    >>
    >>
    >>
    Colin Barnhorst, Jul 8, 2006
    #14
  15. =?Utf-8?B?TWlrZQ==?=

    Aaron Kelley Guest

    Did you try running it directly out of the "Program Files (x86)" folder?

    - Aaron

    "Mike" <> wrote in message
    news:...
    > When I try to use automatic updates with my internet explorer it tells me
    > I
    > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > on?
    > Is there a way to fix this? How do I install the updates?
    Aaron Kelley, Jul 9, 2006
    #15
  16. There are three IE's, two on the Start Menu and one under
    Start>Accessories>System Tools (that one has 'no add-ons').

    "Aaron Kelley" <> wrote in message
    news:%23rjo%...
    > Did you try running it directly out of the "Program Files (x86)" folder?
    >
    > - Aaron
    >
    > "Mike" <> wrote in message
    > news:...
    >> When I try to use automatic updates with my internet explorer it tells me
    >> I
    >> must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    >> on?
    >> Is there a way to fix this? How do I install the updates?

    >
    >
    Colin Barnhorst, Jul 9, 2006
    #16
  17. No Luck...

    "Aaron Kelley" wrote:

    > Did you try running it directly out of the "Program Files (x86)" folder?
    >
    > - Aaron
    >
    > "Mike" <> wrote in message
    > news:...
    > > When I try to use automatic updates with my internet explorer it tells me
    > > I
    > > must be running IE 32-bit. However, I AM running IE 32 bit. What's going
    > > on?
    > > Is there a way to fix this? How do I install the updates?

    >
    >
    >
    =?Utf-8?B?TWlrZQ==?=, Jul 10, 2006
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWNyaWNoYXI=?=

    Help - problem with last automatic update

    =?Utf-8?B?QWNyaWNoYXI=?=, Mar 13, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    469
    Malke
    Mar 13, 2005
  2. freddie martin

    windows automatic update

    freddie martin, Jun 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    380
    Guest
    Jun 17, 2004
  3. Night Owl
    Replies:
    11
    Views:
    9,758
    ImhoTech
    Dec 8, 2004
  4. sandy j
    Replies:
    0
    Views:
    816
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,365
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page