Internet Explorer 64 bit

Discussion in 'Windows 64bit' started by Ron, Dec 4, 2007.

  1. Ron

    Ron Guest

    I'm running Vista 64. IE 32bit freezes on certain web pages including my
    preferred home page. IE 64bit runs it fine. Is there a way of making the 64
    bit version the default browser over the 32 bit version? I've tried the
    default program window and selecting iexplore.exe (64 bit) from program files
    but it doesn't take hold. The 32 bit version continues to be the default.
    Thanks.
    Ron, Dec 4, 2007
    #1
    1. Advertising

  2. Ron

    S.SubZero Guest

    IE definitely should not "freeze" on web pages. Since it's unlikely
    you *really* want to make 64-bit IE the default browser (as this
    version cannot use most plugins, including Flash), you should instead
    try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    Update will help, or remove/reinstall any plugins you may have
    installed recently.

    I am not aware of any way to make the 64-bit version the default.
    Like I said, you really don't want this anyway.
    S.SubZero, Dec 4, 2007
    #2
    1. Advertising

  3. Me too, think there's no obvious way of doing that - I've solved the issue
    by having the default icon in my Quick Launch bar and creating a Desktop
    Icon for the 64bit. The problem that remains is that clicking on links in
    various places always fires up the default!!!

    Tony. . .


    "S.SubZero" <> wrote in message
    news:...
    >
    > IE definitely should not "freeze" on web pages. Since it's unlikely
    > you *really* want to make 64-bit IE the default browser (as this
    > version cannot use most plugins, including Flash), you should instead
    > try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    > Update will help, or remove/reinstall any plugins you may have
    > installed recently.
    >
    > I am not aware of any way to make the 64-bit version the default.
    > Like I said, you really don't want this anyway.
    Tony Sperling, Dec 4, 2007
    #3
  4. Well, if you want 64bit to be what you use all the time, you need Dave's
    Quick Search Deskbar. DQSD has been a part of my critical tools list for
    years, and we have an "unofficial" 64bit version at this point. Everything I
    start from DQSD is automatically in 64bit. Which is actually a nuisance for
    a very few things where I need to be in 32-bit.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Tony Sperling" <> wrote in message
    news:...
    > Me too, think there's no obvious way of doing that - I've solved the issue
    > by having the default icon in my Quick Launch bar and creating a Desktop
    > Icon for the 64bit. The problem that remains is that clicking on links in
    > various places always fires up the default!!!
    >
    > Tony. . .
    >
    >
    > "S.SubZero" <> wrote in message
    > news:...
    >>
    >> IE definitely should not "freeze" on web pages. Since it's unlikely
    >> you *really* want to make 64-bit IE the default browser (as this
    >> version cannot use most plugins, including Flash), you should instead
    >> try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    >> Update will help, or remove/reinstall any plugins you may have
    >> installed recently.
    >>
    >> I am not aware of any way to make the 64-bit version the default.
    >> Like I said, you really don't want this anyway.

    >
    >
    Charlie Russel - MVP, Dec 4, 2007
    #4
  5. Usually, I do quite well with my set-up (but then I am quite good at
    abstracting from aggravation), but the nuisance is sometimes sticking out
    it's ugly head when I 'm clicking on links and land in Flash-Space - now,
    that is always a bit disturbing, but I tend to like it more when it happens
    to be there and it happens to be working. After all, it sometimes happens to
    be part of the actual content. ;0o

    If I ever think I need an extra 'bar', I will seriously oogle Dave's version
    at your recommendation, Charlie - all these other bars that invade you from
    everywhere are often worse than Flash, though, so I may need to adjust a bit
    to accept the idea?


    Tony. . .



    "Charlie Russel - MVP" <> wrote in message
    news:...
    > Well, if you want 64bit to be what you use all the time, you need Dave's
    > Quick Search Deskbar. DQSD has been a part of my critical tools list for
    > years, and we have an "unofficial" 64bit version at this point. Everything
    > I start from DQSD is automatically in 64bit. Which is actually a nuisance
    > for a very few things where I need to be in 32-bit.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Tony Sperling" <> wrote in message
    > news:...
    >> Me too, think there's no obvious way of doing that - I've solved the
    >> issue by having the default icon in my Quick Launch bar and creating a
    >> Desktop Icon for the 64bit. The problem that remains is that clicking on
    >> links in various places always fires up the default!!!
    >>
    >> Tony. . .
    >>
    >>
    >> "S.SubZero" <> wrote in message
    >> news:...
    >>>
    >>> IE definitely should not "freeze" on web pages. Since it's unlikely
    >>> you *really* want to make 64-bit IE the default browser (as this
    >>> version cannot use most plugins, including Flash), you should instead
    >>> try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    >>> Update will help, or remove/reinstall any plugins you may have
    >>> installed recently.
    >>>
    >>> I am not aware of any way to make the 64-bit version the default.
    >>> Like I said, you really don't want this anyway.

    >>
    >>

    >
    Tony Sperling, Dec 4, 2007
    #5
  6. DQSD isn't an IE bar. It's a little thing that sits in your taskbar. And
    knows more ways to search than you can imagine.

    www.dqsd.net

    It won't invade, it won't do anything it shouldn't. But once you start using
    it, you'll have a hard time living without!

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Tony Sperling" <> wrote in message
    news:%...
    > Usually, I do quite well with my set-up (but then I am quite good at
    > abstracting from aggravation), but the nuisance is sometimes sticking out
    > it's ugly head when I 'm clicking on links and land in Flash-Space - now,
    > that is always a bit disturbing, but I tend to like it more when it
    > happens to be there and it happens to be working. After all, it sometimes
    > happens to be part of the actual content. ;0o
    >
    > If I ever think I need an extra 'bar', I will seriously oogle Dave's
    > version at your recommendation, Charlie - all these other bars that invade
    > you from everywhere are often worse than Flash, though, so I may need to
    > adjust a bit to accept the idea?
    >
    >
    > Tony. . .
    >
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> Well, if you want 64bit to be what you use all the time, you need Dave's
    >> Quick Search Deskbar. DQSD has been a part of my critical tools list for
    >> years, and we have an "unofficial" 64bit version at this point.
    >> Everything I start from DQSD is automatically in 64bit. Which is actually
    >> a nuisance for a very few things where I need to be in 32-bit.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "Tony Sperling" <> wrote in message
    >> news:...
    >>> Me too, think there's no obvious way of doing that - I've solved the
    >>> issue by having the default icon in my Quick Launch bar and creating a
    >>> Desktop Icon for the 64bit. The problem that remains is that clicking on
    >>> links in various places always fires up the default!!!
    >>>
    >>> Tony. . .
    >>>
    >>>
    >>> "S.SubZero" <> wrote in message
    >>> news:...
    >>>>
    >>>> IE definitely should not "freeze" on web pages. Since it's unlikely
    >>>> you *really* want to make 64-bit IE the default browser (as this
    >>>> version cannot use most plugins, including Flash), you should instead
    >>>> try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    >>>> Update will help, or remove/reinstall any plugins you may have
    >>>> installed recently.
    >>>>
    >>>> I am not aware of any way to make the 64-bit version the default.
    >>>> Like I said, you really don't want this anyway.
    >>>
    >>>

    >>

    >
    >
    Charlie Russel - MVP, Dec 4, 2007
    #6
  7. Ron

    Ralph Guest

    I've also noted is that Flash doesn't work in 64-bit, which I use, so that
    all that annoying stuff won't slow my surfing down. Now I don't need
    Firefox, which I used with everything turned off, so I could surf
    questionable sites.

    I'd suggest removing, restarting, re-installing Flash, and restarting again.


    "Ron" <> wrote in message
    news:...
    > I'm running Vista 64. IE 32bit freezes on certain web pages including my
    > preferred home page. IE 64bit runs it fine. Is there a way of making the
    > 64
    > bit version the default browser over the 32 bit version? I've tried the
    > default program window and selecting iexplore.exe (64 bit) from program
    > files
    > but it doesn't take hold. The 32 bit version continues to be the default.
    > Thanks.
    Ralph, Dec 4, 2007
    #7
  8. Ron

    Ron Guest

    Thanks S.SubZero, that did it. I don't know why I didn't think of that
    myself. The problem was with an add-on: Skype add-on (Mastermind). Disabling
    it brought IE back to where it was. Problem solved.

    "S.SubZero" wrote:

    >
    > IE definitely should not "freeze" on web pages. Since it's unlikely
    > you *really* want to make 64-bit IE the default browser (as this
    > version cannot use most plugins, including Flash), you should instead
    > try to fix whatever is wrong you your 32-bit browser. Maybe a Windows
    > Update will help, or remove/reinstall any plugins you may have
    > installed recently.
    >
    > I am not aware of any way to make the 64-bit version the default.
    > Like I said, you really don't want this anyway.
    >
    Ron, Dec 4, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?R3JlZ2c=?=
    Replies:
    4
    Views:
    586
    John Barnes
    Dec 8, 2005
  2. Replies:
    1
    Views:
    402
  3. Philip Bondi
    Replies:
    0
    Views:
    956
    Philip Bondi
    Jul 23, 2008
  4. sandy j
    Replies:
    0
    Views:
    800
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,271
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page