internet explorer 6 problem

Discussion in 'Computer Support' started by duster, Jun 24, 2003.

  1. duster

    duster Guest

    all of a sudden my internet explorer is being retarded. when I click on a
    link that would normally open a second browser. the browser starts to
    open but won't load all the way. I have tried reparing internet explorer.
    I have done scan disk and defrag. I even went and clicked the default
    settings button in internet options. nothing seems to work. can someone
    please tell me how to fix this problem.
    duster, Jun 24, 2003
    #1
    1. Advertising

  2. duster

    duster Guest

    duster, Jun 24, 2003
    #2
    1. Advertising

  3. duster

    °Mike° Guest

    On Tue, 24 Jun 2003 22:45:38 GMT, in
    <>
    duster scrawled:

    >In article <>,
    > says...
    >|You Cannot Open New Internet Explorer Window or Nothing
    >|Happens After You Click a Link
    >|http://support.microsoft.com/search/preview.aspx?id=kb;en-us;281679
    >
    >Thank you!!! It was a the Mshtml.dll that was screwed up. It works great
    >now. Thank you!!!


    You're welcome.

    --
    STGP, OGPE24HSHD
    °Mike°, Jun 24, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Billh
    Replies:
    0
    Views:
    758
    Billh
    May 2, 2004
  2. JamesBenson

    Windows Explorer - Internet explorer

    JamesBenson, Jul 29, 2004, in forum: Computer Support
    Replies:
    19
    Views:
    860
  3. Sad
    Replies:
    1
    Views:
    674
    °Mike°
    Sep 8, 2004
  4. sandy j
    Replies:
    0
    Views:
    791
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,213
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page