Internet Explorer 6.0 - not loading web page

Discussion in 'Computer Information' started by Aaron, Apr 4, 2006.

  1. Aaron

    Aaron Guest

    I have found today that some of the computer in my office will not load
    any web page, this only occured today, is there a bug or update I need
    to install on the computers. Could It be a Virus, although I do have
    up-to-date virus software.
     
    Aaron, Apr 4, 2006
    #1
    1. Advertising

  2. Aaron

    Scoresby Guest

    Aaron wrote:
    > I have found today that some of the computer in my office will not load
    > any web page, this only occured today, is there a bug or update I need
    > to install on the computers. Could It be a Virus, although I do have
    > up-to-date virus software.


    Who knows. It could be one of a million problems.

    Can you access the internet through other means? Outlook/ firefox/ IM
    etc?
     
    Scoresby, Apr 4, 2006
    #2
    1. Advertising

  3. Aaron

    Plato Guest

    Aaron wrote:
    >
    > I have found today that some of the computer in my office will not load
    > any web page, this only occured today, is there a bug or update I need
    > to install on the computers. Could It be a Virus, although I do have
    > up-to-date virus software.


    Could be that you removed spyware and are left with spyware damage.

    http://www.bootdisk.com/utility.htm

    BROWSER AND INTERNET
    tcp/ip fixes



    --
    http://www.bootdisk.com/
     
    Plato, Apr 5, 2006
    #3
  4. Aaron

    k35454 Guest

    "Plato" <|@|.|> wrote in message
    news:44341b6d$0$509$...
    Aaron wrote:
    >
    > I have found today that some of the computer in my office will not load
    > any web page, this only occured today, is there a bug or update I need
    > to install on the computers. Could It be a Virus, although I do have
    > up-to-date virus software.


    Could be that you removed spyware and are left with spyware damage.

    http://www.bootdisk.com/utility.htm

    BROWSER AND INTERNET
    tcp/ip fixes



    --
    http://www.bootdisk.com/

    Have you tried "repair" under Accessories> System Information ?
     
    k35454, Apr 6, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ~~~AAA~~~

    Page not loading properly

    ~~~AAA~~~, Jan 31, 2006, in forum: Firefox
    Replies:
    0
    Views:
    945
    ~~~AAA~~~
    Jan 31, 2006
  2. Phil
    Replies:
    7
    Views:
    1,107
    Wyatt M. Portendt
    Mar 4, 2004
  3. Cuzman

    Internet Explorer images not loading

    Cuzman, May 17, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    52,661
    Etoile
    May 19, 2004
  4. Replies:
    2
    Views:
    547
  5. Michael Branchfield
    Replies:
    2
    Views:
    395
Loading...

Share This Page