Internet Connection Sharing (ICS)

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Dec 5, 2004.

  1. Hi all,

    I made a small home network using two Bluetooth (1.1) USB (1.1) Adapters
    connected to the two PC's I have at home. Everything went fine (i.e. the file
    sharing and stuff), now I want to connect to the internet using ICS feature
    in Windows XP.

    I connect to the internet using DSL connection through DSL modem conneted to
    the PC that runs Windows XP Home Edition with SP2 (the other PC runs Windows
    Xp Pro with SP2). To setup ICS I used Network Setup Wizard; but I, still, can
    not share the connection, even more; when I tryed to do it manually; I could
    not find the option for ICS in the advansed tab of the properties of my DSL
    connection (i.e. right click "Start > Control Panel > Network Connections >
    My DSL Connection" then Properties > Advanced)?!!!

    Is ther is something wrong I did? Or I missed something I have to do?

    Please help, and thanks in advance.
     
    =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Dec 5, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?VGhlQmx1ZVNreQ==?=

    Bill Crocker Guest

    Click here;
    http://www.practicallynetworked.com/sharing/

    Bill Crocker



    "TheBlueSky" <> wrote in message
    news:...
    > Hi all,
    >
    > I made a small home network using two Bluetooth (1.1) USB (1.1) Adapters
    > connected to the two PC's I have at home. Everything went fine (i.e. the
    > file
    > sharing and stuff), now I want to connect to the internet using ICS
    > feature
    > in Windows XP.
    >
    > I connect to the internet using DSL connection through DSL modem conneted
    > to
    > the PC that runs Windows XP Home Edition with SP2 (the other PC runs
    > Windows
    > Xp Pro with SP2). To setup ICS I used Network Setup Wizard; but I, still,
    > can
    > not share the connection, even more; when I tryed to do it manually; I
    > could
    > not find the option for ICS in the advansed tab of the properties of my
    > DSL
    > connection (i.e. right click "Start > Control Panel > Network Connections
    > >

    > My DSL Connection" then Properties > Advanced)?!!!
    >
    > Is ther is something wrong I did? Or I missed something I have to do?
    >
    > Please help, and thanks in advance.
     
    Bill Crocker, Dec 5, 2004
    #2
    1. Advertising

  3. Thank you Mr. Bill Crocker for your help.

    I refered to the URL you provided... It has very useful and easy to follow
    information, although it could not help me too mutch.

    The reason why it could not help is when I read to the step that says:
    "Click the Advanced tab, then check Allow other network users to connect
    through this computer's Internet connection." on
    http://www.practicallynetworked.com/sharing/xp_ics/serverdialup.htm I stop;
    because there are no option like that on my dial-up (DSL) connection
    properties to check, there is only the Intenet Connection Firewall option and
    nothing else!!! And here where my problem lies.

    My question is: why this option is not displayed on the advanced properties
    of my DSL connection?!!! Do I have to install something or make some
    configurations that I missed?

    Any comments and further help, please.

    Thanks in advance.

    "Bill Crocker" wrote:

    > Click here;
    > http://www.practicallynetworked.com/sharing/
    >
    > Bill Crocker
     
    =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Dec 6, 2004
    #3
  4. Go to control panel, Add Remove programs, Add remove windows components,
    Highlight Networking services, click details. Make sure that "Inernet
    Gateway Device Discovery and Control Client" is checked.

    Neil

    "TheBlueSky" wrote:

    > Thank you Mr. Bill Crocker for your help.
    >
    > I refered to the URL you provided... It has very useful and easy to follow
    > information, although it could not help me too mutch.
    >
    > The reason why it could not help is when I read to the step that says:
    > "Click the Advanced tab, then check Allow other network users to connect
    > through this computer's Internet connection." on
    > http://www.practicallynetworked.com/sharing/xp_ics/serverdialup.htm I stop;
    > because there are no option like that on my dial-up (DSL) connection
    > properties to check, there is only the Intenet Connection Firewall option and
    > nothing else!!! And here where my problem lies.
    >
    > My question is: why this option is not displayed on the advanced properties
    > of my DSL connection?!!! Do I have to install something or make some
    > configurations that I missed?
    >
    > Any comments and further help, please.
    >
    > Thanks in advance.
    >
    > "Bill Crocker" wrote:
    >
    > > Click here;
    > > http://www.practicallynetworked.com/sharing/
    > >
    > > Bill Crocker

    >
     
    =?Utf-8?B?TmVpbA==?=, Dec 16, 2004
    #4
  5. Thanks "Neil" for posting...

    Unfortunately it is already checked :(

    I do not no why there is no ICS option for my connection, there is nothing I
    found in MS website, Windows help or the whole net that could be helpful!!!
    Where can I find someone may help?!!! This is MS support pages and no one can
    guide me to solve this problem!!!

    "Neil" wrote:

    > Go to control panel, Add Remove programs, Add remove windows components,
    > Highlight Networking services, click details. Make sure that "Inernet
    > Gateway Device Discovery and Control Client" is checked.
    >
    > Neil
     
    =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Dec 17, 2004
    #5
  6. Thanks "Neil" for posting,

    Unfortunately it is already checked.

    I do not know why there is no ICS option for my connection!!! I searched MS
    website, Windows help and the whole net to find any thing that may help; but
    I found nothing!!! This is MS support page and I could not find support, so,
    where can I go to find such support?!!!

    "Neil" wrote:

    > Go to control panel, Add Remove programs, Add remove windows components,
    > Highlight Networking services, click details. Make sure that "Inernet
    > Gateway Device Discovery and Control Client" is checked.
    >
    > Neil
     
    =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Dec 17, 2004
    #6
  7. I've got the same problem did you ever find a solution?

    "TheBlueSky" wrote:

    > Thanks "Neil" for posting,
    >
    > Unfortunately it is already checked.
    >
    > I do not know why there is no ICS option for my connection!!! I searched MS
    > website, Windows help and the whole net to find any thing that may help; but
    > I found nothing!!! This is MS support page and I could not find support, so,
    > where can I go to find such support?!!!
    >
    > "Neil" wrote:
    >
    > > Go to control panel, Add Remove programs, Add remove windows components,
    > > Highlight Networking services, click details. Make sure that "Inernet
    > > Gateway Device Discovery and Control Client" is checked.
    > >
    > > Neil

    >
     
    =?Utf-8?B?R2FyeVNoZWZm?=, Mar 16, 2005
    #7
  8. Unfortunately no...

    "GarySheff" wrote:

    > I've got the same problem did you ever find a solution?
     
    =?Utf-8?B?VGhlQmx1ZVNreQ==?=, Mar 17, 2005
    #8
  9. =?Utf-8?B?VGhlQmx1ZVNreQ==?=

    arshad

    Joined:
    Jun 20, 2008
    Messages:
    1
    Hi

    I had the same problem with the no ICS option.

    I've accidentally got it working. Give this a try.

    If you have 2 network connections the one will be your internet connection and the other for your LAN connection.

    Disable your LAN connection

    and keep your internet connection enabled

    Try to enable your LAN connection. Check to see if the ICS option is available at Internet Connection. It looks like Windows only allows the ICS option if you have another connection enabled to share it with.

    Hope this helps.
     
    arshad, Jun 20, 2008
    #9
  10. =?Utf-8?B?VGhlQmx1ZVNreQ==?=

    SnipErlite

    Joined:
    Sep 27, 2008
    Messages:
    1
    ARSHAD YOU ARE A GENUIS AND SAVIOUR

    Thanks man, solved my problem perfectly and now it all works fine

    :D
     
    SnipErlite, Sep 27, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Smlt?=

    ICS (Internet Connection Sharing).

    =?Utf-8?B?Smlt?=, Mar 31, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    545
    =?Utf-8?B?Smlt?=
    Mar 31, 2005
  2. Rich
    Replies:
    0
    Views:
    1,114
  3. =?Utf-8?B?a2xhYmVydGU=?=

    Sharing EVDO via wifi and ICS

    =?Utf-8?B?a2xhYmVydGU=?=, Apr 11, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    811
    =?Utf-8?B?a2xhYmVydGU=?=
    Apr 11, 2007
  4. daft

    Re: dsl ics sharing

    daft, Jul 23, 2004, in forum: A+ Certification
    Replies:
    0
    Views:
    378
  5. M Bourgon

    ICS - password protect wireless sharing?

    M Bourgon, Sep 26, 2009, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,374
Loading...

Share This Page